Mesa Boogie Single Rectifier verzögert beim umschalten!!!!!

von Gast 2338, 26.11.06.

  1. Gast 2338

    Gast 2338 Gesperrter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    17.02.17
    Beiträge:
    376
    Ort:
    6863 Egg
    Zustimmungen:
    25
    Kekse:
    509
    Erstellt: 26.11.06   #1
    Hallo,

    ich hab grad vor einer Woche meinen neuen(gebrauchten) Single Recitifer Solo Head bekommen und habe bemerkt das er beim Kanal-Umschalten verzögert und knackt! Is das bei jedem so? ich glaub mal nicht oder! was kann ich dagegen machen? Das Kabel hab ich schon gegen ein neues getrauscht!
     
  2. izzy

    izzy Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    27.01.11
    Beiträge:
    994
    Ort:
    Long Island, New York
    Zustimmungen:
    2
    Kekse:
    250
    Erstellt: 26.11.06   #2
    das ging hier schon öfter um....
    lässt sich glaube ich auch net beheben oder?
     
  3. Kinslayer

    Kinslayer Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    4.08.08
    Beiträge:
    415
    Zustimmungen:
    2
    Kekse:
    21
    Erstellt: 26.11.06   #3
    Suchfunktion !?:rolleyes:
     
  4. Gast 2338

    Gast 2338 Threadersteller Gesperrter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    17.02.17
    Beiträge:
    376
    Ort:
    6863 Egg
    Zustimmungen:
    25
    Kekse:
    509
    Erstellt: 26.11.06   #4
    hab irgendwie garnichts gefunden zu dem thema aber werds weiterversuchen!
     
  5. Gast 2338

    Gast 2338 Threadersteller Gesperrter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    17.02.17
    Beiträge:
    376
    Ort:
    6863 Egg
    Zustimmungen:
    25
    Kekse:
    509
    Erstellt: 27.11.06   #5
    find einfach nix dazu!! niemand eine idee??? kann das ein fachmann beheben?
     
  6. Düsseltier

    Düsseltier Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    5.03.17
    Beiträge:
    1.210
    Ort:
    Düsseldorf / Köln
    Zustimmungen:
    43
    Kekse:
    1.833
    Erstellt: 27.11.06   #6
  7. Gast 2338

    Gast 2338 Threadersteller Gesperrter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    17.02.17
    Beiträge:
    376
    Ort:
    6863 Egg
    Zustimmungen:
    25
    Kekse:
    509
    Erstellt: 27.11.06   #7
    hab wohl die falschen wörter eingegeben :(
     
Die Seite wird geladen...

mapping