Metronom wird mit aufgenommen?!

von Aimton, 26.02.17.

  1. Aimton

    Aimton Registrierter Benutzer

    Im Board seit:
    01.01.17
    Zuletzt hier:
    16.12.17
    Beiträge:
    109
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 26.02.17   #1
    Hallo zusammen,

    Ich bin echt noch ein Anfänger und und kenne mich sehr wenig mit Cubase aus, dennoch habe ich mir das Audio-Interface "Steinberg UR22 Mk2" gekauft, um Gitarren Aufnahmen zu machen.

    Ich habe alle Treiber installiert und es funktioniert auch alles.

    Jetzt aber zu meinem Problem, immer wenn ich meine E-Gitarre aufnehmen und das Metronom von Cubase verwende, wird dieses mit aufgenommen.
    Außerdem finde ich den Aufgenommen Sound der E-Gitarre nicht gerade super gut, woran könnte das liegen?

    Unten füge ich noch Bilder ein, wie ich alles angeschlossen etc. habe.

    Vllt wär noch wichtig zu sagen das man in der aufgenommen Spur immer eine "Welle" sieht, wenn das Metronom auch einen Ton abgibt (Bilder unten).

    Alles andere, was noch wichtig sein könnte, seht ihr auf den Bildern.

    Freue mich über alle hilfreichen Antworten!
    Lg☺️
     

    Anhänge:

  2. -N-O-F-X-

    -N-O-F-X- Registrierter Benutzer

    Im Board seit:
    09.10.03
    Beiträge:
    5.245
    Zustimmungen:
    954
    Kekse:
    8.722
    Erstellt: 26.02.17   #2
    Wie nimmst du die Gitarre auf? Einfach direkt mit Kabel ins Interface?
     
  3. Aimton

    Aimton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.17
    Zuletzt hier:
    16.12.17
    Beiträge:
    109
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 26.02.17   #3
    Genau, einfach mit Kabel ins Interface
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    17.08.18
    Beiträge:
    8.256
    Zustimmungen:
    3.679
    Kekse:
    17.224
    Erstellt: 26.02.17   #4
    Loopback in der Control-Software des Audio-Interfaces aktiviert?

    Control Room (keine Ahnung ob es den in der AI-Variante gibt) in Cubase aktiviert?
     
  5. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 26.02.17   #5
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.427
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.086
    Kekse:
    13.931
    Erstellt: 26.02.17   #6
    Hallo,
    sitzt Du vor den Boxen/Monitoren beim Einspielen und hast darüber den Klick laufen?
    Ich sehe nämlich keinen angeschlossenen Kopfhörer.
    Grüße
     
  7. Aimton

    Aimton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.17
    Zuletzt hier:
    16.12.17
    Beiträge:
    109
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 26.02.17   #7
    @Signalschwarz loopback ist aktiviert

    @Vinterland wie kann man das Metronom anders Routen?

    @mjmueller ja ich sitze vor meinen Monitoren, aber auch mit angeschlossenem Kopfhöhrer ist das Metronom in der Aufnahme zu höheren.


    Danke schon mal für eure Antworten!
     
  8. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 26.02.17   #8
    Jetzt haste mich erwischt...:rofl: Ich selber arbeite nicht mit Cubase.
    Aber schau doch mal unter "Geräte" > "VST-Verbindungen" > "Ausgänge" rein.
    In der Spalte "Click" siehst du glaube ich, auf welche Ausgänge der Click geroutet ist.
    Kannst du dort auch aktivieren oder deaktivieren.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    17.08.18
    Beiträge:
    8.256
    Zustimmungen:
    3.679
    Kekse:
    17.224
    Erstellt: 26.02.17   #9
    Da hast Du doch deine Problemursache.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Aimton

    Aimton Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.17
    Zuletzt hier:
    16.12.17
    Beiträge:
    109
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 26.02.17   #10
    Lag echt daran, danke! :)
     
Die Seite wird geladen...

mapping