Mic Preamp + Interface (Verkabelung)

von Onizod, 24.07.16.

  1. Onizod

    Onizod Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    23.08.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.07.16   #1
    Servus,
    Kann mir wer sagen, wie ich meinen Preamp zusammen mit meinem Interface optimal verbinde?

    Interface: Steinberg UR22
    Preamp: ART Pro Channel II
    Mikrofon: T.Bone SC1200

    Der Preamp hat einen XLR und einen Klinken Ausgang.
    Ein Freund hatte mir gesagt ich soll über XLR aus dem Preamp raus und in den XLR Mikrofon Eingang ins Interface rein.
    Habe aber gelesen man soll in den Line-in gehen, um auch den Gain Regler zu umgehen am Interface.
    Mein Interface hat aber keinen extra Line Eingang.
    Bei meinem Interface ist das aber so, (falls ich es richtig verstand) dass der Mirkofon Eingang automatisch zu einem Line-in wird,
    sobald man ein Klinken-Kabel verwendet. (Der XLR und Klinken Einfang am Interface sind sozusagen Fusioniert auf der gleichen Stelle,
    das heist man kann entweder XLR oder Klinke verwenden)
    Hatte jetzt nur ein XLR auf Klinke Kabel zu Hause um zu testen (vom XLR Ausgang in den Klinken Eingang)
    Trotzallem spielt der Gain am Interface noch eine Rolle.
    kam mir komisch vor also hab ich wieder gewechselt zu XLR in XLR.
    War zufrieden mit dem Ergebnis, aber manchmal trat beim recorden ein Rauschen auf. (Nicht das normale Eigenrauschen des Preapms,
    sondern ein anderes Rauchen, was dann mit in der Aufnahme war. Dieses Rauschen ist nicht dauerhaft, sondern kommt und geht und ändert
    sich nicht mit Änderungen von Gain oder sonstigen Reglern am Preamp und Interface.
    Das Geräusch kommt nicht vom Interface. Wenn ich den Preamp ausschalte ist es nämlich weg.
    Was kann das sein? Blöd verkabelt? Sollte ich Lieber ein Klinke auf Klinke Kabel verwenden, Symmetrisch oder bla was weis ich?
    Sorry für den Text und danke für Antworten
    LG
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.10.18
    Beiträge:
    8.453
    Zustimmungen:
    3.775
    Kekse:
    17.421
    Erstellt: 24.07.16   #2
    Man spricht von einer Kombi-Buchse, wenn XLR- und Klinken-Anschluss gemeinsam ausgeführt sind.

    Bei vielen Audio-Interfaces wirkt der Vorverstärker auch auf den Klinken-Eingang. Das ist nicht wirklich schlimm, in diesem Fall einfach den Gain-Regler in Neutralstellung bringen.

    Du solltest vom externen Mikrophon-Vorverstärker in den Line-Level-Eingang des Audio-Interfaces gehen. Ob eine symmetrische Verbindung Sinn macht, hängt davon ab ob Ausgangs- und Eingangsanschluss symmetrisch ausgeführt sind und das erfährst Du aus den Bedienungsanleitungen der beteiligten Geräte.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.550
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.165
    Kekse:
    14.467
    Erstellt: 24.07.16   #3
    Hallo @Onizod und Willkommen!
    Dein ART Preamp hat zwar Ausgänge, die für Referenzpegeleingänge ausgelegt sind, aber das UR22 hat keine entsprechenden Eingänge.
    Das was dem am nächsten kommt, wäre der Lineeingang. Dh mit einer Stereoklinke (symmentrisch) in eine der Kombibuchsen des UR22. ZB mit solch einem Kabel
    [​IMG]
    Den Gain des UR22 kannst Du dann mal ganz runter drehen und nur mit dem Preamp den Pegel in der DAW einstellen.
    So hast Du zwar nicht völlig, aber doch eher in homöopathischer Dosis den Preamp des UR22 verwendet.

    Der Klinkeausgang ist meiner Meinung nach unsymmetrisch - besser nicht nehmen.
    Nöö, dann hättest du zwei MicPreamps hintereinander.
    Richtig, so gut wie umgehen.
    Das Loch in der Mitte der Kombibuchsen.
    Grüße
    Markus
     
  4. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    10.10.18
    Beiträge:
    758
    Zustimmungen:
    100
    Kekse:
    877
    Erstellt: 06.08.16   #4
    Macht denn so eine Kombi mit dem Steinberg, Channelstrip-Art-PreAmp und T.Knochen überhaupt Sinn?

    Meine Meinung:
    Nimm die PreAmps im Steinberg und gute PlugIns.
     
  5. Onizod

    Onizod Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    23.08.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 08.08.16   #5
    Danke für die Antworten.
    Problem ist nun aber: Das klingt alles so leise :O
    Ich bin gezwungen den Gain am interface mit aufzudrehen auch wenn alles am preamp auf volle pulle steht.
    aber im endeffekt hab ich das gefühl das es dann dumpf klingt und es ziemlich mit rauscht.
    je mehr ich am preamp runterregel desto mehr muss ich am gain vom interface hochdrehen.
    und komme immerwieder an den punkt an dem es rauscht und meiner meinung nach dumpf klingt bis ich
    in meiner daw den auschlag habe den ich möchte. (zwischen -10db und -6db)
    normal? oder problem?
     
  6. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 08.08.16   #6
    Hast Du denn die Phantomspeisung am ART an? Das Mikro ist doch ein Kondensator Mikro. Und die brauchen +48V am XLR Kabel
     
  7. Onizod

    Onizod Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    23.08.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.08.16   #7
    klar. am preamp an und am interface aus.
    ich mag es halt meine stimme fett mitzuhören beim recorden, aber wenn ich es so laut mach das es fett klingt, hab ich das rauschen dabei.
    ohne preamp ging das leichter.
     
  8. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.529
    Ort:
    Ennerweh
    Zustimmungen:
    3.187
    Kekse:
    30.074
    Erstellt: 09.08.16   #8
    Man dreht nicht am Gain, um den Output lauter zu machen.
    Dafür ist dein Outputregler am Interface zuständig. Maximal noch der Stereo-Out Pegel deiner DAW, sonst nix.
    Am Input-Gain des Preamps stellst du nur den Eingangspegel des Preamps bzw. die Vor-Verstärkung des Mikrosignals für die Aufnahme ein.

    Dein Aufnahmepegel in der DAW sollte sich im Normalfall bei ca.-18dB bewegen, mit ein paar Spitzen bis -10, aber nicht deutlich drüber.

    (Du singst schon in die richtige Seite des Mikrofons?! Weil dumpf...)

    Ach ja, und am Interface nimmst du mit Line-Level auf. Also nicht Mic und gar nicht den Eingang aufziehen, also keine zusätzliche Eingangsverstärkung.
     
  9. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.550
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.165
    Kekse:
    14.467
    Erstellt: 10.08.16   #9
    Hallo,
    der KH-Ausgang des UR22 ist nicht so stark. Von daher kann ich mir schon vorstellen, dass es Dir eventl. zu leise vorkommt.
    Wenn die Stimme im Vergleich zu leise ist, zieh' doch auch mal die Fader für den Rest erst mal runter.
    Wie hast Du denn den Ausgangspegel des ART einstellt?
    Grüße
    Markus
     
  10. nelson77

    nelson77 Registrierter Benutzer

    Im Board seit:
    17.10.16
    Zuletzt hier:
    20.01.17
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 17.10.16   #10
    Hallo Community ich habe eine ähnliche Frage:

    Mein Mikrofon ist ein Sontronics STC 2 das ich normalerweise mit einem Behringer Xenyx 502 genutzt habe um einfache Demos aufzunehmen, bevor ich die Lieder im Studio hab recorden lassen (deswegen tu ich mich mit der Technik ein wenig schwer auch wenn ich schon lange Musik mache). Da ich nun Geld verdiene möchte ich mein "Homestudio" aufwerten und habe mir daher den Golden Age PREQ-73 als Preamp gekauft. Mein Plan war den Preamp zwischen Mikrofon und Mischpult zu schließen um die Klangqualität erheblich zu verbessern (auch wenn meine Gerätekombination dem Fachmann sicher noch Tränen in die Augen treibt).
    Ich gehe also vom Mikro mit XLR in den Preamp in den vorgesehen Mic Input (ebenfalls XLR), vom Preamp aus der XLR Output-Buchse in den Klinke Line In Kanal vom Behringer Mischpult und von dessen Main Out (Klinke) in meinen PC. Wenn ich nun in Nuendo aufnehmen möchte habe ich kein Signal obwohl in der Gerätekonfiguration das richtige Mikrofon ausgewählt und aktiv ist. Ohne den Preamp zwischen Mikro und Mischpult funktionniert alles einwandfrei.
    Kann das so überhaupt funktionieren wie ich mir das denke? Ich wäre sehr dankbar wenn mir jemand helfen könnte.

    Gruß Nelson
     
  11. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.10.18
    Beiträge:
    8.453
    Zustimmungen:
    3.775
    Kekse:
    17.421
    Erstellt: 17.10.16   #11
    Oh je, da läuft so vieles schief. :(

    Den Mikrophonvorverstärker erst an den kleinen Rauschengenerator zu klemmen und dann das Ganze an die Onboard-Soundkarte ist halt echt Perlen vor die Säue...

    Dass Du eine DAW-Software benutzt deren Verkaufspreis im vierstelligen Bereich liegt, hinterlässt dazu noch einen faden Nachgeschmack.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. nelson77

    nelson77 Registrierter Benutzer

    Im Board seit:
    17.10.16
    Zuletzt hier:
    20.01.17
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 17.10.16   #12
    Ok gut, dann das ist also Blödsinn wie ich es machen wollte. Hast du einen Vorschlag für mich wie ich das Preamp zukünftig richtig nutzen kann?

    Gruß
     
  13. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.10.18
    Beiträge:
    8.453
    Zustimmungen:
    3.775
    Kekse:
    17.421
    Erstellt: 17.10.16   #13
    Am sinnvollsten wäre eine Kombination mit einem tauglichen Audio-Interface.
     
  14. nelson77

    nelson77 Registrierter Benutzer

    Im Board seit:
    17.10.16
    Zuletzt hier:
    20.01.17
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 17.10.16   #14
    Danke für deine Antwort, auch wenn meine Frage anscheinend recht dämlich war.
    Beste Grüße
     
  15. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    22.10.18
    Beiträge:
    8.262
    Zustimmungen:
    1.158
    Kekse:
    9.466
    Erstellt: 17.10.16   #15
    Ich würde Dir auch ein vernünftiges Interface nahelegen!
     
  16. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.10.18
    Beiträge:
    8.453
    Zustimmungen:
    3.775
    Kekse:
    17.421
    Erstellt: 17.10.16   #16
    Ach, Du hattest halt ein Problem (auf das ich auch gar nicht eingegangen bin) und dazu die entsprechende Frage gestellt. Die Frage an sich ist nicht dämlich, die Kombination des Mikrophonvorverstärkers mit den restlichen, doch sehr minderqualitativen Geräten ist halt fragwürdig. Umso mehr, wenn man sich von der Anschaffung/Nutzung des Mikrophonvorverstärkers einen Qualitätsverbesserung verspricht.
     
  17. nelson77

    nelson77 Registrierter Benutzer

    Im Board seit:
    17.10.16
    Zuletzt hier:
    20.01.17
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 17.10.16   #17
    Nunja mir ist vor Kurzem erst klar geworden, dass der Vorverstärker in einem Mischpult nur Nebenfunktion ist, deswegen dachte ich dass der Preamp meine Qualität verbessert, aber wenn das Signal dann wieder durchs Mischpult läuft und vermindert wird ist das natürlich Quatsch.
    Dann werde ich mal nach einem ordentlichen Audio Interface Ausschau halten - danke dafür.
     
  18. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.550
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.165
    Kekse:
    14.467
    Erstellt: 18.10.16   #18
    Hallo,
    auch wenn die Kombination der Geräte recht willkürlich ist, müsste so wie Du es gemacht hast, aber dennoch irgendein Signal ankommen. Soweit ich das verstanden habe, ist es nämlich so, wie Du es gemacht hast an sich richtig. Etwas merkwürdig :confused:
    Da es ohne den GoldenAge klappt, ist hier vermutlich die Fehlerquelle zu suchen.
    Ich gehe jetzt auch einfach davon aus, dass Du Phantomspannung angelegt hast (falls erforderlich), auf "Mic"-Input geschaltet und "DI" nicht aktiviert hast.

    Ich will mich aber der Empfehlung anschließen: falls möglich den GoldenAge Preamp zurückgeben, das Xenyx mal zur Seite legen (;)) und für den Preis des Golden Age ein gutes Interface zulegen.
    Dazu brauchst Du auch erst mal keinen weiteren Preamp, da die verbauten Preamps wirklich in Ordnung sind und falls doch irgendwann der Eindruck entsteht "da geht doch mehr", weisst Du bestimmt schon ziemlich präzise, was Du willst (und hast vorher schon entsprechend lange gespart :))

    Und die Mikrofonfrage wäre natürlich auch noch zu klären. Was hast Du denn da für ein Mikrofon? (bin nur neugierig, ist für Dein Thema hier nicht wirklich von Bedeutung im Moment)
    Bitte ignorieren - steht ja oben.

    Je nach Anspruch und Budget kämen zB solche Interfaces in Betracht


    Grüße
    Markus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. nelson77

    nelson77 Registrierter Benutzer

    Im Board seit:
    17.10.16
    Zuletzt hier:
    20.01.17
    Beiträge:
    10
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 18.10.16   #19
    Mein Gedanke war nach und nach die Technik aufzustocken, deswegen der GoldenAge und das Behringer Xenix sollte darüber hinaus lediglich zum ansteuern meiner Boxen dienen. Ich dachte eben, dass der Preamp meine Qualität erheblich aufbessert und das Mischpult mein Signal danach einfach unverändert in die Onboard-Soundkarte weiterleitet. Da habe ich wohl das Ganze mit dem Interface und dem Preamp durcheinander gehauen, aber deswegen habe ich ja hier nachgefragt.
    Mein Mikrofon ist ein Sontronics STC-2 (auch nicht das Beste, aber wie gesagt ich bin dabei mein Equipment aufzubessern).
    Ich hab eine Mail an Tomann geschickt, wenn möglich werde ich den GoldenAge noch gegen ein Interface tauschen. Danke für die Kaufvorschläge Markus :)
    Gruß
     
  20. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.550
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.165
    Kekse:
    14.467
    Erstellt: 18.10.16   #20
    Hallo nelson77,
    der Gedanke war auch grundsätzlich nicht verkehrt. Die Schwachstelle ist die Onboardsoundkarte Deines Rechners bzw., wie das Signal dort hingelangt.
    Ein Interface ist ja im Grunde "nur" eine externe Soundkarte, die eben für Audiobearbeitung in Sachen Musik oder Sprache ausgelegt ist. Und das dann digitale Signal wird via USB an den Rechner weitergeleitet. So, wie Du es gemacht hast, muss die Onboardsoundkarte die eingehenden Audiosignale wandeln (was nicht die Stärke der Karte ist) und es kommt Störanfälligkeit des analogen Eingangs des Rechners hinzu. Alles Sachen, die den Klang einfach deutlich verschlechtern. Zudem macht das Xenyx es auch nicht besser.
    So hast Du dann am Anfang ein brauchbares Mikro, dann einen guten Preamp und dann wird es zunehmend schlechter.:) Im Grunde bleibt dann vom guten Klang am Ende nichts mehr übrig. Ich könnte wetten, es hat ordentlich gerauscht in Deinen Aufnahmen ;)
    Grüße
    Markus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping