Midi auf den Audio ausgang

von rusher, 11.05.07.

  1. rusher

    rusher Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.164
    Ort:
    Detmold
    Zustimmungen:
    164
    Kekse:
    6.009
    Erstellt: 11.05.07   #1
    Hi,
    ich hab sowohl in Cubase als auch mit jedem anderen Programm (zb Windows Media Player) das problem, dass die Midis, die ich abspielen will, nur über das angeschlossene Keyboard wiedergegeben werden und nicht, wie erwünscht, über die Boxen am Audioausgang. Eigentlich muss das ja mit General Midi zusammenhängen oder ?!

    Ich habe das Konnekt 8 von TC Electronic.

    MFG Julius
     
  2. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 12.05.07   #2
    systemsteuerung--->sounds/audiogeräte--->Audio--->midi musikwiedergabe--->Microsoft GS wavetable SW synth

    Dann dürfte was aus den boxen zu hören sein.
     
  3. frankmusik

    frankmusik Registrierter Benutzer

    Im Board seit:
    06.04.06
    Zuletzt hier:
    12.07.16
    Beiträge:
    422
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 12.05.07   #3
    ? Einfach beim Ausgabeprogramm unter Einstellungen/MIDI die interne Soundkarte (WAV ..XXX oder so) auswählen.

    Momentan steht es wohl auf MIDI-OUT!

    Gruß frank ;-)
     
  4. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 12.05.07   #4
  5. rusher

    rusher Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.164
    Ort:
    Detmold
    Zustimmungen:
    164
    Kekse:
    6.009
    Erstellt: 14.05.07   #5
    Wird nicht angezeigt, taucht nur das Konnekt 8 auf, daran hatte ich nämlich auch zuerst gedacht

    Muss denn die Interne Onboardkarte aktiviert sein ?! ich habe sie im Bios abgeschaltet, da mein PC sonst das Konnekt erst nach mehrfachem Ein und Ausschalten als Soundkarte erkannt und sounds darüber abspielen lassen hat
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.05.07   #6
    Also eigentlich muss die Onboardsoundkarte nicht aktiviert sein. Der Microsoft GS wavetable SW synth gehört zu Windows und sollte mit jeder Soundkarte funktionieren. Du konntest aber MIDI hören, bevor du das Konnekt acht installiert hast? Würde sich dann für mich so anhören, als ob du den Microsoft GS wavetable SW synth ebenfalls deinstalliert hättest, als du die Onboardsoundkarte deinstalliert hast. Das ist dann aber iein Windows-Problem. Müsstest du mal irgendwie nhac forschen, ob man den Microsoft GS wavetable SW synth manuell instalieren kann oder ähnliches.
    Du könntest es natürlich auch dabei belassen und eben dein KEyboard als Hardware-Klangerzeuger nutzen. Musst es dann eben auch per Audio mit dem Konnekt verbinden.
     
  7. rusher

    rusher Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.164
    Ort:
    Detmold
    Zustimmungen:
    164
    Kekse:
    6.009
    Erstellt: 14.05.07   #7
    Ja, davor gings tadellos, ist wahrscheinlich, dass Microsoft GS wavetable SW synth mit deinstalliert wurde, ich dachte aber, man könnte das auch anders regeln. Dann werd ich da mal nachforschen müssen, das keyboard hat zwar die besseren sounds, aber fürjede midi alles in gang setzen will ich dann auch nich ;)
     
Die Seite wird geladen...

mapping