Midi aufnahme EZDrummer export

von Wolle95, 20.08.16.

  1. Wolle95

    Wolle95 Registrierter Benutzer

    Im Board seit:
    20.08.16
    Zuletzt hier:
    30.12.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.08.16   #1
    Hallo leute,
    Habe mich jetzt extra wegen meiner frage hier angemeldet weil ich nirgends etwas lesen konnte was mich weiter gebracht hat. Ich hoffe ich dab hier die richtige kategorie gewählt dass es jemanden gibt der mir helfen kann

    Zu meiner frage:

    Ich habe seit einigen tagen die software EZDrummer 2 und wollte es im multi-channel über midi mit samplitude pro x2 suite aufnehmen. Soweit so gut hat alles geklappt.

    Das problem war beim export als mp3. Ganz normal exportieren geht auch nur ich höre im endprodukt die bass drum doppelt. Also da ist so ein nachtickern. Ich weiß nur leider nicht wo der fehler liegt

    Wenn ich bandmachine monitoring aktiviert habe und die spuren also im monitoring modus laufen lasse hört es sich ganz normal an und richtig also die bass drum klingt nicht doppelt aber so ald ich exportiere und es mir anhöre hört man die bassdrum mit leichter latenz doppelt. Und es ist auch NUR die bassdrum sonst klingt der rest normal.
     
  2. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.601
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.213
    Kekse:
    14.754
    Erstellt: 20.08.16   #2
    Hallo @Wolle95 und Willkommen
    wie gehst Du denn vor beim Export? Vielleicht mal einen Screenshot? Ein kurzes Audiosample mit dem beschriebenen Phänomen?
    Wenn es wirklich nur nach dem Export eine Dopplung gibt, muss der Fehler ja irgendwo beim Export reinrutschen.
    Wie hast Du denn die Audiospuren angelegt?
    Grüße
    Markus
     
  3. Wolle95

    Wolle95 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.16
    Zuletzt hier:
    30.12.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.08.16   #3
    Ich kann screenshots schicken die frage wäre, wovon genau ?
    Ich hatte zu dem moment nicht viele spuren .. Nur eine audio gitarrenspur mono eine spure für eine acapella version von nem cover song und die drumspur
    Dazu muss ich sagen dass ich die winzelnen komponenten nur im mixer sehe weil mein pc bei der aufnahme immer abgeschmiert ist.. Also es ist definitiv multichannel aber die einzelnen komponenten, wie gesagt, sind nur im mixer zu sehen und bei den spuren habe ich nur die midi spur
     
  4. Wolle95

    Wolle95 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.16
    Zuletzt hier:
    30.12.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.08.16   #4
    Was ich grade sehe: Wenn ich die Gitarrenspur oder die Acapella auf Solo stelle klingt auch (nur) die bassdrum mit das finde ich grade sehr komisch also ich gehe mal davon aus dass da irgendwas nicht mit den channeln stimmt aber da müsste alles eigentlich stimmen... ich bin überfragt

    Ich hoffe man kann es auf dem bild sehen oder erahnen wo der fehler liegt
     

    Anhänge:

    • Magix.jpg
      Magix.jpg
      Dateigröße:
      128,9 KB
      Aufrufe:
      34
  5. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.601
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.213
    Kekse:
    14.754
    Erstellt: 20.08.16   #5
    Hallo,
    interessant wäre, welche Einstellungen Du in den MIDI-Spuren vorgenommen hast. Ich habe nämlich einen Verdacht ;)
    Beim Anlegen der MIDI-Spuren in Sam kommt das folgende Fenster
    MIDI-Spuren.JPG

    Du schreibst, Du hättest "Multi-Channel" gewählt. Was hast Du in den "Erweiterten Optionen" eingestellt
    MIDI-Spuren 2.JPG
    Grüße
    Markus

    Ach so: Mein Verdacht: Eventl. hast du mehrere Audiospuren (aus den MIDI-Spuren) bei der Bassdrum offen.
     
  6. Wolle95

    Wolle95 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.16
    Zuletzt hier:
    30.12.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.08.16   #6
    Ja komischerweise wenn ich eine ''Leere Spur'' hinzufüge steht Links im Track Editor unter midi die ausgabe von ez drummer und wenn ich drauf klicke steht da auch in klammern und strichen Spur 1 nur ich verstehe nicht genau wie ich es wieder wegbekomme weil wenn ich das alles so aus mache klingt die trotzdem doppelt
     

    Anhänge:

  7. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.601
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.213
    Kekse:
    14.754
    Erstellt: 20.08.16   #7
    Hallo,
    falls es geht: Lege eine neue MIDI-Spur an und zwar "Multi-Timbral".
    Da dann die MIDI-Daten für EZD einfügen.
    Alle anderen Spuren muten und dann mal probehören, ob das Problem noch besteht.
    Grüße
    Markus
     
  8. Wolle95

    Wolle95 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.16
    Zuletzt hier:
    30.12.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.08.16   #8
    ich werde es mal ausprobieren danke
     
  9. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.652
    Ort:
    Köln
    Zustimmungen:
    1.177
    Kekse:
    17.001
    Erstellt: 20.08.16   #9
    Hallo Wolle95
    Herzlich Willkommen im Forum :hat:

    Seltsam, das dieses Phänomen erst nach dem Export zu hören ist :gruebel:.
    Ist mir im Moment ein Rätsel.

    Nur mal zum ausprobieren.....Mach es doch bitte mal so, wie ich immer vorgehe.

    Neue Midispur anlegen und EZDrummer mit der Option "Simple: Audio und Midi gemeinsam innerhalb einer Spur".
    EZDrummer liegt nun als Insert Effekt in nur einem Kanal ohne jegliche weiteren Spuren.
    Füge dann mal den Midi-Track, den man in Post#4 im Screenshot sieht in diese Spur ein.

    Klick dann mal im Mixer in dem Kanal, wo EZDrummer liegt, mit der rechten Maustaste auf den Fader. Dort öffnet sich dann ein Kontextmenü, in dem du dann von "Midi-Lautstärke (CC7)" auf "Audiospur-Lautstärke" wechselst.
    Mit dieser Einstellung kann du das gesamte Drum in der Spur leiser oder lauter machen.

    Alle anderen Einstellungen wie Panning der einzelnen Elemente oder die Lautstärke der einzelnen Elemente, nimmt man dann im Mixer von EZDrummer vor.

    Ich muss natürlich dazu sagen, das ich mit "Addictive Drums" arbeite und das funktioniert wunderbar. Ich hoffe, das es mit EZDrummer genauso funktioniert.

    Probier es einfach mal aus.
    Vielleicht ist damit auch dein "Problem" behoben.
    Weil dieses Phänomen, was du da beschreibst, habe ich bis heute noch nie gehabt.
    Ok, ich habe auch bis heute noch nie mit den Optionen "Multi-Timbral" oder "Multi-Channel"
    gearbeitet.

    Oder probiere es anschließend mit der Option "Multi-Timbral" mal aus, wie @mjmueller vorgeschlagen hat.
     
  10. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.601
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.213
    Kekse:
    14.754
    Erstellt: 23.10.16   #10
    Hallo,
    bin "etwas spät" dran ;) Dennoch: weil es mir neulich passiert ist, will ich den Hinweis hier noch mal ventilieren.
    EZD2 hat die Eigenart (über Sinn oder Unsinn kann man/frau streiten), dass die Samples -wenn so eingestellt- sowohl in Sam als auch in EZD2 gestartet werden. Wenn die MIDI-Files sowohl in EZD2 als auch in der Spur von Sam sind, laufen die parallel. Das führte zu Irritationen bei mir. Einfach Lösung: Die MIDI in EZD2 muten.
    Grüße
    Markus
     
Die Seite wird geladen...

mapping