Midi Problem bei fl studio

von raptilekaan, 07.05.08.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. raptilekaan

    raptilekaan Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.05.08   #1
  2. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 08.05.08   #2
    Was hast du denn bisher getan, um das Problem einzugrenzen?

    Harald
     
  3. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.05.08   #3
    hab versucht das andere kabel reinzustecken hab halt rumprobiert
     
  4. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.08   #4
    ???? Hilfeeeeeeeeeeeee
     
  5. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.05.08   #5
    ich dachte vieleicht versteht jemand was davon , warum nennt ihr euch musiker board ??? versteh ich nicht !
     
  6. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 13.05.08   #6
    Aha. Und daraus soll hier irgendjemand schlau werden oder dir auf dieser Basis eine Hilfestellung geben?

    Geh halt systematisch ran, anstatt wild in der Gegend rumzuprobieren. Prüfe, ob deine Soundkarte richtig installiert ist, die MIDI-Ein/Ausgabe deiner Geräte funktionieren, deine Software korrekt installiert ist, etc. . Wenn sich beim Eingrenzen des Problems ein konkretes Problem herausstellt, beschreib es hier und stell eine präzise Frage, dann hilft man dir auch gerne.

    Harald
     
  7. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.08   #7
    das ist ein yamaha psr - 2700 dafür hab ich keine software !

    wie kann ich denn sehen ob die soundkarte korrekt instaliert wurde ?
     
  8. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 14.05.08   #8
    Verlief die Installation fehlerfrei so, wie im Handbuch der Soundkarte beschrieben? Sind die aktuellen Treiber von der Herstellerwebseite installiert? Funktionieren die Audio-Funktionen? Erscheint in der Systemsteuerung der MIDI-Out-Treiber, der laut Handbuch erscheinen soll?

    Das sind so die Grundlagen. Für alle detaillierteren Fragen zum Thema "Soundkarte" gibt's hier das Soundkartenforum.

    Wenn du dort postest, solltest du allerdings auch mal beiläufig erwähnen, welche Soundkarte du eigentlich verwendest.

    Harald
     
  9. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.08   #9

    und wo steht welche soundkarte ich benutze ?
     
  10. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 14.05.08   #10
    Gegenfrage: Ist das die Vollversion von FL-Studio?
     
  11. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.08   #11
    ya vollversion
     
  12. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 15.05.08   #12
    Na, wenns die Vollversion ist, dann findest Du doch in Deinem Fruity Loops-Handbuch jede Menge Hinweise und Tips zur Hardware. Die Spezifikationen der Soundkarte kannst Du aber auch ganz einfach in den Hardware-Eigenschaften Deines PCs einsehen.

    Im übrigen verstehe ich nicht ganz, wie sich jemand eine 250,00 EUR-Software an die Backe klebt, ohne vorher auch nur einen Gedanken an die Systemumgebung des Computers verschwendet zu haben. :eek:
     
  13. moosichris

    moosichris Registrierter Benutzer

    Im Board seit:
    16.02.08
    Zuletzt hier:
    18.12.10
    Beiträge:
    312
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 15.05.08   #13
    Ersteinmal muss unter Input Dein Midi-Interface erkannt bzw. aktiviert sein. An alles, was im

    Menü mit Midi zu tun hat, muss ein Häkchen gesetzt sein. Dann musst Du wissen, ob Deine

    Aufnahme im Step-Sequencer oder Deiner Piano-Roll landen soll.

    Im FLStudio gibt es an zwei Stellen eine Midi-Import-Funktion: Einmal im Main-Panel unter

    Import und in der Piano Roll unter den Piano Roll-Options unter File/ Import Midi File.

    Verwendest Du den Step-Sequencer musst Du noch einen Channel einstellen, in welchen das

    Midi aufgenommen werden soll.
     
  14. raptilekaan

    raptilekaan Threadersteller Registrierter Benutzer

    Im Board seit:
    07.05.08
    Zuletzt hier:
    16.05.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.08   #14
    wo find ich das menü ??? im systemsteuerung gibts kein "Midi Menü"

    Edit Jay: Thema geschlossen! Für gecrackte Software gibts hier keinen Support.
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping