midispur sound zuweisen

von Benibanani, 17.03.08.

  1. Benibanani

    Benibanani Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    15.09.14
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.08   #1
    Hallo,
    ich hoffe, ich bin hier richtig mit meinem Problem.
    Also: ich habe bei Cubase Midispuren aufgenommen.
    Nur habe ich keine Samples...also sind die midisignale noch "tonlos"...
    Nun möchte ich die Sound von meinem Synthisizer (Juno D von Roland) benutzen.
    Hab aber keine Ahnung wie das geht. und die Anleitung von Cubase verstehe ich einfach nicht.
    Kann mir jemand von euch das ungefähr erklären, wie ich den Midisignalen einen Sound zuweise?
    Liebe Grüße,
    Beni
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 17.03.08   #2
    Welche Midi-Interface hast du ?

    Da fallen mir 2 Lösungen ein:
    • Midi-Signal in Cubase aufnehmen
    • Also Output im Inspector das Midi-Interface bzw. Roland angeben
    • Über den Audio Output vom Roland raus und rein in die Soundkarte/Interface
    • In Cubase das Audio Signal aufnehmen
    • Ganz einfach den Audio Output vom Roland in Cubase aufzeichen (in diesen Fall halt Audio)
     
  3. Benibanani

    Benibanani Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    15.09.14
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.08   #3
    jau vielen dank. jetzt ist es nur so, dass ich von midi so gut wie null ahnung hab....also wenn ich ehrlich bin, hab ich null ahung von dem was du meinst:D ich bin schon soo stolz, dass ich überhaupt was aufgenommen hab.
    mein interface ist in meiner externen soundkarte von alesis (io 2) direkt eingebaut. also midi signal kommt auch in cubase an, wenn ich ich ne taste drücke. den Inspector hab ich gefunden...aber irgendwie find ich da nicht mein interface oder den roland zum auswählen....
    hast du lust und zeit mir das bisschen genauer zu erklären;)?
    Gruß,
    Beni
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 17.03.08   #4
    Geht so :D;)

    1. Midi ist erstmal nur ein Steuersignal, was nicht klingen kann.
    2. Damit ein Midi Signal klingen kann, muss dieses Signal einen Klangerzeuger ansteuern. Der kann als Hardware (Beispiel: Juno D) vorliegen, oder als Software (Beispiel: LM-7). Diese Software Klangerzeuger findest du unter Cubase -> Geräte -> Vst Instrumente.

    Das kannst du jetzt also mal ausprobieren und wählst unter Cubase -> Geräte -> Vst Instrumente ein Instrument aus und stellst es als Output bei deiner Midi-Spur ein. Somit wird jetzt das Signal zu dem Klangerzeuger (Vst Instrument) geschickt und zum klingen gebracht. Nur so funktioniert das, wenn es um Software Klangerzeuger geht.

    3. Bei Hardware sieht das etwas anderes aus, da du ja deinen Synthesizer - Juno D nicht als Vst Instrument auswählen kannst. Daher schickst du das Midi-Signal über das Interface (Input) zu Cubase. Jetzt hat zwar Cubase dieses Signal, aber kann es ja nicht einfach über den Juno zum klingen bringen. Daher muss jetzt bei der Midi-Spur das Alesis Interface (Midi Out) angegeben werden. Jetzt geht also das Signal wieder zurück in den Midi-Input deines Synthesizer - Juno D. Dieser empfängt die Daten und über seinen Klangerzeuger werden die Klänge über den Audio-Output ausgegeben. Will man jetzt den Sound vom Juno in Cubase haben, dann muss man den Audio-Output mit dem Audio Input vom Alesis verbinden und in Cubase eine Audio-Spur anlegen, um dieses Signal aufnehmen zu können. Diese relativ umständlich Verbindung wird gewählt, damit man im Cubase-Raster arbeiten kann, die Noten schnell verändern könnte oder schnell einen andern Klangerzeuger/Sound auswählen kann. Will man aber nur den Sound vom Juno, dann eben nur über eine Audio Verbindung aufnehmen.
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 17.03.08   #5
    Vorausstzung ist natürlich erstmal, dass ein Midi-Kabel vom Interface raus ins Midi IN vom Roland geht, damit der auch empfangen kann, was er spielen soll.
     
  6. Benibanani

    Benibanani Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    15.09.14
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.08   #6
    sehr cool.
    vielen vielen dank. ich werde es mal so versuchen.
    Gruß,
    Beni
     
  7. Benibanani

    Benibanani Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    15.09.14
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.08   #7
    hey, ich hab mich jetzt erstmal für die erste variante entschlossen. ging mir ja eigentlich nur darum, dass ich das eingespielte mal hören kann. und ich dachte eigentlich, dass ich keine instrumente bei cubase habe. aber anscheinend doch:)
    sou, ich hab jetzt jeder spur ein instrument zugeordnet und auch im inspector für den output angegeben.
    schaut alles super aus, nur ton kommt immer noch keiner. gibts irgendwo noch ne einstellung, außer im mixer, wo man solche sachen muten kann?
    gruß,
    Beni
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 17.03.08   #8
    Mhm...

    1. Ist der Alesis Treiber ausgewählt (Geräte -> Multitrack oder so) ?
    2. Sind die Boxen am Alesis Interface angeschlossen ?
     
  9. Benibanani

    Benibanani Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    15.09.14
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.08   #9
    hab jetzt das programm nochmal gestartet und nochmal alles neu gemacht. jetzt gehts. puh endlich.
    danke danke:)
     
Die Seite wird geladen...

mapping