Mikrofon an Micro Cube

von Breed of Killing, 14.10.07.

  1. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 14.10.07   #1
    Hi,

    ich habe mir ein Mikrofon gekauft und wollte nun über meinen Mirco Cube ein bisschen growlen üben, aber es kommt kein Ton raus.
    Alle Kabel sind richtig eingesteckt und mit Gitarre funktioniert es.

    Liegt es daran, dass ein XLR-Anschlss 3 Pole hat, Klinke nur 2 und deswegen das Kabel XLR-Klinke fehl am Platz ist?

    Oder ist das Kabel bzw. das Mikro kaputt?

    mfg
     
  2. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    13
    Kekse:
    6.447
    Erstellt: 14.10.07   #2
    Hast du ein Kondensator Mikrophon gekauft? Dieses ist auf Phantomspeisung angwiesen, die der MicroCube meines Wissens nach nicht liefert.Ein "Dynamisches Mikrophon" wäre hier wohl eher angesagt ;)
     
  3. Gika

    Gika Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    11.10.14
    Beiträge:
    235
    Ort:
    Embrach (Schweiz, Raum Zürich)
    Zustimmungen:
    4
    Kekse:
    286
    Erstellt: 14.10.07   #3
    Hast du das Mikrofon eingeschaltet? Stecker richtig drin? Volume offen? Regler auf Mic gestellt? Amp am Stromnetz (oder Batterie)?
    Mit dem XLR-Klinke-Kabel sollte es schon funktionieren, ich mach das genau so - aber über mein Korg AX700G (Gitarrenbodentreter) und bei mir funktioniert es, wenn auch sehr leise. Bei mir ist das Problem, dass die Verstärkung so schwach ist, dass ich das Mikrofon mit meinem Direktschall übertöne. Ob es funktioniert, sehe ich nur, wenn ich mich aufnehme oder die Stimme mit einem Effektgerät verfremde. Aber eigentlich sollte auch dieses Problem bei deinem Cube nicht sein, wenn du ihn genug aufdrehst. Vermutlich ist wirklich das Kabel oder das Mikro futsch.
     
  4. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 14.10.07   #4
    Mhh.... dann ist wohl wirklich was kaputt.

    Es ist im übrigen das Beyerdynamik TGX 48, siehe Profil.
     
  5. TimyFreak

    TimyFreak Registrierter Benutzer

    Im Board seit:
    09.04.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 19.10.07   #5
    Habe das gleiche Problem. Ich wollte aber Mikros mit kleinem Klinkenstecker per Adapter am großen Klinken-Eingang des Cube nutzen - und habe einfach nen Stereo-Adapter gekauft, man brauche aber angeblich einen Mono, da der Cube das Stereo-Signal nicht verarbeiten könne...
     
  6. IhrigB

    IhrigB Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    33
    Ort:
    Lampertheim
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 19.10.07   #6
    @ TimyFreak

    Du meinst sowas wie ein Headset???, das wird nicht funktionieren.

    @Breed of Killing

    Schreib uns doch mal was du dir für ein Mikrofon zugelegt hast vllt können wir dir dann schon eher helfen.
     
  7. malleus

    malleus Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    396
    Zustimmungen:
    29
    Kekse:
    1.406
    Erstellt: 19.10.07   #7
    ...und der alte Spruch stimmt ein weiteres mal: Wer lesen kann, ist klar im Vorteil! :rolleyes: ;)
     
  8. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 19.10.07   #8
    hat er doch schon geschrieben.
    mein tip: kabel oder mikro kaputt!
     
  9. IhrigB

    IhrigB Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    33
    Ort:
    Lampertheim
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 19.10.07   #9
    oh sry hab ich überlesen...

    kk das ist ein dynamisches mic... dann kann es logischerweise nicht an der phantomspeisung liegen

    bist du dir sicher dass du das richtige kabel dafür hast??
     
  10. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 19.10.07   #10
    bin mir sicher dass er das hat. mikro-xlr -klinke in amp input. wenn der amp mit der gitte funzt kann es logischerweise nur am mic oder am kabel liegen. zum kabel: da is nix falsch dran wegen polen und so.. das passt schon und müsste funktionieren. (nur ob sichs gut anhören wird... ;-) )
     
  11. TimyFreak

    TimyFreak Registrierter Benutzer

    Im Board seit:
    09.04.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 21.10.07   #11
    Aber warum sollte ein Headset nicht funktionieren?
     
  12. IhrigB

    IhrigB Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    33
    Ort:
    Lampertheim
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 22.10.07   #12
    weil da kein normales symmetrisches mikrofonsignal anliegt (ich meine an headsets für pc)
     
  13. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 29.10.07   #13
    Kleines Update:

    Es hat am Kabel gelegen. Habe jetzt ein anderes und es funktioniert 1a.

    Danke für eure Antworten.
     
  14. Thompsen

    Thompsen Registrierter Benutzer

    Im Board seit:
    20.05.07
    Zuletzt hier:
    21.03.16
    Beiträge:
    862
    Ort:
    Ilmenau
    Zustimmungen:
    50
    Kekse:
    1.288
    Erstellt: 29.10.07   #14
    hätte mich jetzt wirklich stark gewundert wenn das nicht funktioniert hätte... wir haben früher immer unsere kleinen übungsamps als gesangsanlage genommen :p es war zwar meist viel zu leise, aber es war immerhin ne variante :)
     
  15. wolfgang77

    wolfgang77 Registrierter Benutzer

    Im Board seit:
    28.10.09
    Zuletzt hier:
    23.11.14
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 11.11.09   #15
    Hallo, ich bin Wolfgang aus Wien, vielleicht könnt Ihr mir ja folgende Frage beantworten:

    Kann man den Micro Cube gleichzeitig für Mikro und Gitarre nutzen, also parallel? Bin diesbezüglich im Unklaren da ja "Mic" eine separate Einstellung am Amp ist.

    Danke für Eure Hilfe!
     
  16. Mogadischu

    Mogadischu Registrierter Benutzer

    Im Board seit:
    22.01.04
    Beiträge:
    1.444
    Ort:
    D:\Sachsen\Leipzig
    Zustimmungen:
    323
    Kekse:
    4.392
    Erstellt: 11.11.09   #16
    Nein.
     
  17. Edged

    Edged Registrierter Benutzer

    Im Board seit:
    21.09.09
    Beiträge:
    853
    Ort:
    Am Wasser
    Zustimmungen:
    261
    Kekse:
    1.152
    Erstellt: 16.11.09   #17
    Ja, geht.

    Hinten die Gitarre dran, ggf. mit Effektgerät, weil sich das Instrument nackich vielleicht nicht so optimal anhört.
    Oben dann das Mikro rein. :)

    E.
     
Die Seite wird geladen...

mapping