Mit GT-100 in Revalver 4

von Benjamin61, 15.01.17.

Sponsored by
pedaltrain
  1. Benjamin61

    Benjamin61 Registrierter Benutzer

    Im Board seit:
    26.01.14
    Zuletzt hier:
    11.09.18
    Beiträge:
    61
    Zustimmungen:
    5
    Kekse:
    110
    Erstellt: 15.01.17   #1
    Ich gehe mit dem Boss GT-100 zum Kopfhörerverstärker (und via USB zum PC in die DAW).

    Da mir das zu synthetisch tönt wollte ich das ganze GT-100-Signal (ohne Amp/Cabinet) auf den PC und dort in Peavey's Revalver 4 geben, um so hoffentlich einen etwas wärmeren Sound zu erhalten. Nur leider funktioniert's nicht. Ich sehe beim Revalver sowohl In-/ wie auch Output-Signale, nur bekomme ich nichts auf den Kopfhörer (obwohl dieser grundsätzlich richtig mit dem PC verbunden ist.

    Wer hat Tipps?

    Thänx!
     
  2. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 15.01.17   #2
    Wird das über USB an den PC angeschlossen oder hast du ein Interface?
     
  3. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 15.01.17   #3
    Was ist als Audioausgang konfiguriert und wie ist das Monitoring eingestellt?
     
  4. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.963
    Ort:
    München
    Zustimmungen:
    599
    Kekse:
    3.318
    Erstellt: 15.01.17   #4
    Wenn das gt100 per USB angeschlossen ist sollte es ja als interface fungieren und damit für in und out zuständig sein. Also sollte der Kopfhörer vermutlich da dran.
     
  5. Benjamin61

    Benjamin61 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.14
    Zuletzt hier:
    11.09.18
    Beiträge:
    61
    Zustimmungen:
    5
    Kekse:
    110
    Erstellt: 16.01.17   #5
    Besten Dank für Eure Reaktionen.

    Komme mittlerweile über das GT-100 mit USB zum PC (ohne weiteres Interface), dann stelle ich im Revalver den GT-100 auf den Input, meine Soundblaster-Karte als Output. Das ganze wird über Asio4ALL vermittelt. (Der GT-100 hat eine Sample Rate von 44100, der Soundblaster von 48'000. Habe schone alle möglichen Kombinationen versucht.).

    So höre ich meine Strat im Kopfhörer. Allerdings ist die Tonqualität ein Katastrophe und vom GT-100 funktioniert abgesehen vom Volume-Pedale nix.

    Was tun?

    Danke

    Benjamin
     
  6. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 16.01.17   #6
    DU solltest Dir ein Interface holen, dann sind alle Probleme erledigt. Dann kannst su auch einfach den Kopfhörer ins Interface stecken und gut iss. Dazu hast du bessere Latenzzeiten, mehr Möglichkeiten uswusw

    Ist das finanziell drin? Ab ca 100 Euro gibt es gute. Auch drunter aber die kenne ich nicht.

    hier zb

    https://www.thomann.de/de/behringer_u_phoria_umc202hd.htm

    https://www.thomann.de/de/behringer_u_phoria_umc202hd.htm

    https://www.thomann.de/de/focusrite_scarlett_2i2_2nd_gen.htm

    https://www.thomann.de/de/focusrite_scarlett_solo_2nd_gen.htm
     
  7. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 17.01.17   #7
    Wieso nicht den GT100 als Ausgang und der Kopfhören am GT100?
    Eine 2. Soundkarte verursacht nur unnötige Probleme und die Latenzen addiesern sich.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.416
    Ort:
    Süd Hessen
    Zustimmungen:
    2.171
    Kekse:
    16.995
    Erstellt: 17.01.17   #8
    Das ist glaube ich genau das Problem. Entweder das GT100 als ADA Wandler oder die Soundkarte vom Rechner. Zusammen und durcheinander macht das nur Probleme... Wenn die Rechner Soundkarte genutzt wird (Vorteil: evtl. PC Boxen können als "Monitor" verwendet werden), muss das GT100 mit dem Audio-In vom Rechner verbunden werden.

    Merkwürdig ist, dass beim momentanen Verbindungsstand, die Gitarre zu hören ist, aber das GT100 nicht funktioniert. Wenn die Ampsimulationen, Effekte und Boxen-Emulationen ausgeschaltet sind, sollte nur das Vol. Pedal funktionieren (...wozu dann überhaupt noch das GT100 einbinden?)
     
  9. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 17.01.17   #9
    Er hat ein Interface, das heißt GT100
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Benjamin61

    Benjamin61 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.14
    Zuletzt hier:
    11.09.18
    Beiträge:
    61
    Zustimmungen:
    5
    Kekse:
    110
    Erstellt: 19.01.17   #10
    Besten Dank für Eure Tipps.

    Habe diverse Versuche mit nur einer Soundkarte gemacht, obige Probleme bestehen weiterhin.

    Da ich auch mit der DAW auch mich aufnehmen möchte, kann den Ton nicht einfach direkt am GT-100 abzapfen. Zudem mische ich über das Mischpültchen noch einen ipad hinzu (Mentronom etc.). Daher möchte ich eben über den PC und von dort aus in den Mischer.

    Den Tipp, einfach in den Audio-In des PCs zu gehen, konnte ich mangels Kabel noch nicht testen.

    & tschüss
     
Die Seite wird geladen...

mapping