Mono-Out Hammond XK3 ???

von M_G, 30.03.05.

  1. M_G

    M_G Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    1.153
    Zustimmungen:
    424
    Kekse:
    2.329
    Erstellt: 30.03.05   #1
    hallo zusammen,

    bin zum ersten mal hier aktiv und hab gleich ne frage an die xk3 user!

    ich werde mir demnächst ne xk3 zulegen und bin gerade am handbuch lesen, mir ist aber folgendes unklar:

    wenn ich nur den mono-out belege ist das interne leslie nicht aktiv, jedoch ist es aktiv, wenn ein externes leslie am 11 pin dran ist ???

    habe ich das richtig verstanden???

    das wäre nämlich praktisch, da ich mono in meinen motion sound combo gehen möchte und für den "stereo-direkt-in-die-pa-fall" dann nicht extra neue patches ohne internen leslie speichern müsste.

    wäre toll, wenn mir jemand auf die sprünge helfen könnte!

    viele grüsse
    markus
     
  2. Manned

    Manned Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    809
    Ort:
    mitten in Franken
    Zustimmungen:
    146
    Kekse:
    1.160
    Erstellt: 31.03.05   #2
    Der Mono-Out der XK-3 hat mit der (internen) Lesliefunktion erstmal gar nichts zu tun. Du kannst ihn wahlweise mit oder ohne Leslieeffekt betreiben, indem Du das Teil einfach ausschaltest.Wenn Du ein elfpoliges Kabel in die Lesliebuchse einsteckst, wird das interne Leslie aus dem Signalweg des 11-poligen Anschlusses genommen. Ob es auch aus dem Line-Out-Weg genommen wird, kann ich ir in Ermangelung eines entsprechenden Leslies/Kabels nicht sagen. Ich selbst schließe meine XK-3 über ein Mono-Line-Kabel an mein 147er Leslie (mit eingebautem) Preamp an.

    Manne
     
  3. M_G

    M_G Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    1.153
    Zustimmungen:
    424
    Kekse:
    2.329
    Erstellt: 31.03.05   #3
    hallo manne,

    schon klar, dass das erstmal nichts miteinander zu tun hat.

    Ich fand nur in der Bedienungsanleitung folgenden Passus:
    Seite 14, Punkt 51 Line out: "Der interne Leslie-Effekt läuft nur über Line Out L/Mono, wenn ein Leslie Lautsprecher (11 Pin Buchse) angeschlossen ist."

    Nun denn, ich werde es hoffentlich bald selbst checken können! ;-)

    Gruss
    Markus

    P.S. Du gehst ja über den Line Out/L Mono in dein externes Leslie rein. Laut Anleitung müsste das interne ja dann -auch wenn aktiviert, sprich Schalter on- "gebypassed" sein, oder?
     
  4. hattrick

    hattrick Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    4.05.15
    Beiträge:
    425
    Zustimmungen:
    8
    Kekse:
    284
    Erstellt: 31.03.05   #4
    hallo markus

    ich betreibe die xk-3 wahlweise mit einem (11-pin) leslie 860 oder einem motion-sound pro 145 (über line out mono).

    wenn ich über 11-pin fahre, ist das interne leslie logischerweise ausgeschaltet, da ja dann die leslie-slow/fast-funktion des 860ers ebenfalls von der hammond aus gesteuert wird. wäre es anders, würde bspw. "leslie-fast" intern und beim echten leslie gleichzeitig aktiviert, was ziemlich schräge tönt (war bei der xb-2 noch möglich!!).

    fahre ich über line out mono auf den motion sound, kann ich den leslie effekt theoretisch wahlweise bei der hammond aktivieren (intern, motion sound auf "stop") oder via fussschalter beim motion-sound (echte rotoren). da für mich nur das zweite sinn macht, habe ich den internen leslie in dieser konstellation also ausgeschaltet.

    somit erscheint mir die anleitung in diesem punkt ziemlich falsch...


    gruss
    hattrick
     
  5. stoennes

    stoennes Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    502
    Zustimmungen:
    1
    Kekse:
    147
    Erstellt: 31.03.05   #5
    Markus,

    woher hast Du das deutsche Manual? Meine XK-3 ist aus USA mit englischem Handbuch, und zum Download habe ich ebenfalls nur das englische gefunden.

    Ich bin zwar des Englischen ziemlich gut mächtig, aber eben auch bequem.:-)

    Stefan
     
  6. M_G

    M_G Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    1.153
    Zustimmungen:
    424
    Kekse:
    2.329
    Erstellt: 31.03.05   #6
  7. stoennes

    stoennes Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    502
    Zustimmungen:
    1
    Kekse:
    147
    Erstellt: 01.04.05   #7
    Danke Markus!

    Zusammen mit der englischen Anleitung sollte das OK sein.

    Stefan
     
Die Seite wird geladen...

mapping