MOTU mk2 Firewire @ PC möglich?

von kopplogII, 21.01.17.

  1. kopplogII

    kopplogII Registrierter Benutzer

    Im Board seit:
    21.01.17
    Zuletzt hier:
    21.01.17
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.01.17   #1
    Hallo,
    ich habe eine MOTU 896HD mk2 -
    per FIREWIRE anzuschließen.

    Mein Laptop:
    Lenovo P50
    Thunderbolt out (Thunderbold 3)
    USB 3.0
    Win10

    Gibt es keine Möglichkeit???

    Ich hab´s mit dem APPLE Adapter (Thunderbold // Firewire 800) versucht,
    hatte keinen Erfolg, da er laut Windows Gerätesteuerung nix fand.
    Außerdem funzt das MOTU App nicht: Habe das 896HD mk3 -App
    verwendet, da nix für "die meine" gefunden...

    Hilfe!
    Vielen Dank =/
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 21.01.17   #2
    Wie denn? Soviel ich weiß ist das Thunderbolt 2 auf Firewire......
     
  3. kopplogII

    kopplogII Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.17
    Zuletzt hier:
    21.01.17
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.01.17   #3
    Der Thunderbold hat den Donnerpfeil als Symbol anbei, nicht wahr?
    Ebendieser auf Firewire 800: Gibts als Apple-Adapter.
    Versuchte diesen zur Verbindung meines Laptops an eine Motu Firewire.
    --- Beiträge zusammengefasst, 21.01.17 ---
    Verstehe Deine Frage leider nicht...
     
  4. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 21.01.17   #4
    Thunderbolt 3 ist nicht gleich Thunderbolt 2. Laptop Thunderbolt 3, Adapter Thunderbolt 2 auf Firewire. In welchen Port steckst Du denn den Thunderbolt 2 Anschluss?

    Meines Wissens gibt es keinen Thunderbolt 3 auf Firewire Adapter. Es gibt aber einen Thunderbolt 3 auf Thunderbolt 2 Adapter. Und in den kommt dann gegebenenfalls der Thunderbolt 2 auf Firewire Adapter den Du schon hast. Ob das geht?

    Keine Ahnung. Aber den Thunderbolt 2 bekommst Du sicher nicht in den Thunderbolt 3 Port.........
     
  5. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    22.10.18
    Beiträge:
    10.676
    Ort:
    Hamburg
    Zustimmungen:
    2.221
    Kekse:
    54.363
    Erstellt: 21.01.17   #5
    Moin!

    Aber auch ich wage zu bezweifeln, das solche Adapterorgien funktional sind? Fehlerbehaftet sind diese Dinge immer, weil ja die Signale nicht identisch sind! USB ist anders als FW, FW wieder anders als Thunderbolt und sogar unser FW 400 und 800 sind Unterschiede.

    Früher gab es noch diese Expresskarten, die sind aber leider komplett aus der Mode gekommen.

    Aber warum auf Thunderbolt und nicht auf USB? FW /USB Adapter, USB ist abwärtskompatibel, also wenn du einen 2.0 in einen 3.0 steckst funzt das hast nur nicht so eine schnelle Datenübertragung, aber das ist ja bei FW nun auch schnuppe. :)

    Greets Wolle
     
  6. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 21.01.17   #6
    Thunderbolt 2 auf Firewire Adapter geht. Da haben alle Firewire Geräte funktioniert, die ich da bisher angesteckt habe......
     
  7. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    22.10.18
    Beiträge:
    5.878
    Ort:
    Wien
    Zustimmungen:
    1.854
    Kekse:
    19.192
    Erstellt: 21.01.17   #7
    Thunderbolt ist abwärtskompatibel zu Firewire (braucht lediglich einen Adapter) - das geht absolut problemlos. Auf allen meinen Geräten.

    Hingegen wird das hier
    nicht funktionieren, denn Firewire und USB sind inkompatibel, da hilft auch kein Adapter.


    Firewire auf Thunderbolt 3 geht, aber nur über Umwege, nämlich zuerst mit einem Thunderbolt 3 auf Thunderbolt 2 Adapter, und danach mit einem Thunderbolt auf Firewire-Adapter.

    Reichlich umständlich, aber da hier nur Draht-zu-Draht adaptiert wird, läuft das problemlos
    (und da es digitale Daten sind geht hier auch nichts verloren)
     
  8. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    22.10.18
    Beiträge:
    10.676
    Ort:
    Hamburg
    Zustimmungen:
    2.221
    Kekse:
    54.363
    Erstellt: 22.01.17   #8
    Wenn dem so wäre würde es ja keine Adapter geben! :) Irgendwie wird es wohl funktionieren.

    Greets Wolle
     
  9. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.534
    Ort:
    NRW
    Zustimmungen:
    3.131
    Kekse:
    48.605
    Erstellt: 22.01.17   #9
    Hallo,

    ...es gibt für kleine Videokameras Adapterkabel, die aber lediglich Steckerformate adapiteren, aber nicht das Datenformat. Z. B. kleine FW-Buchse an der Kamera, die aber eigentlich USB führt...
    Der Einsatz eines solchen einfachen Adapterkabels zwischen Interface und Rechner führt zu Elektronikschrott. Da müßte schon ein Formatwandler dazwischensitzen...

    Viele Grüße
    Klaus

    EDIT: Der Lenovo P50 hat doch einen Expreßcard-Slot für 34er Karten? Also Adapterkarte holen und ab die Post, wenn's Firewire sein soll! Eine derartige Lösung funktioniert bei mir seit Jahren klaglos, mittlerweile auf dem zweiten Laptop...
     
  10. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 22.01.17   #10
    Selbst ausprobiert?
     
  11. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    22.10.18
    Beiträge:
    10.676
    Ort:
    Hamburg
    Zustimmungen:
    2.221
    Kekse:
    54.363
    Erstellt: 22.01.17   #11
    Das kann ich bestätigen, funktioniert auch bei mir super, nur auf hochwertige Chipsätze von Texas Instruments achten. Hatte mal eine NoName die hatte nur Aussetzer und sonstigen Schrott. :eek:

    Greets Wolle
     
  12. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 22.01.17   #12
    Kann ich ebenfalls bestätigen. Gibt es in Firewire 400 und 800 Ausführung......
     
Die Seite wird geladen...

mapping