Mp3player als Recorder verwenden?

von Bronx666, 28.02.06.

  1. Bronx666

    Bronx666 Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 28.02.06   #1
    Hallo Ihrs :),

    ich würde gerne im Bandraum einen Mp3player, bzw. eine Multi Codec Jukebox zum Aufnehmen unserer Mucke verwenden. Wir haben bei den letzten Proben versucht etwas aufzunehmen, aber leider war die Aufnahme total übersteuert und nicht zu gebrauchen.

    Hier mal die technischen Daten über das Gerät
    Ich frage mich nun, ob es an der Software zum Aufnehmen liegt oder mehr an der Verkabelung, die ich vorgenommen habe. Hier mal die Verkabelungen, welche alle übersteuert waren.



    Mono Mic --> kleine Klinke -> (direkt) Line in Mp3player


    Mono Mic --> klein Klinke / Adapter gr. Klinke --> In PowerMixer Out--> Line in Mp3player



    Die Werte für die Mic-Einstellungen vom Player habe ich fast auf Null gedreht. Woran liegt es nun also, dass die Aufnahme kratzt und knattert?
    Liegt es an meiner Line In Verkabelung oder an der Software?
    Das MonoMic tut es auch mit einem alten Tapedeck, aber das zu überspielen und auf den Rechner zu ziehen nervt einfach.

    Bitte helft mir :(
     
  2. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.02.06   #2
    hab leider auf der homepage keine Angabe gefunden, was deine Jukebox für nen eingang hat ... musst selbst mal in der bediehnungsanleitung nachgucken. Wenn es ein mic in ist, dann hau einfach das micro ran. wenn es ein line in ist, dann kannste aus dem Powermixer raus gehen. ABER ACHTE DARAUF, DASS DU NICHT AUS DEM POWERED AUSGANG GEHST. Sonst ist deine Jukebox die längste zeit gewesen.^^ ... mit sowas wie tapeout machst du nichts verkert!

    Hoffe ich konnte helfen
    Franz

    [edit:] Dass es beim letzten Mal an der Software lag ist ziemlich unwahrscheinlich!
     
  3. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 28.02.06   #3
    das gerät selbst besitzt ein internes micro, welches ich aber nicht verwendet habe. ein- und ausgänge sind folgende vorhanden.
    line in, line out, phones

    ich habe ja wie gesagt das mic einfach in line in gestöpselt und aufgenommen. das ergebnis war recht doof und klang wie mist. wenn es nun nicht an der software liegt, mit welcher man auch die eingangssignalstärke rauf und runter drehen kann, woran denn dann?¿

    danke trotzdem schonmal... :):great:
     
  4. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.06   #4
    okay, wenn es einen LINE-in hat, wirst du da mit mit nem angeschlossenen Micro eher weniger erfolg haben ;) also doch die Variante mit dem mixer wie oben beschrieben!

    ... ich hoffe ich hab das jetzt richtig verstanden ... ihr habt einmal mit dem rechner aufgenommen, als es nüscht geworden ist?! ...

    aber generell nochmal: line und mic passt nicht zusammen ... da muss ein vorverstärker/ mischpult dazwischen.
    Also entweder mic an mic-in oder line in line-in.
     
  5. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 01.03.06   #5
    aso, ja dann wird es wohl daran gelegen haben, dass ich das mic direkt mit kleiner klinke in den line in vom MP§PLAYER gesteckt habe. die aufnahme war übersteuert.

    also müsste ich alles durch den powermixer schleifen und/oder mir halt ein kleines mischpult besorgen, womit ich den sound dann regel für den mp3player? reicht da dann so ein kleines billiges gammelteil von behringer zb?

    danke für deine hilfe
     
  6. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.06   #6
    Genau so ist es! :great: naja, da es ja keine high quality aufnahmen sind, reicht auch ein solches! ... aber mit dem powermixer >> tapeout haut auch hin .. da brauchst ni extra was kaufen!
     
  7. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 01.03.06   #7
    gibbed sowas wie nen minimischpult auch in 19" ? :D
     
  8. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.06   #8
    kommt drauf an, was du unter minimischpult verstehst
    ... nen ganz normalen mischer mit 19" Einbauwinkeln gibt es wie sand am meer... wenn du sowas ala 19" 1 HE suchst ... da is das einzigste was ich kenne der hier: klick
     
  9. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 02.03.06   #9
    jow danke :)

    wenn ich den player nur an meinem vamp hänge, dann ist der sound prima.
    nun werde ich mir langsam wirklich unsicher :/
     
  10. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.06   #10
    liegt daran, dass der VAMP ein line-signal ausgibt!

    ... siehste ... kaum macht man's richtig, schon funktionierts! ;)
     
Die Seite wird geladen...

mapping