multieffektgerät kabel druchgebrannt:(--->hilfe

von Urbi28, 25.04.07.

  1. Urbi28

    Urbi28 Registrierter Benutzer

    Im Board seit:
    03.01.07
    Zuletzt hier:
    11.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.07   #1
    hallöchen
    also...ich hab mir nen multieffektgerät aus den USA bestellt(digitech RP200A) ,aber da das natürlich net für europäische steckdosen geeignet is,hab ich mir au nen adapter bestellt....so nun steck ich das stromkabel in den adapter und dann in die steckdose und zack schmort das stromkabel für das gerät duch:screwy: ...was da los?brauch ich nen spannungsregler oder sowat??bitte helft mir....

    danke im vorraus
     
  2. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 25.04.07   #2
    ich tippe auf fehlerhaftn anschluss des umspanntrafos.
    bissle blöd wegen usa, aber wenn es auf garantie läuft zurück mit dem ding.
     
  3. ibanezrocker

    ibanezrocker Registrierter Benutzer

    Im Board seit:
    06.12.06
    Zuletzt hier:
    30.03.13
    Beiträge:
    83
    Ort:
    Bromberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.07   #3
    Also wenn das Teil aus den USA ist ...
    Dann hat das eine andere Eingangsspannung 110 Volt. Soweit ich weis sind die meisten Steckernetzteile keine auf Schaltnetzteil-Basis da die eine zu hohe Brummspannung produzieren.
    Also wenn das Teil aus einem Trafo, Gleichrichter und Spannungsregler besteht, dann kann der Trafo schon mal im Nirvana sein.
    Das ein Stromkabel durschmorrt hab ich noch nie gehört.

    Hast du schon ein anderes Netzgerät ausprobiert?
     
  4. Urbi28

    Urbi28 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.07
    Zuletzt hier:
    11.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.07   #4
    nee hab noch ken anderes netzteil getestet,naja glaub au das das kabel im arsch is....naja was muss ich da machen um das an unsre steckdose anzuschließen oder kann ich au einfach nen netzteiil für unsere steckdose jetz kaufen??
     
  5. ibanezrocker

    ibanezrocker Registrierter Benutzer

    Im Board seit:
    06.12.06
    Zuletzt hier:
    30.03.13
    Beiträge:
    83
    Ort:
    Bromberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.07   #5
    klar kannst du eines für unsere Spannungen kaufen. die meisten Geräte haben ja auch keines mit im Gepäck wenn du diese kaufst.

    Bei einem neuen musst du nur darauf achten, dass die Spannung passt und dass das Netzteil auch genug Strom liefert. Was genau du für Eckdaten für das Netzgerät auf der Niederspannungsseite brauchst steht auf der Aschlussbuchse am Effektgerät, soweit ich das gesehen habe.
     
  6. Urbi28

    Urbi28 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.01.07
    Zuletzt hier:
    11.09.10
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.07   #6
    fahr ich moin glei ma los:) jup steht aufn gerät drauf,
    ... vielen dank ibanezrocker;)

    rock'n'roll!!
     
Die Seite wird geladen...

mapping