Netzteil oder Batterie

von TM89, 12.09.04.

  1. TM89

    TM89 Registrierter Benutzer

    Im Board seit:
    17.08.04
    Zuletzt hier:
    1.05.12
    Beiträge:
    1.011
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 12.09.04   #1
    Hallo

    Was ist besser Netzteil oder Batterie für ein Effektgerät
    kann eine Batterie den Sound ändern ? :)
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 12.09.04   #2
    Fassen wir mal zusammen:

    Eine Batterie liefert 9V
    Ein Netzteil liefert 9V

    WAS soll da den Klang verändern? Gibts inzwischen "Windädsch"-Strom, mit dem die Sachen besser klingen oder was...

    [e]Was besser ist, musst du selbst entscheiden:

    Ein Netzteil ist billiger, aber mit Batterien kannste die Dinger rumschleifen, wo du willst. Da du allerdings eh IMMER Strom fürn Verstärker brauchst, musste da sowieso zum Spielen an ne Steckdose, von daher fällt der Vorteil schon mal flach.

    Ich hab Netzteil, weils weitaus unkomplizierter und wie gesagt, sehr viel billiger ist als Batterien oder Akkus.
     
  3. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 12.09.04   #3
    genau! das is der punkt! is einfach billiger und praktischer!

    nur soltlest du dir ein halbwegs gescheites netzteil suchen!!!! es sollte stabiisiert sein, sonst kannst du da ganz doofe rauschsachen mit erleben!!
     
  4. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 12.09.04   #4
    Wenn du viele effekte hast dann kannste auch ma nach so "Mehrfachnetzteilen" schaun....also "einmal Steckdose - 10mal 9V ausgang oder so"
     
  5. Noodels

    Noodels Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.09.04   #5
    ja , das ist sehr praktisch auch wenn du nur 5 Effektgeräte betreibst. Kostet halt gebraucht so um die 50 Taler ist aber das Geld auf jedenfall wert.
     
  6. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 12.09.04   #6
    also wenn du für sowas 50 taler bezahlt hast bist du aber übers ohr gehauen worden glaubig!
    ich ahbn schaltnetzteil bei conrad geholt (so ca 20e) ... dann kabelchen dran gelötet, ein paar stecker - fertig!!!!
     
  7. derbower

    derbower Registrierter Benutzer

    Im Board seit:
    05.01.04
    Zuletzt hier:
    3.09.10
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 12.09.04   #7
    teoretisch fällt bei akku/batterie es brummen weg weil akkus kein 50hz wechselstrom produzieren.
     
  8. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.04   #8
    gibbet nicht auch effektkoffer mit integriertem multi-netzteil? wäre ja mal sinnvoll :)
     
  9. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 12.09.04   #9
    gibts klar :)

    musik-produktiv hat sowas, wenn ich mich nicht irre
     
  10. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 12.09.04   #10
    ja siche gibbet dat!
     
  11. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 12.09.04   #11
  12. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.04   #12
    schön, schön, das wird meine wohl nächste anschaffung :)
     
  13. Rolli

    Rolli Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    12.04.10
    Beiträge:
    493
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 13.09.04   #13


    das ist so einfach nicht. Das Problem ist, das die meisten herkömmlichen und billigen Netzteile, wie z.B. so Universalnetzteile keineswegs genau 9 Volt bringen. Ich habe mal einige Netztteile zuhause gehabt und nachgemessen. Da war eine Spanne von 7 -14,5 Volt bei 5 Netztteilen. Grund für diese Messung war ein Fall der mir im Proberaum aufgefallen ist. Ich hatte damals mein Netztteil vom Boss ME 30 zuhause vergessen und mir ein Universalnetztteil ausgeliehen und der Sound war irgendwie merkwürdig. Weniger Dynamik, weniger Transparenz. Zunächst konnte ich dafür keine Erklärung finden. Als ich dann beim nächsten Mal wieder mein Netzgerät dabei hatte war der Sound wieder wie gewohnt und dann habe ich diesen Tetst gemacht.
    Die Spannung macht also sehr wohl etwas aus und auf die Angabe 9 Volt auf einem Netztteil kann man nicht nicht so ohne weiteres verlassen.

    Dies mal als Anmerkung. Ich habe ein regelbares Nettteil und das mit dem Multimeter genau eingestellt und das hat sich gelohnt.

    Gruss
    Rolli
     
  14. Tails

    Tails Registrierter Benutzer

    Im Board seit:
    14.08.04
    Zuletzt hier:
    13.09.11
    Beiträge:
    62
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 13.09.04   #14
    Wenn du mehrere Effekte hasst dann kauf dir
    einer richtigen ich glaub das heißt power suplator
    oder power station. die bieten mehrere ausgange und
    sind für sowas konzipiert. Kosten aber auch ganz schön.
     
  15. erschtel

    erschtel Registrierter Benutzer

    Im Board seit:
    30.09.03
    Zuletzt hier:
    21.02.09
    Beiträge:
    541
    Zustimmungen:
    5
    Kekse:
    55
  16. Noodels

    Noodels Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 13.09.04   #16
    ja guck mal wie die Boss oder anderen Mehrfachnetzteile kosten da biste ab 100 € dabei...und solche Lötaktion mach ich nit gern weil ich davon keine Ahnung hab bevor ich da noch eine gefitzt bekommen etc..neee dann lieber mehr investieren und auf der sicheren Seite sein...:)
     
  17. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 13.09.04   #17
    Brauchst mir nicht erzähln, weiß ich schon alles :D
    Aber is trotzdem praktisch, dass es dasteht, vielleicht schaut ja einer in den Thread, dems hilft...

    Is ja klar, dass das mit nem unstabilisierten Netzteil net so einwandfrei läuft...wenn der Stromkreis 9V braucht und nur 7 V bekommt, KANNS ja net eiwandfrei gehn =)
     
  18. Dark Ride

    Dark Ride Registrierter Benutzer

    Im Board seit:
    26.02.04
    Zuletzt hier:
    4.12.09
    Beiträge:
    530
    Zustimmungen:
    0
    Kekse:
    95
    Erstellt: 14.09.04   #18
    Ich benutze für meinen Digitech Metal Master ein universalnetzteil.Würde es was bringen das original netzteil zu kaufen.Der Metal Master rauscht sehr viel und ich dachte mir es könnte am netzteil liegen :confused:
     
  19. Dark Ride

    Dark Ride Registrierter Benutzer

    Im Board seit:
    26.02.04
    Zuletzt hier:
    4.12.09
    Beiträge:
    530
    Zustimmungen:
    0
    Kekse:
    95
    Erstellt: 15.09.04   #19
    Antwortet jetzt mal jemand oder muss ich nen neuen threat aufmachen :evil:
     
  20. Rolli

    Rolli Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    12.04.10
    Beiträge:
    493
    Zustimmungen:
    1
    Kekse:
    40
    Erstellt: 15.09.04   #20
    die Frage ist ob noch jemand nach so einem Post antworten will.

    Zu Deiner Frage. Miss doch mal die Spannung wenn sie abweicht wäre es einen Versuch wert.
     
Die Seite wird geladen...

mapping