Netzteil und Fußpedal mit 9Volt Batterie

von toeti, 03.09.07.

  1. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 03.09.07   #1
    Mahlzeit,

    ich habe ein Boss FS-6 Fußpedal.
    https://www.thomann.de/de/boss_fs6.htm

    Da kommen leider mal 9V Blöcke rein. Ist auf dauer nicht so doll. Da das ganze eh ins Case soll, möchte ich gerne ein Netzteil dran machen.

    Klar, ich könnte mir direkt ein passendes kaufen. Ich habe aber noch alte rumfliegen. Aber die haben entweder nur 6 Volt, 12 Volt oder mehr.

    Kann ich davon ausgehen, dass das Gerät wirklich 9 braucht, oder komme ich auch mit den 6 hin?! !2 sind ja sicher zu viel, oder?

    Gruß
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 03.09.07   #2
    Probier's einfach mit einem deiner 6 Volt Netzteile, achte aber auf die richtige Polarität des
    Steckers. Außerdem beachten: Braucht dein Boss AC oder DC. Auch sollte die Leistung
    des Netzteils ausreichen (angegeben in W oder mA).
    Mit einem 12 Volt Netzteil wäre ich allerdings vorsichtig.

    PS: Bei mir läuft auch ein kleiner mobiler DAT von Sony einwandfrei mit 4,5 Volt
    anstatt der vergesehenen 6 Volt.
     
  3. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 03.09.07   #3
    könnte man nicht (vorrausgesetzt das Gerät frisst nicht zuviel) prima das 12V Netzteil in Kombi mit nem 7809 verwenden? kühlkörper drauf und gehäuse drum und man ist für ne mark 50 dabei... vorrausgesetzt es würde nicht mit dem 6v gehen?

    e-techniker bitte korrigiert mich falls falscher ansatz...
     
  4. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 03.09.07   #4
    Hi,
    dann kann ich mir auch ein Netzteil kaufen. Geht ja nich ums Geld, sondern drum, dass ich so viele hier rumfliegen habe.

    Gruß
     
  5. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 03.09.07   #5
    @ toeti: Tobse schrob 1 Deutsche Mark und fünfzig Pfennig [​IMG]

    Aber ich muß zugeben das ich nicht weiß, was er mit einem "7809" meint :confused:

    Probier's doch mal mit einem 6 Volt Netzteil.......
     
  6. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 03.09.07   #6
    ja, das war der gedanke, für ein bissel klimpergeld im notfall auch ein 12v tauglich zu bekommen statt noch mehr für die netzteilsammlung kaufen zu müssen. natürlich nur wenn das 6v nicht funktioniert, das wäre ja die ideallösung.

    war jetzt weniger der zwingend geldspar hintergedanke sondern mehr "wie kann ich das 12v auch noch rannehmen..."

    jürgen, guckst du

    das ist ein festspannungsregler, du schickst vorne ne spannung über der gewünschten rein (in einem gewissen regelbereich) und hinten kommen 9v raus. der rest wird heiß, deshlab kühlkörper. gibts in verschiedenen leistungsklassen, 1A is ja schonmal ein wort für einen bodentreter

    aber das war ja jetzt nur so ne spontane bastelidee zwecks spieltrieb und resteverwertung, ich würd natürlich auch erst die 6v variant versuchen
     
  7. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 03.09.07   #7
    Das wusste ich:)

    Ich probier morgen mal die 6V aus. Is doch scheiße mit den ganzen Netzteilen:(
     
  8. FranceArno

    FranceArno Mod Emeritus Ex-Moderator

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.09.14
    Beiträge:
    1.133
    Ort:
    Untererlinghagen
    Zustimmungen:
    0
    Kekse:
    1.998
    Erstellt: 04.09.07   #8
    Bei diesen ganzen billigen Netzteilen sind es doch in der Regel sowieso nur Anhaltswerte, wenn es nicht gerade stabilisierte Netzteile sind. Wenns mit 6V nicht reicht, dann würd ich mir auch nicht ins Höschen machen, mal die 12V auszuprobieren (mach dass aber nur, wenn ich nachher nicht blechen soll, wenn dein Bodentreter doch die Grätsche macht:rolleyes:).

    Und immer schön auf die Polarität achten! Und dass genügend Strom zur Verfügung gestellt wird (die mA, die am Bodentreter angegeben sind, sollten weniger sein als die Angabe auf dem Netzteil).
     
  9. maccaldres

    maccaldres Registrierter Benutzer

    Im Board seit:
    26.10.03
    Zuletzt hier:
    1.09.16
    Beiträge:
    520
    Ort:
    Bremen
    Zustimmungen:
    69
    Kekse:
    1.659
    Erstellt: 05.09.07   #9
    bei analogen zerrern würde ich keine anderne spannunegn nehmen, da sich der sound ändert

    da das ja ein schalter ist, wird sich soundtechnisch wohl nicht ändern

    mal mit 6 ausprobieren, wenns klappt GUT wenn nicht mal den 12er ausprobieren
     
  10. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 05.09.07   #10
    Ist bei Boss und vielen anderen eigentlich kein Thema,da Verpolschutzdioden drinne sind.
     
  11. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 05.09.07   #11
    Hi,

    es ist lediglich ein Fußtaster. Ich werde das heute mal testen.

    Gruß
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 19.09.07   #12
    Na, Jürgen... :rolleyes: Wenn da normalerweise Batterien drin sind, und man die NICHT laut Bedienungsanleitung 50 mal in der Sekunde umdrehen soll, dann wird es wohl - was - sein? :D:D
     
  13. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 20.09.07   #13
    Das ist ne gute Frage :) In diesem Boss ist nämlich eine automatische Dreheinheit verbaut um das zu simulieren *grins*

    Ich habs bisher noch nicht probiert :( Keine Zeit!
     
  14. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 21.09.07   #14
    Ist es nicht :p

    Es ist Schalter und Taster, und zwar fuer beide Seiten auswaehlbar.

    Zum Thema:

    Der 9V Block ist imho nur fuer die LED zustaendig, d.h. der duerfte quasi ewig halten, wenn du immer brav nach dem Spielen die Stecker rausziehst.... und ich bin mir auch nicht sicher, ob du zum Betrieb wirklich Stromversorgung benoetigst.
     
  15. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 21.09.07   #15
    Sry, das ich mich einmische, obwohl ich keine Ahnung habe, was das für ein Pedal ist und was es macht.

    Aber, wenn Lenny recht hat, und die Batterie nur für die eine LED zuständig ist, dann hat sich das ja eh erledigt, die Aldi-9V-Blöcke haben wir ja schon mal durchgehechelt, halten fast ewig.

    Nur, wenn eine Elektronik in dem Teil ist, die im Signalfluß liegt, spielen die 30% Verringerung der Betriebsspannung eine gewisse Rolle. Nämlich die der Verzerrung - nein, nicht das, was Musiker darunter verstehen und benutzen, sondern im Sinne von Übersteuerung.
    Wenn das Signal lauter wird, setzt die Übersteuerung bei geringerer Betriebsspannung viel früher ein.

    Vielleicht ein Beispiel: Kondensatormikrofone haben oft einen Phantomspannungsbereich von 12-48 Volt. Deriöse Hersteller geben dann im Datenblatt einen maximalen Schalldruck (vor Übersteuerung) an mit zwei Werten, einer bei 12 Volt, der andere bei 48 Volt.
    Beispiel
    Sofern in dem Pedal keine Digitaltechnik, sondern nur 'einfache' Analogbauteile verwendet werden, ist der Betrieb an 6V kein Problem, erst bei Pegeln, die einem Forte entsprechen, wird man bemerken, das der Klang beeinträchtigt ist...
    Aber ich bin sicher, kaputt gehen kann nichts.
     
  16. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 21.09.07   #16
    Es gibt keinen Signalfluss, es ist ein Doppelschalter/taster, der drei LEDs hat.


    P.S.: ich frage mich gerade, ob Toeti diesen Beitrag beim Newbie Scout angemeldet hat :D
     
  17. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.09.07   #17
    Ja na dann.......leuchten die Dinger halt ein bißchen dunkelichter... :nix:.

    Mal diese Test-Ziehungs-Maschine bis zum Ende durchprobieren? :D
     
  18. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 22.09.07   #18
    Zumindest fliesst kein Audiosignal ;)

    Erzaehl mir dann das Ergebniss :D
     
  19. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 23.09.07   #19
    Ok, ok, wollte lediglich drauf hinweisen, das entsprechende Symbol auf dem Steckernetzteil zu beachten.
     
  20. toeti

    toeti Threadersteller Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 25.09.07   #20
    Ich habe nicht angemeldet.

    Das ist ja das Problem: Ich will die Stecker nicht immer ziehen!!!

    Klausuren sind vorbei. Ich teste das die Woche mal alles.
     
Die Seite wird geladen...

mapping