Neuer Engl powerball piepst extrem!

  • Ersteller marco4684
  • Erstellt am
M

marco4684

Registrierter Benutzer
Zuletzt hier
16.12.15
Mitglied seit
27.08.08
Beiträge
24
Kekse
0
Hallo liebe Forenmitglieder,

Ich habe mir vor ca 5 monaten den Engel Powerball gekauft mit einer passenden Engl box
Jetzt hab ich soweit ich mich noch erinnern kann schon von anfang an folgendes problem!
Der Verstärker piepst extrem... nicht ein normales feedback sondern eher gleichbleibend. Beim spielen direkt ist nichts aber bei jeder kleinsten pause die man macht piepst es selbst das eingebaute Noise gate verhindert es kaum nur die grenze ab wann es anfängt zu piepen. Sobald ich nur die Saiten loslasse piepst es sehr laut
So ein paar sachen die ich getestet hab und ich vermute das es an denen nicht liegt.

- Es tritt erst bei einer lautstärke auf für die man ohrenschützer nehmen sollte.
- An der gitarre liegt es glaube ich nicht... Ich habe eine Ibanez Xpt700 (Xiphos), erst dachte ich daran aber dann hab ich auch eine sehr teure PRS von einem freund und eine gibson les paul getestet... genau das selbe
- In unserem proberaum steht noch ein ENGL BLACKMORE SIGNATURE E650 bei dem piepst es kein bisschen auch mit allen gitarren und der hat nicht einmal Noise gate.
- an den kabeln kann es eig auch nicht liegen (selbst mit monster oder vovox kabeln piepst es)
-An den einstellungen wohl kaum piepst auch bei 1/4 vom max gain


An was es vielleicht liegen könnte:
-In unsrem proberaum ist eine große neonröhre...
-vll irgendwas mit dem stromanschluss ? xD
-direkt ein fehler am gerät??

Bitte um dringende hilfe!!!! Kann sowas nicht bei großen Gigs gebrauchen!! vielen dank schonma im vorraus

Grüße Marco

Ps: was mir noch aufgefallen ist.... An den soundeinstellungen ich brauch viele höhen damit der sound sich überhaupt nach etwas anhört... (piepst aber auch mit wenig)
 
jesses

jesses

Registrierter Benutzer
Zuletzt hier
12.04.21
Mitglied seit
06.10.05
Beiträge
2.128
Kekse
12.032
Ort
Schwerin
wenn das schon anfänglich so war, warum haste das Teil nich reklamiert?
 
Kueh

Kueh

Registrierter Benutzer
Zuletzt hier
30.10.16
Mitglied seit
19.05.05
Beiträge
414
Kekse
1.715
wenn er 5 Monate alt ist hast du ja noch garantie. Also reklamieren ;)
ist der einfachste und sicherste weg und wenn du nicht selbst iwas dran machst/machen lässt kommst du damit auch immer durch, sei es garantie reparatur oder austauschgerät
 
Mc Poncho

Mc Poncho

Registrierter Benutzer
Zuletzt hier
03.05.13
Mitglied seit
06.03.07
Beiträge
730
Kekse
3.246
Ort
Schwarzwald + Schwäbische Alb
Warum kaufen sich Leute immer wieder Dinge, mit denen sie sich vorher nicht
auseinander gesetzt haben, bzw. keine Ahnung haben.

Nix Garantie...falsche Handhabung.

Mein Tipp: Kauf Dir 'nen Line6 POD.

Sorry, dass ich klinge wie ein A....loch.
 
habib

habib

Registrierter Benutzer
Zuletzt hier
09.03.14
Mitglied seit
21.03.08
Beiträge
591
Kekse
3.735
Ort
Berlin
hast du mal die erste vorstufenröhre auf mikrofonie überprüft?
 
Kueh

Kueh

Registrierter Benutzer
Zuletzt hier
30.10.16
Mitglied seit
19.05.05
Beiträge
414
Kekse
1.715
Warum kaufen sich Leute immer wieder Dinge, mit denen sie sich vorher nicht
auseinander gesetzt haben, bzw. keine Ahnung haben.

Nix Garantie...falsche Handhabung.

Mein Tipp: Kauf Dir 'nen Line6 POD.

Sorry, dass ich klinge wie ein A....loch.

und was hat er denn dann falsch gemacht? sollte man vielleicht lieber näher drauf eingehen bevor mein einfach schreibt "kauf dir nen POD" :rolleyes:
das hilft ihm nicht wirklich weiter

sorry, ich will auch kein loch sein...aber so ein kommentar ohne weitere erläuterungen kann man sich echt sparen

@threadsteller:
es könnt jetzt noch sein, dass du zu viel gain benutzt und es bei zu hoher lautstärke und zu nahem abstand zum amp zu rückkopplungen und unangenehmen geräuschen kommt.

Vielleicht postet du einfach mal deine einstellungen vom amp und wie weit du beim proben von der box weg stehst etc...das kann alles auswirkungen haben. Gerade weil du sagtest das geräusch tritt beim loslassen der seiten auf tippe ich stark auf rückkopplung (auch weils bei allen gitarren die du getestet hast vorkommt).

Wenn das ausgeschlossen werden kann gibts immernoch die garantie und da kannst du NIE was falsch machen. Selbst wenn nichts am amp ist, bekommst du den einfach wieder zurück ohne bearbeitungspreis oder sonst was...wenn ein verdacht auf fehler besteht darfst du den ruhig äußern, lass dich da nicht einschüchtern.
 
T

the_moppi

Driftwood Amps
Zuletzt hier
20.03.18
Mitglied seit
02.09.04
Beiträge
260
Kekse
610
Ort
obergurig
hi, ich tippe auf eine vorstufenröhre! mach mal deinen amp an, dreh ihn nicht zu laut und tu mit dem schraubenzieher oder einem plastikstab an die röhren tippen. wenn du bei einer röhre ein sehr lautes geräusch aus dem speaker hörst, was viiel lauter is als bei den anderen, dann wechsel diese röhre testweise, und guck ob das fiepen weg ist

es fiept auch mit zugedrehtem vol poti?

Mfg Marek
 
Mc Poncho

Mc Poncho

Registrierter Benutzer
Zuletzt hier
03.05.13
Mitglied seit
06.03.07
Beiträge
730
Kekse
3.246
Ort
Schwarzwald + Schwäbische Alb
Kombiniere:

Zitat 1:
"Sobald ich nur die Saiten loslasse piepst es sehr laut"

Zitat 2:
"Es tritt erst bei einer lautstärke auf für die man ohrenschützer nehmen sollte."

Diagnose:
Lautstärke und Gain zurücknehmen. In Spielpausen entweder Volume Poti der Gitarre runter, oder eben Saiten dämpfen.

Somit glaube ich immer noch, dass es sich um einen Anwenderfehler handelt, bis ich eines besseren belehrt werde.
 
M

marco4684

Registrierter Benutzer
Zuletzt hier
16.12.15
Mitglied seit
27.08.08
Beiträge
24
Kekse
0
Hi, erstma vielen dank für die vielen Antworten...

Aber am gain und der lautstärke liegt es sicherlich nicht.
@Mc Poncho
in spielpausen volume poti runter drehen fúnktioniert... saitenabdämpfen reicht nicht!!
Und auserdem kommt es ja bei jeder pause egal wie kurz und wenn es sich nur um 1/100 oder 1/100 sek handelt es fängt sofort an.
also ich glaube solangsam auch das es an ner vorstufenröhre oder so liegt und nicht an dem umfelt der gitarre oder wie die sound einstellungen sind...
Bleibt mir wohl nichts anderes übrig als ihn per garantie überprüfen zu lassen.
___________________________________________

Nochma zur info meine einstellungen sind ca so:
Gain 1/2 - 3/4
Bass 2/3 - 3/4
bei den mitten bin ich noch am testen aber eher weniger als 1/2
Höhen 3/4
Channel volume 3/4
Master volume A ca 1/4 (aber eher nen bisschen drunter)
Precence ca 3/4
Death punch 1/2 - 3/4

Sind zwar ziemlich viel höhen und Precence aber mit weniger klingt es scheiße(selbst wenn sie fast ganz drausen sind piepst es genauso kann also nicht daran liegen)
 
monsy

monsy

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.03.20
Beiträge
4.078
Kekse
1.297
Ort
Pott
Zuerst dachte ich auch an Mikrophonie bzw ein Röhrenproblem. Ähnliches hatte ich mal mit einem Fireball. Ein schrilles Permanent-Piepen, was noch etwas derber als nen Feedback klang... hab die Vorstufenröhren untereinander getauscht und dann war alles gut.
Bei dem was du beschreibst, bin ich mir aber nich so sicher, dass das dein Problem is...
Zu deinen Settings.

Nochma zur info meine einstellungen sind ca so:
Gain 1/2 - 3/4

Hossa hossa... egal was du für ne Musik machst. Die Gaineinstellung würd ich ja mal radikal überdenken.

Bass 2/3 - 3/4

:screwy: du bist Gitarrist! kein Bassist... 3/4 !?!?!?

bei den mitten bin ich noch am testen aber eher weniger als 1/2

:screwy: du bist Gitarrist! kein Bassist...

Höhen 3/4
Channel volume 3/4
Master volume A ca 1/4 (aber eher nen bisschen drunter)
Precence ca 3/4
Death punch 1/2 - 3/4

- In unserem proberaum steht noch ein ENGL BLACKMORE SIGNATURE E650 bei dem piepst es kein bisschen auch mit allen gitarren und der hat nicht einmal Noise gate.

Du bis dir auch schon darüber im klaren, dass du mit deinen Gaineinstellungen schon weit über den Gainreserven liegst, die der Blackmore überhaupt hat?
 
TheMartin

TheMartin

Registrierter Benutzer
Zuletzt hier
08.09.13
Mitglied seit
21.01.09
Beiträge
278
Kekse
165
Verkauft mich ruhig für blöd:D aber für mich klingt das nach nem einfachen Feedback?!
 
OneStone

OneStone

HCA Röhrenamps
HCA
Zuletzt hier
19.03.21
Mitglied seit
02.01.06
Beiträge
6.238
Kekse
44.139
Ort
Nähe München
Verkauft mich ruhig für blöd:D aber für mich klingt das nach nem einfachen Feedback?!

Danke, dass du das, was andere bereits festgestellt haben, nochmal schreiben musst.

Zuviel Verstärkung und eine Rückkopplungsmöglichkeit - da pfeift jedes System.
 
Kueh

Kueh

Registrierter Benutzer
Zuletzt hier
30.10.16
Mitglied seit
19.05.05
Beiträge
414
Kekse
1.715
Nochma zur info meine einstellungen sind ca so:

[...]

Sind zwar ziemlich viel höhen und Precence aber mit weniger klingt es scheiße(selbst wenn sie fast ganz drausen sind piepst es genauso kann also nicht daran liegen)

Stell mal alle Regler auf 12 Uhr (mittelstellung).

Dann passt du die lautstärke mit channel und mastervolumen an.
Dann drehst du ein bischen mehr mitten rein wegen druchsetzungsfähigkeit und schaust erstmal wie das klingt.

Dann würde ich die bässe noch ein wenig zurück drehen, die höhren ruhig mal auf 10Uhr stellen und dafür ein wenig mehr presence (11Uhr)

Jetzt bischen spielen und schauen ob dir das soweit gefällt ansonsten noch etwas bass nachregeln oder bischen mitten zurück je nach dem. nur nicht scooped (also sehr wenig mittem im vergleich zu bass und gain und höhen) sonst setzt du dich nicht mehr im bandgefüge durch.

Die höhen kannst du dann auch nachmal nach deinem geschmack anpassen, hab nich genau im kopf wie höhenlastig der powerball ist, aber hier auch nicht übertreiben. Versuch mal etwas mehr presence als treble aber das ist geschmackssache, so würde ich es zumindest versuchen.

Wenn das dann gut klingt, schau obs mit dem gain passt. Wenn das schon gut wummst, kannst du da auch noch ein bischen zurückdrehen, denn weniger ist mehr (!) sonst fängt es an zu matschen und klingt scheisse, weshalb du dann viele höhen reindrehst.

wenn du ähnlich vorgehst und alles nach deinem geschmack einstellst, schau ob das problem immernoch so krass da ist, auch mit anderen gitarren.

Und versuche generell nicht mit der Lautstärke zu übertreiben, eventuell musst du die Klangregelung noch anpassen, je nach dem wie laut du bist. Must du dein eigenes Gefühl für entwickeln ;)

Versuch erstmal mit allen reglern auf 12 Uhr ausgehend und pass die lautstärke an, vielleicht pfeift es dann ja schon nicht mehr. 3/4 Gain sind IMO sowieso viel zu viel beim Powerball! Ich spiel nen Blackmore und den hab ich auf 12 Uhr stehen bischen weniger fast 11 und das reicht dicke! Versuchs einfach mal!

Ich wünsche dir viel Glück :) hört sich wirklich sehr nach einem "Umgangsproblem" an wie es Mc Poncho und Onestone im letzten Beitrag aufgeführt hat. Ist halt typisch.
 
M

marco4684

Registrierter Benutzer
Zuletzt hier
16.12.15
Mitglied seit
27.08.08
Beiträge
24
Kekse
0
.... also anscheinend bin ich total bedeppert...:screwy:
:eek:
wenn ich mein gain auf 1/4 stelle ist der crunch kanal im gegensatz dazu total verzerrt...
und was ich auch schon geschrieben hab ich kann auch mein gain auf 9uhr drehen und alle höhen rausnehmen und sonst auch alles fast ganz raus... es piepst nicht wirklich weniger

Ach ja nochwas ich benutze den Soft lead channel
Bei dem Blackmore + soft lead channel ist das gain fast komplett aufgedreht...:confused::confused:
 
monsy

monsy

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.03.20
Beiträge
4.078
Kekse
1.297
Ort
Pott
Sobald ich nur die Saiten loslasse piepst es sehr laut

Dann lass halt in breaks die Saiten nich los und dreh deine Gitarre zwischen Songs (oder wenn du nicht spielst) ab.
So wie es jeder normale Mensch auch tut.... :weird:
 
spikke

spikke

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
21.12.04
Beiträge
1.090
Kekse
6.711
Ort
Muenchen
n'abend,
ich kenn nur einen powerball, den von unserem anderen gitarristen, und der koppelt in den zerrkanälen extrem. ob in beiden weiss ich nicht. er muss sofort den kanal wechseln um es erträglich zu halten. und spielt auch nicht mit viel gain.
ich würd, wenn möglich, mal in einem musikladen mit deiner gitarre, nen anderen powerball mit deinen settings, vor allem volume, testen und schauen obs sich auch so verhält. wenn ja, shit. wenn nein hast du ja ein paar ansätze empfohlen bekommen.
oder mal mit positionen spielen wo du dich im raum mit deiner gitarre hinstellst.
david
 
T

the_moppi

Driftwood Amps
Zuletzt hier
20.03.18
Mitglied seit
02.09.04
Beiträge
260
Kekse
610
Ort
obergurig
das mit dem gitarrenvol. runterdrehen is doch nicht euer ernst??? da wird ein fehler beschrieben, und da sollte man nach dessen ursache forschen!! mach doch mal mein vorschlag mit den vorstufenröhren, dann wirste sehen was läuft! experimentell kannst du auch mal dein topteil NEBEN die box auf nen stuhl stellen, und dann wetergucken obs fiept. wenn das dann weniger ist liegt es weiterhin anden röhren!!!
probiers aus!


Mfg
 
VintageFreak08

VintageFreak08

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
04.01.08
Beiträge
2.202
Kekse
1.282
Ort
Ochtendung
Und was wird hier denn anderes gemacht? Es deutet eben auf falsche Einstellungen als Ursache hin..

Wieso denn Falsche Einstellungen???
Er hat doch Gain auf 9Uhr Gestellt und die anderen Regler auch zurück:screwy:
Ich würde wirklich Sagen er soll in nen Store Fahren und den Amp wie Beschrieben mit gleichen Settings Testen :great: Wenn das dort Funzt und bei ihm nicht dann Vorstufenröhren wechseln oder Amp als Garantiefall einschicken!!!!
Wurde aber alles schon Gesagt...
Würde auch mal die Kabel überprüfen.Die von Gitarre zum Amp und von Topteil zur Box:rolleyes:


Wenn er Gain auf 9Uhr hat und die anderen Regler auch gesenkt hat sowie eine andere Gitarre drangehangen hat, wie kann man dann als Ursache eine Falsche Einstellung zitieren?

Gruß
 
monsy

monsy

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.03.20
Beiträge
4.078
Kekse
1.297
Ort
Pott
Er hat doch auch gesagt, dass es bei höheren Lautstärken piept, wenn er die Saiten los lässt.
Das klingt doch völlig normal...
Er hat sich zu meiner Empfehlung ja auch nich geäußert dann einfach die Saiten nicht loszulassen ;)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben