neuer pc...kein sound beim line-in

von Fretboard-Racer, 17.10.07.

  1. Fretboard-Racer

    Fretboard-Racer Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    21.08.16
    Beiträge:
    406
    Ort:
    Kaiserslautern
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 17.10.07   #1
    hey!

    ich musste mir neulich nen neuen pc kaufen weil mein alter es nicht geschafft hat.

    wie dem auch sei.....ich hab alles so angeschlossen wie vorher auch. gitarrenvorstufe ans line-in...aber es kommt kein ton. ich hab alles gecheckt, die software hat alles freigegeben. ich hab so nen test gemacht, da kommt dann ein hörbares signal, aber verspätet und recht verzerrt. und wenn ich mit dem soundkart eigenen tool aufnehm, hört man was, wenn man das alles wieder abspielt.

    so nebenbei....es ist eine msi realtek onboard soundkarte. normalerweise hat das bisher auch mit der billigsten soundkarte funktioniert.

    hat jemand nen rat???
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 17.10.07   #2
    Check am besten mal dein Soundkarten Routing. Also auf das kleine Lautsprechersymbol in der Taskleiste und auf Option. Anschließend auf Eigenschaften -> Aufnahme -> unten Line In auswählen und auf OK. Dann dürfte sich der Windows-Aufnahme-Mixer öffnen. Dort wählst du auch den Line In aus und regelst ihn hoch. Von der Soundkarte wäre dann alles richtig eingestellt.
     
  3. Threadbare

    Threadbare Registrierter Benutzer

    Im Board seit:
    23.10.07
    Zuletzt hier:
    6.09.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #3
    Eigentlich müsste bei der normalen Lautsträrkeregelung für Wiedergabe auch ein Regler für Line-In sein. Also wenn bei den Aufnahmeeinstellungen alles ok ist, dann probiers mal den den Wiedergabeeinstellungen. Falls Line-In nicht drin steht, in den Eigenschaften der Lautstärkeregelung ist eine Liste, wo man anklicken kann, wieviele Regler angezeigt werden sollen.
     
Die Seite wird geladen...

mapping