Neuer Valve King funzt nicht mehr..?

von kurticobain, 09.06.08.

  1. kurticobain

    kurticobain Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.08.09
    Beiträge:
    808
    Zustimmungen:
    2
    Kekse:
    310
    Erstellt: 09.06.08   #1
    Hi, ich hab mir vor höchstens 2 Monaten einen Peavey Valve King Röhrenverstärker (Box und Top) zugelegt, gestern spiele ich, dann fängt es auf einmal an zu brummen und wird immer lauter. ich hab den verstärker dann erstmal ausgemacht und als ich ich anmachen wollte ging gar nichts mehr.. heute nochmal versucht, was aber auch nichts brachte..jemand nen tipp was da los ist?
     
  2. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 09.06.08   #2
    wenn du glück hast, sind nur die (eine oder mehr) röhren hinüber
    als mein frisch ersteigerter engl-savage das damals gemacht hatte, wurden neue röhren eingesetzt und das motherboard musste komplett nachgelötet werden.
    ferndiagnose ist immer sehr schwierig.....
    wenn du glück hast, dann wechselt dir der händler, bei dem du den amp gekauft hast, die röhren für lau, aus kulanz weil erst 2 monate alt...
    röhren sind aber verschleißteile die nicht unter die garantie fallen. also heisst das im umkehrschluß, wenn der händler sich auf stur stellt, musste neue röhren inkl. bias einmessen aus eigener tasche zahlen (da sind 100 euro leider schnell zusammen).
    im worstcase, wenn da was schlimmeres ist, bekommste wahrscheinlich nen neuen amp, da die reparatur nicht mehr lohnt. (solang halt nicht nachgewiesen werden kann, dass du für den defekt verantwortlich bist, z.b. durch falsche impedanzen, runterfallen etc.)
     
  3. Jerry77

    Jerry77 Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 10.06.08   #3
    ich denke nicht, dass dir hier kosten entstehen. Auch wenn Röhren Verbrauchsmaterial sind, wird hier sicher eine Frist von 6 Monaten angesetzt, ähnlich wie Akkus bei Notebooks
     
  4. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 10.06.08   #4
    ich zitiere dazu mal einen anderen Beitrag von mir...

    keine Rechtsberatung, sondern nur abstrakt meine Meinung.
     
Die Seite wird geladen...

mapping