nicht geerdet?

von funkolino, 12.06.07.

  1. funkolino

    funkolino Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    24.05.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.07   #1
    hallo leute,

    ich habe einen e-bass geschenkt bekommen bei dem die elektronik scheinbar falsch verlötet war. nun habe ich den tonabnehmer direkt mit der klinkebuchse verlötet. soweit ist alles super, nur leider gibt es da ein störendes geräusch. sobald ich meinen metallenden klinkestecker anfasse hört das summen auf. könnt ihr mir weiter helfen. vieleicht müsste ich ja nur einen widerstand einlöten.

    danke
     
  2. -Martin-

    -Martin- Helpful & Friendly User HFU

    Im Board seit:
    14.01.06
    Zuletzt hier:
    5.12.15
    Beiträge:
    2.654
    Ort:
    Dusty Hill
    Zustimmungen:
    437
    Kekse:
    13.491
    Erstellt: 12.06.07   #2
    hmm was mir dazu einfallen würde, ist ob du die Brücke geerdet hast, bzw. ob das Brummen auch aufhört wenn du die Saiten anfasst.

    Wenn dies der Fall ist, musste mal gucken ob von der Bridge ein Kabel abgeht, das einfach an den minus-pol der Buchse.

    Ne andre möglichkeit wäre, das dein Amp nicht geerdet ist, da hab ich aber keine Ahnung.

    Andre frage, warum machste net n bisl mehr schaltung rein? :cool:
    zB. ein lautstärke poti und nen c-switch, damit haste schon mehr möglichkeiten... :great:
     
  3. funkolino

    funkolino Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.06
    Zuletzt hier:
    24.05.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.07   #3
    danke für die schnelle antwort.

    nein, es hört nicht auf wenn ich die saiten anfasse.
    ein kabel geht auch nicht ab. am amp kann es nicht liegen, bei meinem andern bass summt nix. mir reicht es wenn das signal einfach so rauskommt ohne lautstärke regelung usw.
     
  4. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.490
    Ort:
    Ludwigshafen am Rhein
    Zustimmungen:
    40
    Kekse:
    9.813
    Erstellt: 14.06.07   #4
    Wenn das Brummen nicht aufhört, wenn du die Saiten anfasst, dann sind die Saiten nicht geerdet.
    Du musst die Bridge abschrauben, drunter wird sich (hoffentlich) ein Kabelkanal zum Elektronikfach befinden. Jetzt lötest du ein Kabel an die Masse im E-Fach und legst es zur Bridge, sodass ein Kontakt besteht. Dann sind die Saiten geerdet und das Brummen sollte reduziert sein.
     
  5. -Martin-

    -Martin- Helpful & Friendly User HFU

    Im Board seit:
    14.01.06
    Zuletzt hier:
    5.12.15
    Beiträge:
    2.654
    Ort:
    Dusty Hill
    Zustimmungen:
    437
    Kekse:
    13.491
    Erstellt: 14.06.07   #5
    Irr ich mich oder würde das Brummen nicht aufhören, wenn die Saiten nicht geerdet sind? :confused: Weil dann ja praktisch die Finger die Erdung darstellen. d.h. im Umkehrschluss: hört das Brummen nicht auf, wenn man die Saiten anfasst, liegt es nicht an der Erdung der Saiten.
     
  6. frankmusik

    frankmusik Registrierter Benutzer

    Im Board seit:
    06.04.06
    Zuletzt hier:
    12.07.16
    Beiträge:
    422
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 14.06.07   #6
    @maddin

    eben NICHT ;-)

    Kabel von Bridge legen auf Masse und gut ...
    sollt kein KAbel liegen (auch keine Kupferfolie o.ä.) eines legen ggf. blanken draht (Kupferdraht massiv oder Litze) unter den Steg (Bridge) - Saitenhalteplatte je nach Mechanik und auf die Buchse gehen auf MASSE.

    gruß frank ;-)

    www.Musikerflohmarkt.de in Pforzheim Sa 21.Juli
     
Die Seite wird geladen...

mapping