Nova Delay: Einstellungen nicht speicherbar

von Hamstersau, 21.10.08.

Sponsored by
pedaltrain
  1. Hamstersau

    Hamstersau Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    10.08.18
    Beiträge:
    1.226
    Ort:
    Herrenberg
    Kekse:
    3.848
    Erstellt: 21.10.08   #1
    Hallo,

    Ich bin ratlos. Nachdem ich mein Nova Delay neu gekauft- und bemerkt habe, dass man auf die Speicherplätze 1 und 2 keine Presets legen kann, habe ich es an den Händler geschickt da ich ja noch Garantie hatte.

    Der schickte wohl das Pedal ein, zurück kam zu meinem Erstaunen ein komplett neues Pedal.
    Glücklich packte ich es aus, schloss es an und durfte feststellen dass der erste Speicherplatz wieder nicht belegbar ist. Der zweite scheint nun zu funktionieren.

    Mache ich irgendetwas falsch?

    1. In den Presetmodus
    2. Speicherplatz wählen
    3. Einstellungen ändern
    4. Presettaste drücken bis die 3 Modleuchten kurz aufblinken
    5. Glücklich sein

    Für 5. bin ich entweder zu blöd oder es scheint schon wieder ein Defekt vor zu liegen. Der Speicherplatz überschreibt sich immer, sobald ich im Manual Modus einen Paramter ändere.

    Hat irgendjemand das gleiche Problem, ist dieses Problem Modeltypisch oder klärt mich jemand in der richtigen Bedienung auf ?

    Grüße Hamstersau
     
  2. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.431
    Ort:
    München
    Kekse:
    3.699
    Erstellt: 21.10.08   #2
    Bist Du sicher, dass es alle Parameter betrifft? Ich glaube mich erinnern zu können, dass für jedes Preset eingestellt werden kann, ob die Delayzeit aus dem manuellen Modus gilt oder mit dem Preset geändert werden soll.

    Das macht Sinn, wenn ich unterschiedliche Delays aber immer die gleichen Zeiten verwenden will. Jedes Preset muss an einem bestimmten Taster blinken, wenn die Zeit mitgespeichert werden soll...

    Das Manual erklärt eigentlich alles aber es ist nicht sofort alles klar. ;) Leider. Aber an sich finde ich das Delay mittlerweile genial gut und möchte es nicht missen...

    Greetz

    Ach ja, man kann auch eine Range angeben, welche Presets aktiv sind, also zum Umschalten zur Verfügung stehen. Weiß aber nicht genau, ob die Range z.B. 3-9 oder immer nur von der eins ausgehen muss. Viell. war das erste gar nicht kaputt...
     
  3. Hamstersau

    Hamstersau Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    10.08.18
    Beiträge:
    1.226
    Ort:
    Herrenberg
    Kekse:
    3.848
    Erstellt: 22.10.08   #3
    Guten Morgen,

    gestern zu später Stunde habe ich ganz frustriert Nach Nova Delay Problems "gegoogelt".
    In einem englischen Forum fand ich schliesslich die Antwort:

    Die LED der Presettaste kann blinken oder nicht. Blinkt sie, ist auf dem Presetplatz immer das Tempo eingestellt, welches ich eingespeichert habe.
    Blinkt diese LED nicht, folgt der Speicherplatz dem "globalen Tempo", also dem Tempo welches man z.B. im Manual Modus verstellt.
    Zwischen diesen beiden Modi kann man durch drücken der Typetaste wählen.
    Mir ist bevor ich das erfahren habe noch nicht mal aufgefallen dass die Presettaste überhaupt blinkt

    Ich schwöre ich habe die Manual gelesen, und entweder bin ich blind oder kann kein Deutsch. Von dieser Einstellungsmöglichkeit habe ich nichts gelesen.

    Was mich dabei noch viel mehr wundert: Das erste Modell habe ich zum Reparieren eingeschickt, und weder der Händler der es zu TCE schickte, noch TCE selbst haben bemerkt dass das Pedal keinen Fehler hat. Naja, vielleicht hat es sich auch niemand angeschaut und einfach weggeschmissen:screwy:

    Wenigstens funktioniert es jetzt, auch wenn ich beim einschalten nun jedes Mal an diese scheiß Geschichte denken werde :D

    @ Ed

    Keine Frage das Pedal ist super und ich bin auch sehr begeistert davon. Aber die Bedienung finde ich alles andere als intuitiv. Das Problem hatte ich beim Boss DD-20 überhaupt nicht. Da letztentlich aber der Klang für mich wichtig ist habe ich mich für das Nova Delay entschieden. Sobald man weiß welche Taste was macht, ist das aber auch kein Problem mehr. Nur sollte es in der Manual stehen ;)


    Gruß Hasau
     
  4. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.431
    Ort:
    München
    Kekse:
    3.699
    Erstellt: 22.10.08   #4
    Das Gerät ist komplex klingt aber astrein. :)

    Keiner setzt sich hin und testet, ob eine nur schwer nachzuvollziehende Reklamation stimmt. Daher wird das Gerät üblicherweise gleich dem Kunden oder dem Hersteller zurückgeschickt. Thema erledigt. Der Händler wird für den sog. "First Level Support" auch nicht vergütet und soll diesen auch nicht leisten, da auch Verschlimmbesserungen durchaus vorkommen können. Insofern ist das schon OK so. Nur die Kommunikation mit dem Kunden bleibt halt öfters auf der Strecke.

    Dank für die Bewertung ;) und weiterhin viel Spaß mit dem Gerät...:great:

    Greetz
     
  5. joshw

    joshw Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    18.06.12
    Beiträge:
    58
    Kekse:
    253
    Erstellt: 02.11.11   #5
    danke hamstersau für die info,.. hab das gleiche problem mit der delayzeit.. die lässt sich einfach nicht in den presets speichern... werde das morgen gleich mal ausprobieren ob das so funktioniert wie du das beschrieben hast. danke auf jeden fall schonmal für den tipp ;) echt blöd wenn das gerät Funktionen hat,die nicht im Manual beschrieben sind.. ^^
     
Die Seite wird geladen...

mapping