Nur Mono-Signal auf den Kopfhörern!?

von LIQuE, 11.10.06.

  1. LIQuE

    LIQuE Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    18.12.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.10.06   #1
    Tag!

    Ich verwende ein Behringer B-1 und den Tfpro P-3 Recording Channel (natürlich verbunden über XLR-XLR Kabel)
    Mein Channel hat 2 Ausgänge (Klinke)...Wenn ich den Channel nun über ein Klinke-Chinch Kabel mit der Soundkarte (M-Audio Midiman Delta Audiophile 2496) verbinde,hör ich mich auf den Kopfhörern nur rechts!:confused::confused::confused:

    Eigentlich ja irgendwie logisch, da ein Mikrophon ja nur ein Mono-Signal ist aber doch trotzdem nicht der Sinn der Sache....Kann mir jemand weiterhelfen?

    Hab auch schon ein doppel-Kabel ausprobiert, also quasi in beide Ausgänge des Channels und von da in beide Chinch Eingänge der Karte.....tut sich nix.....bin ein wenig ratlos....:screwy:
     
  2. hampel.d

    hampel.d Registrierter Benutzer

    Im Board seit:
    07.10.06
    Zuletzt hier:
    20.04.10
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 11.10.06   #2
    hi,

    Ich hab jetzt Beschreibung von deinem Tfpro P-3 Recording Channel Teil da auf die schnelle nicht gefunden. Ich vermute mal, dass die beiden Ausgänge (Klinke) unsymetrisch sind. Meiner Meinung nach, wenn die Ausgänge unsymetrisch sind, dann ist es logisch, weil der mittlere Kontakt von Klinke mit Masse kurzgeschlossen wird. Und so mit hast du auf dem einen Kanal kein Signal.
    So wie ich gesehen hab, sind an der Soundkarte nur Chinch Eingänge vorhanden. Die Soundkarte müsste also 2 Chinch Anschlüsse für einen Kanal (für rechts und links) haben.
    Versuch es doch mal mit 2 Klinke-Chinch Kabel und bei dem Chinch nimmst du jeweils nur den roten (oder vielleicht auch der weiße? musst du ausprobieren) Dann müsste es aber funktionieren.
    Gruß Daniel
     
Die Seite wird geladen...

mapping