p-j bass mit seltsamer schaltung (?!)

von museager, 23.11.04.

  1. museager

    museager Registrierter Benutzer

    Im Board seit:
    17.12.03
    Zuletzt hier:
    27.03.13
    Beiträge:
    220
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 23.11.04   #1
    hab hier nen bass, bei dem die verkabelung sehr seltsam ist.. und da ich die verkabelung lösen will um ihn neu zu lackieren und ich nicht alle kabel einzeln markieren will/kann, würd ich gern wissen, ob ich dafür irgendwo nen schaltplan herbekomme. im grunde ist es ein bass mit tonabnemern wie hier:
    http://www.seymourduncan.com/website/support/schematics/schematicspdf/p-j_bass_standard.pdf

    das große problem ist, dass ich noch nen tone-poti mehr habe, praktisch jeder tonabnemerverbund hat nen tone und nen volume poti. bei seymourduncan.com gibts dafür keinen schaltplan..hätte da zufällig jemand mal ne hilfestellung parat?
     
  2. museager

    museager Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.03
    Zuletzt hier:
    27.03.13
    Beiträge:
    220
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 30.11.04   #2
    ja kann mir denn keiner mal sone schaltung zeigen?
     
  3. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 30.11.04   #3
    also zwei volume, zwei tone?

    /e
    das saehe dann so aus:

    [​IMG]
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 30.11.04   #4
    Die Schaltung ist nicht sicher nicht kompliziert, schau Dir z.B. mal die Schaltung einer Les Paul an (gibt's auch bei SD). Alternativ malst Du die Schaltung einfach ab bevor Du alles ausbaust (der Bass liegt ja wohl vor Dir) oder Du machst ein paar schöne Fotos mit der Digitalkamera. Du musst auch sicher nicht alle Verbindungen lösen zum Ausbauen. Meist reicht es doch die Kabel zu den PUs abzulöten, dazu noch die zur Erdung der Saiten/Brücke und evtl. noch die zur Buchse. Wo ist da das Problem, oder hast Du vor was zu verändern?
     
  5. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 30.11.04   #5
    Die Schaltung von einer Paula funzt so nich, die Potis muessen umgekehrt angeschlossen werden, weil der Bass ja offenbar keinen Toggleswitch hat!

    Aber die da oben muesste stimmen..
    @Lobo schlag mich, wenn ich irre :p
     
  6. museager

    museager Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.03
    Zuletzt hier:
    27.03.13
    Beiträge:
    220
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 19.12.04   #6
    das abmalen währe mir etwas zu kompliziert geworden, also hatte ich die lösung "PU's ablöten" praktiziert, mit großem erfolg, ging wunderbar. das ist mir aufgefallen als ich so 5 minuten nach dem posten beim bass gesessen hab und mir was einfalen lassen wollte .."hey, da kommen ja nur so wenige kabel von den pu's, wenn ich die ablöte ist mein problem doch schon gelöst!" trotzdem danke. und ob ich was ändern wollte? jopp, die farbe, dafür muss man ja auch alles aus- und abbaun :)

    und die gepostete schaltung (das bild) müsste richtig sein, hab aber nicht verglichen.
     
Die Seite wird geladen...

mapping