PC-aufnahme: signal zu leise über Line

von LX84, 23.04.06.

  1. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 23.04.06   #1
    hi leute :)
    heute haben wir in unsren neuen proberaum endlich mal aufnahmeequipment zum bandproben mitschneiden reinstellen können... :great:

    folgendes setup:

    1) Yamaha MG 10/2 mischpult mit 4 mikro-preamps, LinOut & Insert
    2) Endstufe -> Passive boxen
    |-> warn schon da

    Neu:
    3) Behringer ADDA 8000 Mikrovorverstärker/AD wandler (ADATausgang)
    4) Marian Marc A (ADAT PCI Interface Karte)
    5) Computer (AMD 750MHz)
    6) Cubase SX 2.20

    wir haben heute alles aufgebaut und verkabelt, und soweit läuft alles gut, wenn wir die mikrofone direkt in den behringer ADwandler hängen!

    nun haben wir aber zwei probleme:
    das erste will ich in diesem thread besprechen, für das zweite mach ich einen extra thread auf, weil es völlig unabhängige probleme sind!

    also:
    wie gesagt, direkt über den mikro-eingang des behringer ADwandlers funzt alles problemlos!
    nun wollen wir natürlich dass sich der sänger während dem aufnehmen über die PA hört, und haben erstmal das signal in Cubase direkt wieder an den behringer ADDA8000 geschickt, und dessen ausgang mit dem Mischpult verkabelt. Nur kommt es hier zu einer wahrnehmbaren und doch störenden Verzögerung von schätzomativ 1/3 sekunde.
    daher haben wir gedacht, wir können einfachheitshalber ja das mikro direkt ins mischpult stecken, und von dessen Line-ausgang in den Line-eingang de behringer AD wandlers gehen.
    das ham wir probiert, jedoch kommt hier das signal viel zu leise im PC an, obwohl der level/gain regler am behringer auf anschlag steht und am mishcpult der input-level auch kurz vorm clippen..:confused:
    an was kann das liegen?

    wenn ich das klinkenkabel jedoch an den Insert-ausgang des mischpults hänge (nicht an den LineOut des kanals), dann kommt das signal wieder in der richtigen lautstärke.. jedoch hab ich dann das problem logischerweise, dass aus den PA boxen nichts mehr kommt, weil am Insert-eingang ja nichts anliegt!

    Irgendwelche Tipps?
    Weder am Mischpult noch am Behringer Wandler kann ich Line-pegel-Regler oÄ finden... :(
     
  2. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 26.04.06   #2
    keiner der mir hier helfen kann? :(
    wäre es sinnvoll, dass ich einen klinke-XLR adapter kaufe, um so das "line"singal vom mischpult an den mikrovorverstärker-eingang des ADDA8000 zu hängen, um das signal zu verstärken?
     
  3. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 26.04.06   #3
    In was für einen Eingang habt ihr das Mikro denn gestckt...vllt braucht es Phantomspeisung,kA.
     
  4. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 26.04.06   #4
    Hm, die Sache ist etwas komisch...ich fasse mal zusammen:

    Das Setup funktioniert im Grunde einwandfrei (ADA+PC). Es soll jedoch der Sänger zu Monitorzwecken auf die PA gegeben werden (klar, leuchtet ein).

    Wenn ihr den Weg über den PC nehmt, habt ihr offenbar eine derbe Latenz.
    Das wundert mich ein klein wenig. Eine gewisse Latenz ist sicher vorhanden, aber die dürfte nicht großartig ins Gewicht fallen...am Equipment kann es denke ich eigentlich auch nicht liegen - was für eine Latenz wird denn in Cubase angezeigt?

    Du redest von einem "LineOut des Kanals". Was meinst du damit? Die Stereosumme des MG10?

    Also im Grunde kann man da nix falsch machen...mein Vorschlag:

    - Preamp (MG10) richtig eingepelt? Eventuell Phantompower nötig?
    - solider Ausgangspegel an der Stereosumme (mit Kanalfader/Summenfader einstellen)?

    So, damit sollte gewährleistet sein das genug Signal im ADA ankommt. In Cubase muss dann der Kanal nur noch entsprechend angepasst werden

    Für das Monitoring über die PA zweigt ihr das Signal über den PreFader Auxweg ab - voila.

    Wie gesagt, ansich kann da nix wirklich schiefgehen...checkt noch mal alles durch, auch die Verkabelung etc. Eventuelle liegt ja auch ein Defekt irgendwo vor...

    PS: So oder so, der PC ist etwas arg schwach dimensioniert.
     
  5. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 26.04.06   #5
    danke dass ihr euch hier bemüht um uns :)

    zur latenz über den PC: ich hab mir sagen lassen, dass die Marian Marc A keine direkte Routingfunktion vom eingang zum ausgang bietet. daher muss das dann PC mässig über die software (Cubase) geroutet werden... und man daher je nach PC-setup dann eben latenzen akzeptieren muss... schade..
    kann das jemand noch bestätigen?

    zum pegel:
    das mikro braucht keine phantomspeisung!
    wie gesagt wir betreiben das mikro ja auch so über die PA, und am mischpult angesteckt haben wir überhaupt keine probleme!
    also der preamp im mischpult ist eingepegelt, wir haben auch über die PA genug hohen output!!
    mit "LineOut des kanals" meine ich: das mischpult hat pro kanal eine Klinkenbuchse, bei der "LINE" steht. also um eine Ausgangsbuchse des signals im linepegel... nehm ich an...
    es kommt ja auch ein signal, jedoch eben zu leise...
    das problem ist, dass bereits auf der pegel anzeige des ADDA8000 der pegel eben so leise ist, dass ich den pegel-regler auf anschlag drehen kann, und es clippt nicht mal ansatzweise.. also weit davon entfernt... die pegelanzeige ist so ca auf halber höhe wenn man ins mikro singt... eben zu leise...
    genauso leise kommts natürlich in Cubase an...
    irgendwie müsste ich also das signal aus dem LineOut des Mischpults lauter bekommen...

    PS: ja, der PC ist ja auch wirklich nur zum aufnehmen der spuren. da reicht er allemal!! abgemischt wird er dann eh auf nem 2,5GHz PC...

    PPS: wir lassen das mikrosignal nicht über die stereosumme in den ADDA wandler laufen!! Die stereosumme geht nach wie vor in die Endstufe der PA!
    es soll quasi nur der gesangskanal "abgezwackt" werden und in den AD wandler geführt werden!
     
  6. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 27.04.06   #6
    Ähem ;)

    Also das ist mit Sicherheit kein Ausgang, sondern ein Line EINGANG!

    Gedacht für eben Line Signale.
    Sorry das ich da jetzt etwas schmunzeln muss :D;)

    Es spricht ja eigentlich nicht für das Yamaha, das da überhaupt ein Pegel anliegt :screwy:

    Nene, sorry aber ihr werdet schon einen Auxweg nehmen müssen. Ist ja auch kein Problem - nehmt einfach den PreFader Aux und das Problem sollte gegessen sein! :)
     
  7. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 27.04.06   #7
    :eek::eek::o
    ^^ verdammt...
    wieso bin ich so dumm?? :p
    du hast,r echt das sin wirklcih LINE-eingangsbuchsen... eh klar..
    rofl... wieso hab ich eigtl aus der bezeichnung "LINE" geschlossen, dass das der ausgang ist?? :D
    jedes normale audiogerät mit mikrovorverstärker hat ja zusätzlich die LINE buchse als eingang.. *gg* mannoman....

    n'jut.. das erklärt wohl unser problem grundlegend :D

    aber lustig, dass da trotzdem signal durchkommt :eek:

    jap, dann werden wir wohl den prefader aux nehmen...
    das würde dann momentan eh gut funktionieren..
    zum problem wirds eh erst dann, wenn wir mal zwei gesangsmikros gleichzeitig aufnehmen wollen auf getrennten spuren..(weil wir ja nur 1 aux weg haben...)
    aber gleichzeitig werden wir höchstwahrschl eh nicht aufnehmen...

    *gg* mann peinlich die aktion :o

    hey KFir, danke für die hilfe und deine bemühung :great:
     
  8. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 27.04.06   #8
    Bitte bitte...;)

    Das mit den Mikros gleichzeitig funktioniert schon: einfach Mic 1 auf "left" pannen, Mic 2 auf "right"

    Dann hast du du auf dem linken Summenkanal ein Mic, auf dem rechten das andere und kannst somit wirklich getrennt aufnehmen.
     
  9. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 28.04.06   #9
    stimmt.. und dann die PA endstufe über den AUXweg anfahren...

    sehr gut :)

    soda..
    erstes problem gelöst.. fehlt nur mehr das knacksen wegzubringen... ;)
     
  10. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 28.04.06   #10
    Nö, das ist ganz normal. Bei den allermeisten Pulten (und so wohl auch hier) wird der Line-Eingang nicht etwa hinter dem Mic-Preamp eingespeist, sondern sitzt davor, und hat ein simples Dämpfungsglied (s.Bild). Das ist nicht "unnormal"...
     

    Anhänge:

  11. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 28.04.06   #11
    hi jens!
    danke fürs einklinken in die diskussion!

    heisst das quasi, dass der Line-eingang eine direkte mechanische verbindung zum mikro-kabel hat?
    sprich: herrscht dort auch der selbe pegel?
    was meinst du mit "dämpfungsglied" genau?

    also jetz mal rein theoretisch: wenn ich nun die LINE-buchse mittels klinke-XLR adapter an den zweiten mirkopreamp hänge, kann da was kaputtgehen? (also wenn das signal durch den mischpult-preamp UND über den LINEausgang den behringer mikro-preamp läuft)
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 28.04.06   #12
    Nein, eher eine elektrische ;)

    Nein, eben nicht. Line-Signale haben für den Mic-Preamp viel zu hohe Pegel und werden daher abgeschwächt (siehe den symbolischen Widerstand in meiner Skizze). Das gleiche passiert natürlich nun auch umgekehrt mit einem Signal, was an der XLR-Buchse anliegt - das wird beim "falschherum" benutzten Line-eingang nicht auf Line-Pegel ankommen, sondern nochmal niedrigeren Pegel haben als das Mic-Signal ohnehin schon hat.

    Typischerweise ein Widerstandsnetzwerk, z.B. ein Spannungsteiler gegen Masse.

    Das verstehe ich jetzt nicht... Wie meinst du?

    Da komm ich nicht mit... Und wie gesagt: Es IST kein LineAUSgang, sondern ein EINgang. Der ist auch nicht auf irgendeine Weise sinnvoll als Ausgang zu benutzen...
    Den Insert dagegen kann man - wie du ja schon bemerkt hast - durchaus "missbrauchen" und es gibt recht einfache Tricks, mit denen man das Signal auch im Pult behält... Dazu steht hier im Forum schon eine Menge.

    Jens
     
  13. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 28.04.06   #13
    ja, ich wollte ihn eben irgendwie sinnvoll aus ausgang benutzen *g*
    aber so wie dus erklärst, macht es sinn bzw keinen sinn, den ausgang zu verwenden...
    auch wenn ich den pegel aus der LINEbuchse mittels levelregler dann am behringer-preamp (über XLR buchse) anpassen könnte, hab ich durch den "dämpfer" wahrschl auch kein optimales signal :o

    jo das mti dem insert wäre ne möglichkeit für uns, doch wollt ich eben zuerst sehen, obs so auch geht, ohne wieder in den laden rennen zu müssen ;)

    nur zur absicherung:
    ich bräuchte quasi ein monokabel, wobei eine seite eine STEREObuchse sein muss, bei der Tip mit Ring verbunden ist.
    so wird einerseits das signal im Mischpult durchgeschleift, andereseits hab ich dann das Signal im Linepegel an der mono-klinkenbuchse, und kann es in den Behringer-LineEingang hängen.
    richtig?
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 28.04.06   #14
    Nein, weil er nie als Ausgang gedacht war und mehr oder weniger "zufällig" ein Signal anliegt. Man tankt sein Auto ja auch nicht über den Vergaser auf, auch wenn das sicherlich bei manchen Autos theoretisch ginge...

    Genau das ist der Punkt... Das würde rauschen als wenn's kein Morgen gäb und wäre wahrscheinlich trotz allem noch immer zu leise...

    Richtig. Nur: StereoSTECKER, nicht BUCHSE. Dann klappt das. Ich weiß allerdings nicht so ohne weiteres, ob man sowas fertig kaufen kann.

    Jens
     
  15. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 28.04.06   #15
    ups sorry, meinte natürlich stecker!!
    passt danke... nö, glaub nicht dass sowas wo zu kaufen gibt.. hätte noch nie sowas gesehn...
    da darf dann mein lötkolben wiedermal ran :D

    aber so ist es sicher die elegantere lösung, als die eigentliche PA über den auxweg anzufahren, und den PC mit den mainouts vom pult.... :p
    auch deshalb, weil bei unsrem mini-mischpult der AUX-poti nen minimalen regelweg hat (drehung nur ca 150°, weil wenn die andere drehrichtung ist schon der postfader-AUX2), dadurch wird die lautstärkeanpassung im proberaum auch irgendwie lästig...

    vor allem wenns dann mehr als zwei mikros sind, kommt man eh nicht drum rum (obwohl, dann kommen wir um ein größeres mischpult auch nicht drum rum ;) )
    gut - stereostecker kaufen :)

    VIELEN dank für die hilfe und erklärungen!
     
  16. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 28.04.06   #16
    @Jens:

    Jo stimmt leuchtet so gesehen ein. Physikalisch logisch.

    Aaaaber wir sehen ja was dabei rauskommen kann :D;)
     
Die Seite wird geladen...

mapping