Peavey 6505+ Feedbackprobleme trotz NS-2 / schaltung?

von Atomdog, 14.03.12.

Sponsored by
pedaltrain
  1. Atomdog

    Atomdog Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.03.12   #1
    okay Leute. ich habe mir ja nen gebrauchten Peavey 6505+ gekauft. mit ner H&K Warp box. nun habe ich immernoch kleine feedback probleme. Ich werde versuchen euch alles so genau wie möglich aufzuschreiben, was mein setup angeht und hoffe, ihr könnt mir helfen. es sei dabei gesagt, dass es kein krasses feedback ist... wenn ich nen gemutetes C spiele (standard C tuning) und es danach abdämpfe (so wie es für so manche stakatto einlagen im metalbereich üblich ist) fiept er so minimal nach. Das feedback ist wohl eher mechanisch, weil es unabhängig davon, ob ich mit der gitarre im raum bin oder nicht ertönt. geprobt wird btw in nem bunker... 60m² ca 4m hohe decke, allerdings nackte betonwände.

    so nun zu meinem setup

    Ibanez art120 (aktive tonabnehmer von ibanez) gehen in ein Boss NS-2 (alle regler auf rechtsanschlag). in dem effekt loop des NS-2 befinden sich ein Coxx Pedal Tuner, nen ibanez tubescreamer, der allerdings nicht angestellt ist in diesem fall und die vorstufe des Peavy (also amp input und dann durch den Send wieder in den return des NS-2) nach dem NS-2 folgt dann (quasi in der effekt schleife des amps noch) ein ibanez delay und dann gehts auch schon durch den Return des 6505+ in die endstufe und zack da haben wir mein setup. der peavy ist im lead kanal. auf lautstärke ca 2.5 (bissel weniger). presence und resonance sind auf 9-10 sowas und die 3 band klangregelung sollte nun recht egal sein oder? tja und nun der gain schalter, an dem das feedback hängt. ich habe ihn nun auf ca 3,5, wo sich auch ungefähr der kipppunkt befindet. also ich hab hier so gut wie kein feedback mehr... allerdings würde ich eig den gain regler schon so auf 4-5 aufdrehen... ich weiß, dass er schon bei 3,5 ne menge dampf und gain hat, aber ich finde mit ner kleinen nuance mehr, klingt er einfach fetter..

    generell würde ich sagen "ok den kann man nicht weiter aufreißen" aber durch das ns-2 (was btw das rauschen super unterdrückt!) und die vielen tipps im netz, müsste es doch möglich sein, höher als bis 5 zu kommen, ohne feedback probleme zu haben... die pick ups haben zwar nen hohen output, aber in dem bereich spielen doch mindestens 50% der menschen mit aktiver elektronik... also helft mir bitte! hier nochmal mein setup als schematische zeichnung:


    Ibanez art 120->Boss NS-2(input -> send) Coxx Pedal Tunder-> Ibanez TS-7 (der nicht an ist!)-> 6505+ (input -> send) ibanez DE-7 -> 6505+ (return)

    die pedale erhalten über sone kleine box strom... kabel sind zwar keine sau teuren, aber auch nicht das aller letzte nehme ich an. von der gitarre zum NS-2 liegt nen gutes planet eaves kabel.


    ich hoffe, ihr könnt mir helfen oder habt ideen ansätze etc!



    edit (weil unten erwähnt):
    was ich evt noch dazu sagen kann (und mal oben editiere) davor habe ich nen peavy valve king 212 gespielt, mit dem exact gleichen setup + tube screamer on und ich hatte keinerlei feedback probleme! es muss also am amp oder am zusammenspiel des setups liegen!
     
  2. Leader

    Leader Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    14.12.18
    Beiträge:
    4.925
    Ort:
    Menden (Sauerland)
    Zustimmungen:
    1.476
    Kekse:
    16.898
    Erstellt: 14.03.12   #2
    Soweit ich weiß hilft das Boss doch nur bei Rausch, nicht bei Feedbackproblemen, oder irre ich mich?
     
  3. Atomdog

    Atomdog Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.03.12   #3
    ich weiß es nicht? was würde denn gegen beides helfen? (rauschen will ich auch gerne raus haben!) wenn man aber peavey 6505 feedback googelt, wird oft das ns-2 erwähnt.
     
  4. contagiosa

    contagiosa Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.02.16
    Beiträge:
    147
    Zustimmungen:
    11
    Kekse:
    548
    Erstellt: 14.03.12   #4
    Jau, entweder der NS-2 macht zu, dann rauscht auch nix mehr und somit sollte auch kein Feedback vorhanden sein oder er öffnet mit all den dazugehörigen (Neben-) Geräuschen! Das bringt Atomdog aber auch nicht weiter:rofl:
    Ausschlußverfahren empfehle ich mal: Alle Effekte weg, mit der Gitarre direkt in den Amp - Feedbackprobleme? Und so weiter und so fort, Problem einkreisen und wieder melden. Ich bin übrigens gar nicht so ein großer Fan von der "4Kabelmethode beim NS-2" mit Einbindung des Effectloops vom Amp. Da würde ich auch noch mal alternative Verkabelungen und Positionen ausprobieren!

    Poste doch mal bitte die NS-2 Einstellungen -alle Regler auf rechts, wäre wohl auch eher suboptimal! Des Weiteren ist mir Deine Verkabelung nicht ganz klar!h
     
  5. Atomdog

    Atomdog Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.03.12   #5
    also das ns-2 hat 2 modes.. einmal den quasi mute mode... und den mode wo es halt geräusche wegpegelt... öhmn nur gitarre an amp fiebt noch mehr! und der amp is ja auch dafür bekannt "dass nen noise gate hier pflicht dazu ist" laut google... ja andere kabelungsmehtoden wäre ne idee.. nenn mir doch mal welche? also wie schließe ich das ding da sonst hin, sodass es sound wenig beeinflusst, aber macht, dass ichs gain weiter aufreißen kann.

    ---------- Post hinzugefügt um 18:55:14 ---------- Letzter Beitrag war um 18:36:32 ----------

    also, egal was ich so lese im internet steht immer wieder 1)häng nen noise gate/ ns-2 davor oder aber 2) 3-4 ist schon ne gute menge gain. oder aber 3) deine preamo röhre scheint kaputt zu sein.

    die kaputte röhre schließe ich mal aus, weil ich kein krasses feedback habe(wie kann meist beschrieben), sondern nur ein leichtes nachsurren nach abdedampften noten. wenn ich quasi nix spiele und hände auf die saiten lege, fiept nix. halt erst beim spielen von palm mutes im tiefen bereich (evt alte röhren, da das top ja gebraucht ist?)

    ich denke schon, dass man den amp irgendwie auch noch weiter aufreißen können muss, weil es im internet quellen gibt, die settings zeigen, wie andere den amp spielen und die spielen oft auch mit mehr gain, ohne feedback...

    also habe ich das NS-2 evt falsch verkabelt? wie würdest ihr das ganze verkabeln?

    desweiteren, gibt es tatsächlich leute, die nen tubescreamer noch dazu spielen. wenn ich meinen anmache, fiept es nur noch^^ auch wenn ich gain auf 0 habe und selbst volumen nicht mal voll aufgedreht...
     
  6. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    14.12.18
    Beiträge:
    5.883
    Ort:
    Wien
    Zustimmungen:
    1.857
    Kekse:
    19.192
    Erstellt: 14.03.12   #6
    Welche Gitarre? Hat diese ein Vibratosystem?

    Ich hab im Studio schon mehrmals erlebt, dass die Gitarren Feedback produzierten (besser gesagt, feedbackähnliche Sounds), weil die Federn der Vibratosysteme (meist Floyd Rose) schwangen.
    Das unterbindet man kurzfristig, indem man Toilettenpapier in die Federkammer stopft, eine längerfristige Lösung wäre wohl Moosgummi unter die Federn, so dass sie sich nicht bewegen können.
     
  7. AWESOM-O

    AWESOM-O Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    27.11.17
    Beiträge:
    2.639
    Zustimmungen:
    256
    Kekse:
    8.654
    Erstellt: 14.03.12   #7
    quatsch, das geht auch super ohne... soo sehr rauscht er nicht.
    es gibt einige faktoren für solche probleme.
    - wie laut spielst du?
    - mit wie viel gain (in welchem channel)?
    - was für pickups hast du an der gitarre?
    - stehst du unmittelbar direkt vor der box?
     
  8. Atomdog

    Atomdog Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.03.12   #8
    http://forums.peavey.com/viewtopic.php?f=19&t=9026&view=previous hier zb mal ne quelle, wo ziemlich exemplarisch der gesamte internet fundus gezeigt wird :) evt mache ich mit dem NS-2 doch noch was falsch? wie stellt ihr es ungefähr ein? wie schaltet ihr es? kann mein kleines feedback evt andere ursachen haben? an der gitarre? kabel? evt sogar spieltechnik? würde echt gerne nen zahn mehr gain reindrehen :/

    ---------- Post hinzugefügt um 19:08:07 ---------- Letzter Beitrag war um 19:05:13 ----------

    alle fragen sind oben eigentlich beantwortet, aber:

    -volumen (post) auf ca 2,5 (bissel weniger)
    -3,5 gain (pre)
    -aktive pickups von ibanez
    -ich stehe neben der box bzw ich kann auch hinter der box stehen und es gibt trotzdem dieses "fiepen"

    wenn ich nix anschlage, habe ich auch kein feedback... also ich kann auch meine finger von den seiten lassen und nix passiert... allerdings wenn ich z.B, nen gemutetes C spiele und dann noch mit der linken hand abdämpfe, fiept das ganze leicht nach.. es ist zwar kein krasses FIIIIIIIIIIIIEEEEEEEEEEEEEEEEEP; was einem die ohren zerreißt, allerdings ist es durch aus störend!

    ---------- Post hinzugefügt um 19:08:53 ---------- Letzter Beitrag war um 19:08:07 ----------


    auch das steht oben ist ne ibanez art120 (les paul) mit nem stop tail. also kein tremolo.
     
  9. contagiosa

    contagiosa Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.02.16
    Beiträge:
    147
    Zustimmungen:
    11
    Kekse:
    548
    Erstellt: 14.03.12   #9
    Zum NS: Wenn Du ihn auf Reduction stehen hast, solltest Du mit Threshold den Level so einstellen, dass er bei Nichtbenutzung der Git. Ruhe gibt, Dein Signal aber nicht ungewollt abschneidet. Dann macht es auf jeden Fall Sinn, dass das Ganze schnell passiert, deshalb "Decay" nach Möglichkeit auf Minimum belassen. Das ist die kürzeste Zeit, die der NS bietet.
    Zum eigentlichen Problem: Hast Du noch eine andere Git. zum Vergleich? Oft hilft es schon die Pickups etwas runterzuschrauben!
    Ausserdem kann es natürlich grundsätzlich in zu kleinen Räumen mit zu hoher Lautstärke am Amp zu Feedbackproblemen kommen.
    Alternative Verkabelung wäre: Git - Tuner - TS - NS und dann in den Amp. Oder: Git - NS - TU - TS - Amp. Oder den NS einfach im Loop des Amps vor Dein Delay, ist aber meistens nicht so schön;)
    Der absolute Geheimtipp, den keiner hören will: Weniger (Gain) ist mehr:great:
     
  10. AWESOM-O

    AWESOM-O Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    27.11.17
    Beiträge:
    2.639
    Zustimmungen:
    256
    Kekse:
    8.654
    Erstellt: 14.03.12   #10
    hast du mal ne andere gitarre probiert, tritt's mit der auch auf?
     
  11. Atomdog

    Atomdog Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.03.12   #11
    was ich evt noch dazu sagen kann (und mal oben editiere) davor habe ich nen peavy valve king 212 gespielt, mit dem exact gleichen setup + tube screamer on und ich hatte keinerlei feedback probleme! es muss also am amp oder am zusammenspiel des setups liegen!

    ---------- Post hinzugefügt um 19:19:41 ---------- Letzter Beitrag war um 19:11:58 ----------

    ich hab noch ne ibanez rgt 42dx hier. mit nem edge pro II tremolo, die nehme ich am freitag mal mit zur probe und werde sie testen.
    mit mute mode mutet der ns-2 doch einfach komplett bei aktivierung oder?
    und ich hab im reduction mode halt alles auf rechtsanschlag (macht sound und sustain technisch irg 0 Unterschied) is das eher förderlich zwecks feedback oder mache ich dadurch evt was falsch?

    der raum soltle nicht zu klein sein. wie gesagt 60m² is nen mords teil... wenn dann eher die kalten betonwände...

    meinst du die andere verkabelung bewirkt etwas oder viel? es wird im internet eig immer von dieser loop verkabelung gesprochen... kenne mich mit noise gates aber auch kein stück aus... und welche würde mehr sinn machen, vorne in die kette oder aber hinten? ich werds am freitag auch mal testen...

    naja dein geheimtipp ist eigentlich auch meistens meine grundregel, allerdings dreh ich immer soweit auf wie ich es grad für nötig halte und so bei 4 bekommt der amp meiner ansicht nach nochmal son kleinen schub... daher ist das mit 3,5 echt doof geregelt soweit :D


    achso PU runterdrehen könnte ne gute idee sein, ich werde es mal testen...


    also für freitag:
    -andere gitarre mitnehmen und testen
    -andere verkabelung testen
    -die PU weiter runter schrauben (habs grad von 3-4mm auf 6-7mm erhöht^^)

    noch andere fragen ideen?


    fragen von mir:
    - kann es an den kabeln liegen? evt doch irg zu billig oder irgendwie was falsches abgeschirmt?
    - wie würdet ihr das set up aufbauen?
    - wie viel gain habt ihr mit ns-2 drin?
    - kann es an der spieltechnik spielen?
    - kann es an verschleisteilen, wie röhren liegen? der amp is wie gesagt neu
     
  12. mante

    mante Registrierter Benutzer

    Im Board seit:
    18.05.06
    Zuletzt hier:
    4.09.14
    Beiträge:
    3.091
    Ort:
    Berlin
    Zustimmungen:
    159
    Kekse:
    7.098
    Erstellt: 15.03.12   #12
    Nackste betonwände? 4m hohe decke? 60m²? Ist doch kein wunder. Der raum klingt vermutlich grässlich. Was passiert wenn du da drin in die hände klatschst? Das wird vermutlich hallen.
    Lasst laken von der decke hängen, kleidet die wände mit teppich oder eierkartons aus. Legt teppich auf den boden.
    Stellt hohe sachen in die ecken.
    Danach kannst du evtl fehler am setup suchen, aber unter den bedingungen würde jeder amp koppeln,
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. schoergonaut

    schoergonaut Registrierter Benutzer

    Im Board seit:
    18.03.10
    Zuletzt hier:
    18.12.17
    Beiträge:
    150
    Ort:
    Biberbach
    Zustimmungen:
    36
    Kekse:
    114
    Erstellt: 15.03.12   #13
    Also ich hab das jetzt so verstanden, dass es immer nach einer gespielten Note auftritt. Hast du den Decay Regler ganz aufgedreht? Vielleicht braucht das NS2 deshalb zu lange, in den Spielpausen wieder zuzuregeln. Spiel dich mal ein bisschen mit dem Decay Regler.
    Ich spiele auch den 6505+ mit NS-2 und manchmal auch mit Tubescreamer (Kopie), aber ohne Probleme.
     
  14. Maynard990

    Maynard990 Registrierter Benutzer

    Im Board seit:
    28.03.09
    Zuletzt hier:
    15.07.18
    Beiträge:
    490
    Zustimmungen:
    43
    Kekse:
    434
    Erstellt: 15.03.12   #14
    Versuch es mal mit der Verkabelung so, so wie ich es verstanden habe hast du keine Hall- oder Modulationseffekte: In der Konfiguration sollte die Feedbakneigung deutlich reduziert werden. Aber nicht das Grundrauschen.
    Gitarre --> NS-2 Input --> NS-2 Output --> Peavey-Gitarreninput
    Die Booster-/ Zerrpedale kommen in den Effectloop des NS-2:
    NS-2 Effect-Send --> Booster- /Zerrpedale --> NS-2-Effect Return

    oder

    Falls du Hall, Delay, andere Modulationseffekte hast und auch das Grundrauschen und die Feedbackneigung minimieren willst:
    Gitarre --> NS-2 Input --> NS-2 Output--> Zerr-/Boosterpedale --> Peavey-Gitarreninput => jetzt sollte die Feedbackneigung reduziert werden!
    Peavey Effect Send --> ggf. Hall- oder andere Modulationseffekte --> Effect Return NS-2 --> Effect Send NS-2 --> Peavey Effect Return => so sollte das Grundrauschen reduziert werden!

    Ich hab die Verkabelung jetzt aus dem Kopf aufgeschrieben, da ich das PEdal jetzt nicht vor mir liegen habe, aber ich bin mir zu 99% sicher dass es so klappt. Aufjedenfall kann das Pedal das Grundrauchschen und die Feedbackneigung verringern. Notfalls zieh dir die Anleitung von der Boss Homepage, da sind einige Verkabelungsbeispiele angeben!

    Schreib mal ob es geklappt hat :-)
     
  15. fuzkuall

    fuzkuall Registrierter Benutzer

    Im Board seit:
    09.10.08
    Zuletzt hier:
    17.05.18
    Beiträge:
    57
    Zustimmungen:
    9
    Kekse:
    178
    Erstellt: 15.03.12   #15
    Wenn du nicht spielst und die Saiten nicht berührst ist kein Feedback oder? Sollte also nicht an zuviel Gain oder Lautstärke liegen... Ich hab den 6505+ Combo, Post und Pre auf ca 5 und keinerlei Feedbackprobleme.
    Ich hätte einen ganz anderen Verdacht: Hatte bei einigen Les Paul ähnlichen Gitarren immer das Problem eines kurzen metallischen Nachhalls beim abdämpfen, es waren die Saiten nach dem Sattel an der Kofpflplatte die nachgeschwungen haben... Einfach mit irgendeinem Gummi abdämpfen oder testweise Taschentuch drunterstopfen, bei mir war das Fiepen damit behoben.
     
  16. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    14.12.18
    Beiträge:
    3.458
    Ort:
    Mainhatten
    Zustimmungen:
    736
    Kekse:
    7.022
    Erstellt: 15.03.12   #16
    Wie alt ist der Amp denn? Es kann nämlich auch gut sein, dass eine der Vorstufen Röhren "mikrophonisch" ist und relativ leicht in Eigenschwingung kommt, das klingt dann auch wie ein Feedback, kommt aber von der Röhre.
     
  17. Atomdog

    Atomdog Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.08
    Zuletzt hier:
    24.07.12
    Beiträge:
    76
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 16.03.12   #17
    na also ganz so schlimm ist es nicht! da stehen noch sowas drin und wir haben überall sachen aufgestellt, es klingt zwar nicht wien konzertsaal, ist aber auch kein nacktes badezimmer mit krassem echo :) und unser anderer gitarrist kommt mit seinem engl auch klar! + ich vorher mit dem peavy valveking ja auch!

    ---------- Post hinzugefügt um 15:52:47 ---------- Letzter Beitrag war um 15:50:22 ----------



    öhmn ja, ich habe beide regler des NS-2 auf rechts anschlag, also aufgedreht... dachte, dass es so am meisten lärm weg nimmt? wie hast du deinen denn eingestellt? bzw was genau macht welcher regler? kenne mich mit dem gerät nicht wirklich aus.... und ja du hast das problem richtig verstanden! ev finden wir heir gerade die lösung? :)

    ---------- Post hinzugefügt um 15:57:03 ---------- Letzter Beitrag war um 15:52:47 ----------



    wenn ich dich richtig verstehe, willst du den effect loop des NS-2 nur zur rauschvernichtung nutzen? und zum feedback killen, schmeißt du ihn quasi stumpf in die kette davor? dann würde ich mit gitarre in den ns-2 gehen , in dessen loop sich dann tuner und tubescreamer befinden und vom output gehts in den amp... und dann mein delay stumpf in den effektweg des amps? meinste, dass es so besser klappt?

    schoergonaut, wie hast du verkabelt? hast ja scheinbar n ähnliches setup! ich werde morgen mal testen!

    ---------- Post hinzugefügt um 15:59:14 ---------- Letzter Beitrag war um 15:57:03 ----------


    klingt auch plausibel, wird getestet!!

    okay wieder 3 neue testansätze.. anders verkabeln, decay regler und seiten oben abdämpfen... kommt mit auf die liste! ich befinde mich morgen ne stunde eher im proberaum zum testen und werde dann wohl am samstag mein ergebnis posten! ich werde meine bisher 6 maßnahmen nachher hier nochmal hinschreiben, um mir tipps zu holen, mit welcher ich anfange :)

    ---------- Post hinzugefügt um 22:41:46 ---------- Letzter Beitrag war um 15:59:14 ----------

    also getestet wird:

    -pick ups tiefer
    -andere gitarre
    - falls damit kein problem, den sattel abdämpfen
    - decay regler spielen (kann mir den evt noch wer genauer erklären)
    -NS-2 anders schalten

    ---------- Post hinzugefügt 16.03.2012 um 08:48:31 ---------- Letzter Beitrag war um 22:41:46 ----------

    je weiter ich btw forsche, was das NS-2 angeht und dessen einstellung / schaltung, umso mehr glaube ich zu wisen, worin der fehler liegt :D einfach am decay regler... habe wie gesagt beide zur zeit auf anschlag treshold und decay... und wunderte mich schon, wieso ich trotzdem keinen soundverlust nud killersustain habe. vermutlich muss der decay niederiger geregelt, damit er eher greift.... und dann muss der treshold wohl weiter runter, damit mein signal nicht stakatto klingt... ich hoffe sehr, dass hier die behebung des fehlers liegt, da ich sonst mit dem setup so echt zufrieden bin... :) heute abend kann ichs endlich testen :)
     
  18. contagiosa

    contagiosa Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.02.16
    Beiträge:
    147
    Zustimmungen:
    11
    Kekse:
    548
    Erstellt: 16.03.12   #18
    Wie der NS-2 funktioniert konnte ich in meinem vorherigen Post anscheinend nicht zufriedenstellend erklären, oder?:confused:
    Ansonsten hilft natürlich ein Blick ins Manual, das es übrigens auch im Netz zur Einsicht gibt!
     
  19. schoergonaut

    schoergonaut Registrierter Benutzer

    Im Board seit:
    18.03.10
    Zuletzt hier:
    18.12.17
    Beiträge:
    150
    Ort:
    Biberbach
    Zustimmungen:
    36
    Kekse:
    114
    Erstellt: 16.03.12   #19
    So, du wolltest ja mein genaues Setup wissen, hier kommts. ;-)

    Ibanez XPT 707 FX, Boss TU-3, Tubescreamer Kopie, Boss NS-2, Peavey 6505+, DIY 4*12'' Box

    Die Verkabelung ist bei mir folgendermaßen gelöst:
    Gitarre → Tuner → Tubescreamer → NS-2 In → NS-2 Send → Peavey In → Peavey Send → NS-2 Return → NS-2 Out → Peavey Return

    Settings:
    Tubescreamer: Drive: ganz leicht, höchstens 8 Uhr, Tone: etwa 10- 11 Uhr, Level 2-3 Uhr
    NS-2: Threshold: 12 Uhr, Decay: MIN, Mode: Reduction
    Peavey: (ungefähre Angaben, da ich nicht im Proberaum bin)
    Rhythm: Pre 5, Low 3,5, Mid 7, High 6,5, Post 2-3, Resonance 6, Presence 7
    Lead: Pre 5, Low 3,5, Mid 7,5, High 6,5, Post 2-3, Resonance 5, Presence 7,5

    Nochmal zum Decay Regler: Die Standard Einstellung dieses Reglers ist MIN. Man dreht ihn eigentlich nur auf, wenn die Töne der Gitarre unnatürlich (etwa abgehackt) ausklingen, um damit das "Schließen des Gates" zu verlangsamen, wenn der Pegel wieder unter den Treshold zurück fällt.

    Ich hoffe du kannst das Problem damit (oder natürlich auch mit einem der vielen anderen Tips hier) heute lösen.
    mfG Schörgonaut
     
  20. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    15.12.18
    Beiträge:
    8.725
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.304
    Kekse:
    48.058
    Erstellt: 17.03.12   #20
    Ich tippe hier auch neben einem suboptimal eingestelltem NS-1 auf eine (oder mehrere mikrofonische Röhren). Zum Testen bitte den Effektloop abstecken (wir wollen kein Noisegate hier drin haben da es ggf die Klopfgeräusche rausfiltert) und mal mit nem Holzstäbchen die Röhren abklopfen, ich wette bei mind einer machts laut "TockTock" aus dem Amp...
     
Die Seite wird geladen...

mapping