Peavey Pro 15 - Hochtöner kaputt?

von KeuleThePunisher, 17.07.06.

  1. KeuleThePunisher

    KeuleThePunisher Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    1.01.16
    Beiträge:
    476
    Ort:
    Rannersdorf/Zaya
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 17.07.06   #1
    Hallo erstmal!

    Da ich bei euch im PA-Bereich beim Kauf unserer "Kleinst"-PA schon super und ausführlich beraten wurde, wende ich mich auch jetzt wieder an euch!

    Ich denke wir haben durch "falsche" Bedienung den Hochtöner einer Box geschossen. Naja. That's life!!! Aber wie kann ich mir jetzt sicher sein, ob das wirklich der Hochtöner ist und nichts anderes? Kann man das irgendwie testen? Also jetzt ohne wirkliche technische Erfahrung.

    Hab mich jetzt schon mit jemandem vom MP (haben alles dort gekauft) in Verbindung gesetzt und er meinte wir könnten den Hochtöner bei ihnen nachkaufen und selbst einbauen. Dass wäre günstiger für uns, da ihre Techniker wieder teurer werden würden und wir das möglichst billig wieder in Ordnung bringen wollen.

    Könnt ihr uns bei diesem Problem wieder helfen? Wir zählen auf euch!!!

    Der nächste Gig wartet schon =)

    EDIT: Die Box hat hinten zwei Ein- bzw. Ausgänge. Jeweils einen Boxenkabeleingang (weiß nicht wie der heißt :rolleyes:) und einen Klinkenkabeleingang. Was ist da der Unterschied?
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
  3. TiGu !!!

    TiGu !!! Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    3.07.16
    Beiträge:
    844
    Ort:
    Gleidingen
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 18.07.06   #3
    Wenn der Hochtöner wirklich kaputt ist (und nicht nur der EQ verstellt wurde)
    dann kommen halt keine höhen mehr raus und es klingt logischer weiße Dumpf ..

    habt ihr irgendwas mit dem Amp gemacht ? Überlastet ? welchen Amp benutzt ihr ?

    mfg TiGu !!!
     
Die Seite wird geladen...

mapping