Pickup-verdrahtung Epi Explorer ?

von Shit Vicious, 25.01.08.

  1. Shit Vicious

    Shit Vicious Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.13
    Beiträge:
    709
    Ort:
    Hessen, Wiesbaden
    Zustimmungen:
    5
    Kekse:
    455
    Erstellt: 25.01.08   #1
    Hi ich habe gestern eine alte Epiphone Explorer mit Floyd Rose erhalten und naja die Elektronik war komplett zerlegt und ich hab vom Verdrahten nicht viel Ahnung. Hab versucht Hilfe bei Seymour Duncan in den Wiring Diagrammen zu finden aber das hat mir net geholfen... also ich habe hier mal was gebastelt und wäre nett wenn mir jemand das irgendwie mit Paint oder so zurechtbasteln könnte so das es passt :D Da sind alle Teile drauf die ich habe müsste nur noch verkabelt werden. Wäre echt nett wenn mir jemand helfen könnte.
    Mfg Tim
    [​IMG]
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 25.01.08   #2
    Einer von diesen sollte es sein, ich weiß nicht wieviele Potis Du hast:
    http://www.seymourduncan.com/images/support/schematics/2h_2v_2t_3w.jpg
    http://www.seymourduncan.com/images/support/schematics/2h_1v_1t_3w.jpg

    Nur anstatt der 4 Leitungen bei Duncan hast Du lediglich zwei. Eine jeweils an Masse (da wo bei Duncan grün + nackt hängen) und einmal die heiße, was bei Duncan schwarz und bei Dir wahrscheinlich rot ist. Die rote und die weiße bei Duncan in Deinem Fall einfach nicht interessant bzw. eh nicht vorhanden.
     
  3. Shit Vicious

    Shit Vicious Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.13
    Beiträge:
    709
    Ort:
    Hessen, Wiesbaden
    Zustimmungen:
    5
    Kekse:
    455
    Erstellt: 25.01.08   #3
    So hat alles Super geklappt danke nur 1 Problem gibts noch sie summt leise das hört erst auf wenn ich z.B. die Saiten berühre oder am 3 wege Schalter ans Metall komme hmm wie könnte man das beheben ?
     
  4. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 25.01.08   #4
    Da muss eine Leitung vom Steg irgendwo rauskommen, diese an Masse (Potigehäuse) anlöten. Wenn es wirklich gaaanz leicht ist, ist es normal dass das erst mit der Berührung weg geht.
     
  5. Shit Vicious

    Shit Vicious Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.13
    Beiträge:
    709
    Ort:
    Hessen, Wiesbaden
    Zustimmungen:
    5
    Kekse:
    455
    Erstellt: 25.01.08   #5
    Ok dann hat sich alles erledigt ! Danke für die Tipps :great:
     
  6. Fridolin K.

    Fridolin K. Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    22.05.16
    Beiträge:
    1.864
    Ort:
    Stuttgart
    Zustimmungen:
    236
    Kekse:
    9.522
    Erstellt: 25.01.08   #6
    Was ist gaaanz leicht:eek:?
    Und wie ist das wenn es, unter 'ner angeschaltenen Neonröhre stehend, surrt aber bei ausgeschaltener kein Surren da ist. Kann man das als o.k. an sehen?
     
  7. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 26.01.08   #7
    Ein Pickup der gar keine elektromagnetischen Störungen mitbekommt existiert leider noch nicht.
     
Die Seite wird geladen...

mapping