Pickups pfeifen

von m0r, 25.04.07.

  1. m0r

    m0r Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 25.04.07   #1
    Hi!

    Habe meiner Epi Les Paul 2 Seymour Duncan Pickups spendiert (SH-2 am Hals und SH-4 an Steg), die ich samt Push-/Pull - Poti Schaltung splitten kann. Zuhause am kleinen Verstärker gab es keine Probleme - alles klappte sowohl clean als auch verzerrt wunderbar.
    Allerdings war das im Proberaum nicht mehr der Fall. Dort steht ein 150 Watt Verstärker, über den ich clean zunächst keinerlei Probleme hatte. Allerdings stellte sich folglich, wenn ich die Zerre anstellte, ein wunderliches Pfeifen ein, das wohl aus den neuen Pickups resultiert. Wenn ich die Hand auf die Saiten lege, ist das Pfeifen weg!

    Was kann das sein!? Wie gesagt: Lediglich verzerrt gibt's ein Pfeifen, clean ist dies nicht der Fall.
    Da vorher alles tadellos war, liegts sicher an den Pickups.
     
  2. Eichhoernchen

    Eichhoernchen Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    29.08.09
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.07   #2
    schlecht geerdet würde ich sagen, vielleicht hast du beim Umbau irgendwas gelöst.
    Vielleicht sind die Pickupkabel auch nicht abgeschirmt?
     
  3. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.04.07   #3
    wird grad editiert
     
  4. Kingsgardener

    Kingsgardener Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    6.12.07
    Beiträge:
    214
    Ort:
    BaWü
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.07   #4
    Wenn ich mich nicht täusche, kanns nicht an der Erdung liegen. Heißt, wenn die Hand auf den Saiten liegt, pfeift nichts mehr --> Erdung funktioniert.
    Ist es ein mikrophones Pfeifen, oder Feedback-Pfeifen, wie man es so kennt?
     
  5. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #5
    So seh ich das auch ;). Oder nicht?^^
    Hab gerade nochmal sämtliche Masse-Leitungen per Glühbirnen-Schaltung getestet - die Glühbirne leuchtet immer! Hier sollte also kein Fehler vorliegen...

    Ich weiß nicht, ob man es mikrophones Pfeifen nennt, aber ich hatte das Problem vorher noch nie... Es fängt erst ganz leise an zu brummen und steigert sich dann immer hochfrequenziger bis einem die Ohren wehtun - vergleichbar dem Ton in seinem Ohr nach einem lauten Konzert, wo man ein "piepen" hat, nur extremer (Ihr wisst schon was ich meine).
    Jedenfalls kann man sich das nicht anhören und das tut schon weh in den Ohren und ist sicherlich schädlich - und bei einem 150 Watt Verstärker ist das schon extrem laut.
    Habe mich auch schon einige Meter vom Verstärker weggestellt - derselbe Effekt!
     
  6. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.459
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 27.04.07   #6
    Also mikrophones Pfeifen kann man einmal ausschließen, da es aufhört, wenn man die Hand auf die Saiten legt.
    Bleiben noch:
    • Rückkoppelung über die Saiten: Ändert sich etwas wenn du einen Capo drauf gibst?
    • Surren, wegen mangelnder Erdung: Sind die Saiten mit Masse verbunden?
     
  7. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #7
    Wenn ein Capo drauf ist, ist kein Unterschied!
    Auch bei allen 6 Saiten leuchtet mein Glühbirnchen ;)
     
  8. It's fun to lose

    It's fun to lose Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    15.07.08
    Beiträge:
    323
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    244
    Erstellt: 27.04.07   #8
    Ist das Pfeifen auch noch da, wenn du deinen Toneregler zudrehst?
     
  9. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #9
    Japp, ist dann immer noch da!
    Nur wenn ich den Volumeregler zudrehe, geht es weg!
     
  10. It's fun to lose

    It's fun to lose Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    15.07.08
    Beiträge:
    323
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    244
    Erstellt: 27.04.07   #10
    Strange... oO

    Wenn Pickups pfeifen, kann es sein, dass die Wicklungen locker sind und zu schwingen anfangen. Quasi eine Rückkopplung im Tonabnehmer. Da diese allerdings erst ab einer gewissen Lautstärke schwingen, pfeifen sie clean nicht. Anders kann ich es mir im Moment nicht erklären. Wenn man die Pickups mit flüssigem Wachs ausfüllt, so kann man die Wicklungen fixieren.
     
  11. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #11
    Genau das hab ich mir auch gedacht!

    Also ich würd mal sagen die Seymour Duncans sind von Haus aus gut verarbeitet - ich bezweifle ganz stark, dass das was mit den Wicklungen zu tun hat. Von der Lautstärke ist das Pfeifen auch nicht abhängig - clean ist es nie da! Erst wenn ich etwas Verzerrung reinbringe, fängt es an (Habe ein Digitech Hot Rod dafür). Dafür fängt es da auch bei niedrigen Lautstärken an zu Brummen, bei etwas lauteren zu Pfeifen. Doch da es Clean absolut sauber klingt - unabhängig von der Lautstärke - sollte das auch auszuschließen sein.
     
  12. It's fun to lose

    It's fun to lose Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    15.07.08
    Beiträge:
    323
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    244
    Erstellt: 27.04.07   #12
    Dann hast du mit deinen Seymours quasi eine Art Stratitis? Strange. Bin auch gerade ratlos. Reiss' deinen Amp mal richtig auf, spiele clean und schau mal, ob es wirklich _nicht_ pfeift. Ist es definitiv ein Pfeifen, kein Brummen o.ä.? Kannst du, so blöd es klingt, Samples aufnehmen?
     
  13. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #13
  14. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.459
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 27.04.07   #14
    Eindeutig mikrophonische Rückkopplung.

    Jetzt musst du nur noch herausfinden, ob das so gehört, oder ob man vergessen hat, die PUs zu wachsen. Sind die neu oder gebraucht?
     
  15. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #15
    Nagelneu gekauft!

    Falls es relevant ist: Habe keine Kappen auf den Pu's!
    Soweit wie ich weiß, ist dann wachsen nicht nötig, oder?
     
  16. Kingsgardener

    Kingsgardener Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    6.12.07
    Beiträge:
    214
    Ort:
    BaWü
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.07   #16
    Jo, es klingt mikrophon. nimmt das Pfeifen zu, wenn du den PU mit der hand abdeckst? kannste in den PU reinSPRECHEN (nicht schreien) und hörst dich dann über den verstärker?
    Andererseit macht der Marshall OD2 kanal die selben mucken, egal bei welcher gitarre!
    Ist wirklich ein grässliches geräusch!
     
  17. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #17
    Nein, kein Unterschied

    Wenn ich genau hinhöre, kann das sein - könnte allerdings auch Einbildung sein. Jedoch hört man die Stimme nicht derart signifikant verstärkt, als dass es sonderlich auffallen würde!
     
  18. It's fun to lose

    It's fun to lose Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    15.07.08
    Beiträge:
    323
    Ort:
    Nürnberg
    Zustimmungen:
    2
    Kekse:
    244
    Erstellt: 27.04.07   #18
    Gut, dennoch darf dies nicht der Fall sein - also, dass man die Stimme hört.
     
  19. m0r

    m0r Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.06
    Zuletzt hier:
    7.05.10
    Beiträge:
    62
    Ort:
    Dinslaken, NRW
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.07   #19
    Hab nochmal genau hingehört - also wenn ich direkt davor reinschreie, höre ich etwas!

    Ist das nun normal oder nicht bzw. worauf willst hinaus? :)

    Kann es sein, dass es sich um einen Defekt bei den Tonabnehmern handelt oder ist das völlig normal? Denn bisher hatte ich noch nie so ein Problem...

    Noch mal zusammengefasst:

    - Ich höre meine Stimme verstärt, wenn ich in den PU schrei
    - Beim Abdämpfen der Saiten entsteht kein Pfeifgeräusch
    - Pfeifen entsteht nur bei Verzerrung, clean nicht
    - Pickups sind nagelneu und ohne Kappen (Wachsen ist da doch nicht erforderlich, oder? )
    - Ich habe 5 Gitarren, bei denen das Problem nur bei der einen Gitarre mit den Seymour Duncan Pu`s besteht
    - Sowohl am kleinen Heimverstärker wie auch beim 150 Watt-Teil im Proberaum besteht das Problem

    Ich bitte um schnelle Rückmeldung, da ich (noch) Garantie habe, sollten die Pickups tatsächlich defekt sein und eine Behebung durch mich nicht realisierbar sein.
     
  20. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.459
    Ort:
    Behind The Sun
    Zustimmungen:
    1.472
    Kekse:
    59.796
    Erstellt: 27.04.07   #20
    Tja da sind wir mit Rat wohl am Ende.
    Dass man beim Hineinschreien in den Pickup die Stimme bei Hi-Gain bei hoher Lautstärke durchhört, ist wohl kein Indiz, sondern eher normal.

    Die Frage, ob deine Tonabnehmer gewachst gehören oder nicht, stellt sich eigentlich nicht, da sie neu sind und da sollten sie es sein, wenn es notwendig ist. Ich würde sagen: eher nicht, da die Windungen der Spule bereits über den Lack miteinander verklebt sein sollten.

    Ob das Pfeifen nun normal ist, oder nicht, solltest du mit deinem Händler oder direkt mit dem Hersteller abklären.

    Ist das eigentlich mit beiden Tonabnehmern gleich? Egal ob du nur einen der beiden oder beide zugleich aktiviert hast?

    Im Prinzip ist die Rückkoppelung ja nichts ungewöhnliches. Wenn man zum Beispiel Gary Moore zusieht, merkt man, dass er nach jedem Lick die Lautstärke seiner Les Paul zudreht, weil es sonst pfeifen würde.
     
Die Seite wird geladen...

mapping