Pitch-CV-Problem mit Arturia Beatstep Pro

von gupjek, 22.06.18.

Sponsored by
Casio
  1. gupjek

    gupjek Registrierter Benutzer

    Im Board seit:
    13.02.05
    Beiträge:
    287
    Zustimmungen:
    62
    Kekse:
    462
    Erstellt: 22.06.18   #1
    Heute hat mir den Post einen gebrauchten Beatstep Pro gebracht. Als ich angefangen habe das Handbuch zu lesen und ihn an meinen Doepfer Dark Energy II angeschloßen habe war die Ernüchterung jedoch groß:
    Der BSP scheint nicht die korrekte Pitch-Spannung zu senden. Der auf dem BSP angeschlagene Ton klang am Dark Energy mehrere Oktaven zu hoch. Also habe ich den BSP zum Vergleich an meinen Microbrute angeschloßen. Und siehe da: Stecke ich das aus der Pitch-Buchse des BSP kommende Kabel in den Pitch-CV-Eingang des Microbrutes wird die ganze Tastatur des Microbrutes um mehrere Oktaven nach oben verschoben.
    Also habe ich erstmal die neueste Firmware auf den BSP gespielt. An dem Verhalten des BSP hat das leider nichts geändert. Mittlerweile habe ich auch schon einen Hard Reset durchgeführt, den BSP also auf Werkseinstellungen zurück gesetzt. Das hat leider ebenso wenig an dem seltsamen Verhalten geändert.

    Via der MIDI Control Center-Software habe ich dann bei "0V Midi Note" den Wert auf "C3" geändert (der ursprüngliche Wert war "C-2"). Verbinde ich nun den Pitch-CV-Out des BSP mit dem Pitch-CV-In des Microbrute, wird die Tastatur des Microbrutes nicht mehr oktaviert. Verschiebe ich die Tastatur des BSP oktavenweise nach oben (die Tastatur des BSP umfasst nur zwölf Halbtonschritte), ändert sich dementsprechend korrekt auch der Ton den der Microbrute von sich gibt. Die "OCT+"-Taste des BSP indiziert korrekt die Verschiebung. Verschiebe ich die Tastatur des BSP jedoch oktavenweise nach unten, ändert sich die Tonhöhe des Microbrutes nicht - obwohl die "OCT-"-Taste des BSP eine Verschiebung nach unten indiziert.
    Somit ist die tiefste Note die ich von meinem BSP an einen Synthesizer via CV schicken kann ein C3.
    Den "0V Midi Note"-Wert weiter zu erhöhen wirkt sich überhaupt nicht mehr auf die ausgegebene Notenhöhe aus. Nur Werte zwischen und einschließlich "C-2" und "C3" wirken sich auf die Tonhöhe aus die der Microbrute von sich gibt. Die Pitchkonvention des BSP ist korrekt auf "V/Oct" gesetzt.

    Schließe ich den BSP an den Dark Energy via MIDI an funktioniert alles einwandfrei. Der volle Tonumfang ist spielbar. Ich habe mir den BSP jedoch besorgt um damit CV verschicken zu können die ich weiter modulieren kann.

    Hat jemand eine Ahnung was hier das Problem sein könnte?
     
  2. gupjek

    gupjek Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.05
    Beiträge:
    287
    Zustimmungen:
    62
    Kekse:
    462
    Erstellt: 27.06.18   #2
    Nix? Keiner?
     
  3. Cszt

    Cszt Registrierter Benutzer

    Im Board seit:
    30.10.18
    Zuletzt hier:
    30.10.18
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 30.10.18   #3
    Hast du es geschafft? Habe das selbe Problem.... könnte Hilfe gebrauchen.
     
  4. gupjek

    gupjek Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.05
    Beiträge:
    287
    Zustimmungen:
    62
    Kekse:
    462
    Erstellt: 30.10.18   #4
    Nö, sorry. Hab dann den BSP wieder abgestoßen und mir stattdessen nen Korg SQ-1 besorgt mit dem ich sehr glücklich bin :)
     
Die Seite wird geladen...

mapping