Pocket Pod macht Zicken - Defekt?

von Götz, 15.08.10.

Sponsored by
pedaltrain
  1. Götz

    Götz Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    3.01.21
    Beiträge:
    528
    Kekse:
    5.521
    Erstellt: 15.08.10   #1
    Moin zusammen,

    ich hab vor 14 Tagen einen Pocket Pod gekauft. Ich hab mit dem Ding aber ein Problem. Und zwar will ich direkt in die PA oder in eine Aktiv Box damit. Dafür hab ich mir einen Adapter von 6,3 auf 3,5 gekauft, das ich auf den Kabelstecker stöpsle und dann aus dem Kopfhörer Ausgang damit in die Aktiv Box gehe, damit ich so möglichst einfach die Amp/Boxen Simulation nutzen kann.

    Wenn ich jetzt aber den Stecker in die Buchse stecke und dann direkt an die PA oder den Aktiv Monitor gehe fabriziert das Teil im jeweils 3 Sekunden Tack ein lautes Knacken. 21...22....POCK...21...22...POCK... das lauter wird wenn ich die Lautstärke an der Box aufdrehe und leiiser wird wenn ich zurück regle. Mit ein bischen Rütteln, Stecker raus, Stecker wieder rein, Gitarrenkabel raus, wieder rein....lässt er sich irgendwann überreden nicht mehr zu knacken.

    Stecke ich einen ganz normalen Kopfhörer in die gleiche Buche hab ich das Problem nicht. Damit geht alles wie es gehen soll. Ohne lautes Pocken.

    Vermutlich wäre es besser, ich geh direkt mit dem Amp Out in die PA, aber da hab ich noch nicht rausgefunden wie ich auch hier die Boxen Simulation aktivieren/nutzen kann und das Magere Handbuch schweigt sich dahin gehen auch aus. Das umfangreichere von der Line 6 HP hab ich mir auch schon gezogen, aber schlauer bin ich dadurch auch nicht geworden.

    Hat das Ding ne Macke? Oder hab ich eine weil ich einfach zu blöd bin um das Ding zu bedienen? Hat Line 6 eine, weil die das so Konstruiert haben und ich das nicht im Handbuch finde?

    Please Help

    Götz :)
     
  2. Götz

    Götz Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    3.01.21
    Beiträge:
    528
    Kekse:
    5.521
    Erstellt: 16.08.10   #2
    NaNa, nicht so schüchtern. :D Nicht mal ne Vermutung?
     
  3. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.922
    Ort:
    im wunderschönen Franken
    Kekse:
    3.159
    Erstellt: 18.08.10   #3
    Hi,
    ich hatte schon öffters "billige" Adapter, die sehr schnell kaputt gegeangen sind. D.h. hässliche Wackelkontakte, genau danach klingt es bei dir. Teste mal einen anderen Adapter. ;)
     
  4. Götz

    Götz Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    3.01.21
    Beiträge:
    528
    Kekse:
    5.521
    Erstellt: 18.08.10   #4
    Ich hab gleich 5 Stück davon beim Händler gekauft, weil ich weiß wie schnell ich die Adapter immer verlliere und weil die nur 1,50 pro Stück kosten. Das Problem taucht aber bei allen davon auf. Der Adapter wirds also nicht sein.
     
  5. fizitomtom

    fizitomtom Registrierter Benutzer

    Im Board seit:
    02.01.12
    Zuletzt hier:
    24.01.21
    Beiträge:
    10
    Ort:
    Sinsheim
    Kekse:
    10
    Erstellt: 02.01.12   #5
    Hallo Götz,

    bei mir ist es genau so. Hab den Pocket pod gebraucht gekauft und mit Kopfhörer ist alles ok, ebenso beim Amp out. Nur mit 3,5 mm-Adapter in die PA - und ab und zu kommt dieses knacken...wäre beim Gig absolut Mist. Hast Du inzwischen was heraus gefunden?

    Grüße
    Thomas
     
  6. LoudestSilence

    LoudestSilence Registrierter Benutzer

    Im Board seit:
    01.11.09
    Zuletzt hier:
    22.02.20
    Beiträge:
    450
    Kekse:
    573
    Erstellt: 03.01.12   #6
    Nutzt ihr da einen Monoadapter, bzw. einen Stereostecker und ein Monokabel?
    Wenn ja: benutzt doch mal Stereo, bzw ein Y Kabel von 3,5 Stereo auf zweimal 6,3 Mono. Das ganze dann in einen Stereokanal auf dem Mischpult.
    Ich habe keine konkrete Vorstellung warum das ein Problem sein könnte, aber einen Versuch ist es allemal wert. Es scheint ja ein Problem mit dem Kabelweg zur PA zu sein, da es mit Kopfhörer nicht vorkommt. Daher würde ich den Ausgang als Problem ausschließen.

    Off-Topic: Thomas du hast vor mit dem Teil zu Giggen?
    Da würde mich nach Versuch mal ein Erfahrungsbericht interessieren. Auch wie du das Ding dann live nutzt, also nur ein Sound und mit dem Volumepoti geregelt oder wie?
    Kanns mir einfach gerade nicht vorstellen. (Nur damit das klar ist: kein Angriff; nur Verwunderung und Neugier ;))
     
  7. fizitomtom

    fizitomtom Registrierter Benutzer

    Im Board seit:
    02.01.12
    Zuletzt hier:
    24.01.21
    Beiträge:
    10
    Ort:
    Sinsheim
    Kekse:
    10
    Erstellt: 09.01.12   #7
    Um Gottes Willen...Nein, ich will nicht mit dem Pocket Pod einen Gig bestreiten.
    Ich habs mir einfach als Backup gedacht - mir ist mal das Netzteil vom Effektboard abgeraucht und kein Ersatz...

    Beim Gig spiele ich ein Boss GT8 direkt in die PA oder ich spiele in einen geeigneten Monitor und von dort aus in die PA
    (Nur dass das klar ist: Das Boss-Netzteil ist nicht abgeraucht, das war noch ein Zoom, das ich aus Bequemlichkeit in der einen Band immer noch gespielt hab).

    Die Idee mit dem Stereo-Kabel ist gut; probier ich mal.
     
  8. LoudestSilence

    LoudestSilence Registrierter Benutzer

    Im Board seit:
    01.11.09
    Zuletzt hier:
    22.02.20
    Beiträge:
    450
    Kekse:
    573
    Erstellt: 09.01.12   #8
    Na dann bin ich ja beruhigt ;)
    Dachte jetzt schon wie das werden soll...
    Rühre dich doch mal ob das mit dem Kabel das Problem war. Würde mich schwer interessieren, weil ich es zwar vermute aber so gar nciht begründen kann ;)
     
  9. fizitomtom

    fizitomtom Registrierter Benutzer

    Im Board seit:
    02.01.12
    Zuletzt hier:
    24.01.21
    Beiträge:
    10
    Ort:
    Sinsheim
    Kekse:
    10
    Erstellt: 19.01.12   #9
    Heureka, die Idee ist nicht nur gut - es klappt.
    Hab ein Stereo-Kabel angeschlossen und alles ist wunderbar - nur dass ich 2 Kanäle im Mixer brauche.
    Aber noch ein Trick: Mono Kabel ein kleines Stück aus dem pocket pod rausziehen - dann ist das Klopfen auch weg und der Sound trotzdem da (links u. rechts), nur eben nicht stereo.
    Hach Gott, manche Sachen lösen sich halt doch, wenn man sich damit beschäftigt...

    Danke für die Anregung!!
     
  10. LoudestSilence

    LoudestSilence Registrierter Benutzer

    Im Board seit:
    01.11.09
    Zuletzt hier:
    22.02.20
    Beiträge:
    450
    Kekse:
    573
    Erstellt: 19.01.12   #10
    Immer wieder gerne, freut mich, dass sich das Problem so leicht gelöst hat. :)
     
  11. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.817
    Ort:
    Behind The Sun
    Kekse:
    62.180
    Erstellt: 19.01.12   #11
    Das GT8 spielst du aber schon in Stereo in's Pult, oder?
    Die Geräte haben ja alle Stereoeffekte, die sonst nicht so wirken, wie sie sollen. ;)
     
  12. Mister B

    Mister B Registrierter Benutzer

    Im Board seit:
    29.10.10
    Zuletzt hier:
    5.03.13
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 01.02.12   #12
    Hallo,

    ich hätte da eine kleine Frage bezüglich eines Netzteils für den Pocket POD und wollte dafür nicht extra einen neuen Thread eröffnen. Hier die Frage:

    Muss ich zwingend das 30 Euro Netzeil von Line6 kaufen oder tut es auch ein handelsübliches Netzteil (9V DC Output) aus dem Elektronikfachmarkt für einen Bruchteil des Preises? Der Stecker an den POD sollte wohl gleich sein?!

    https://www.thomann.de/de/line6_dc_3_g.htm

    Schonmal vielen Dank für eure Hilfe!
     
  13. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.817
    Ort:
    Behind The Sun
    Kekse:
    62.180
    Erstellt: 01.02.12   #13
    Das Thomann-Teil hat nur den Vorteil, dass es auf Reisen überall auf der Welt verwendet werden kann, würde mit dem Pocket, aber gar nicht funktionieren.

    Universalnetzteil sollte auch funktionieren, 200 mA sollte genügen, mehr kann aber nicht schaden. Beim Stecker auf die Polung aufpassen, am besten den Stecker festkleben (z.B. Heißkleber), wenn der Richtige richtig drauf ist.

    Der ginge auch: https://www.thomann.de/de/line6_dc1_g.htm

    Siehe Tabelle hier: http://line6.com/support/docs/DOC-4269
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  14. Xanadu

    Xanadu Registrierter Benutzer

    Im Board seit:
    30.01.08
    Zuletzt hier:
    27.01.21
    Beiträge:
    4.794
    Kekse:
    13.864
    Erstellt: 01.02.12   #14
    Dieses hier für 9,90€ passt auch von der Leistung und der Polaritär, ich benutze es auch ohne Probleme für meine Effektpedale und spieziell auch für meinen Pocket Pod:

     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  15. Mister B

    Mister B Registrierter Benutzer

    Im Board seit:
    29.10.10
    Zuletzt hier:
    5.03.13
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 01.02.12   #15
    Super, danke dir! Beziehungsweise euch :great:
     
mapping