POD 2.0 PC Verbindungen

von kasa, 04.01.08.

  1. kasa

    kasa Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.08   #1
    Hey Leute,
    brauche mal eure Hilfe!
    Habe mir vor ein paar Tagen einen POD 2.0 gekauft.
    Jetzt möchte ich ihn mit meinem PC verbinden, damit ich neue Sounds drauf bekomme.
    Mein Adapterkabel mit zwei Midi Teilen die dann in ein USB Anschluss übergehen, erkennt das POD PC Programm nicht!

    Warum klappt das nicht?
    Wie könnte es mit dem Kabel klappen?
    Welche Verbindungsmöglichkeiten kennt ihr noch so?

    Grüße
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 04.01.08   #2
    Das ist die einzige Verbindungsmöglichkeit beim POD2 .... Aber ich vermute das du einen Fehler gemacht hast. Der Stecker vom Midi-USB Kabel "In" muss beim POD in die "Out" Buchse bzw. "OUT" von Midi-Stecker in "IN" beim POD - ist halt Midi :).

    Grüße
     
  3. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.08   #3
    Dann habe ich ja schon mal das richtige Kabel! ;)
    Habe es ebend ausprobiert, klappt leider immer noch nicht!
    Kann das evtl auch an der Soundkarte liegen, dass die das nicht erkennt?
     
  4. booooobby05

    booooobby05 Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    10.12.09
    Beiträge:
    194
    Ort:
    krefeld
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 04.01.08   #4
    Hast du einen alten Rechner? Vlt. hast du noch kein USB 2.0
     
  5. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.08   #5
    Jup müsstes es eigentlich sein. PC ist erst ein halbes Jahr alt...
    Vlt hat ja auch die Software ne Macke. K.p

    So please help?^^
     
  6. FallingAngel

    FallingAngel Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    129
    Ort:
    Oberfranken
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 05.01.08   #6
    Passt grad gut hier rein!
    Wo bekomme ich denn so ein Midi Kabel her? Hat jemand vll sogar nen Link wo ich das Teil kaufen kann?
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 05.01.08   #7
    Midi-Kabel gibt's ebenso wie Plektren, Saiten und Stimmgabeln in jedem Online- und Offline-Musikladen...
     
  8. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.08   #8
    Habe mein Kabel bei Thomann gekauft. Ist dort gereade im Angebot.
    Leider klappt die PC Verbindung immer noch nicht.
    Denke mir aber, dass es auch an der Software liegen könnte?.
    Außerdem leuchtet an dem Kabel nur die Leuchte für USB, die Anderen aber nicht.

    Also bin jetzt durcheinander.
    Wie müsste ein Funktionierendes Kabel aussehen?
    UNd was wird dann in dem POD Edit 3.0 Programm in der addliste angezeigt?

    Grüße
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 05.01.08   #9
    Welches Kabel ist das genau? Ich erinnere mich, das es oefter mal Probleme mit einem Budget USB MIDI Interface gab.
     
  10. Ar3ku

    Ar3ku Registrierter Benutzer

    Im Board seit:
    14.09.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    351
    Ort:
    Haigerloch
    Zustimmungen:
    5
    Kekse:
    860
    Erstellt: 06.01.08   #10
    schau mal ob an dem Midikabel Converter (hängt ja meistens so ne kleine box in dem kabel) ein schalter ist.....

    die kann man meistens auf USB to Midi, und auf Midi to Midi stellen (das mans als normales Midi kabel nutzen kann) dein PC müsste es ganz normal installieren ohne probs"!

    und in dem jewieligen programm müsstest du dann bei den Midi einstellungen auch dieses USB-Midi teil auswählen können!
     
  11. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 07.01.08   #11
    Ich hab ewig versucht das vernünftig zum Laufen zu bringen. Es hat nie einwandfrei funktioniert. Mal lief es dann, und dann plötzlich nicht mehr. Mit der Editiersoftware wirst Du sehr wahrscheinlich nicht viel Spaß haben.
    Ich erinnere mich damals, daß ich mit hochwertigen USB-Interfaces zu überhaupt keinen Ergebnissen gekommen bin. Auch die Midianschlüße von meiner Recordingkarte haben nicht funktioniert. Die einzige Möglichkeit war der Anschluß an ein MPU-401-kompatibles Interface. Bei mir war das der Gameport an den man eine Midipeitsche anschließen konnte.
     
  12. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.08   #12
    Ich glaube Spiff, dass ich das selbe Problem wie du habe, denn ich habe mir jetzt ein neues Mdi/USb Kabel zugelegt von Midimade und es will immer noch nicht funktionieren, Leider habe ich aber auch nicht das Geld mir mehr teure Sache dazu zukaufen. (Student^^)
    Aber fängt jetzt echt an mich aufzuregen, dass man bei so einem Gerät, wie einem POD sowelche Probleme haben kann. Auch wenn der Pod an und für sich gut ist.

    Im Moment erkennt jetzt mein Line6 Programm nur einen Eingang kann aber nicht richtig etwas hin und her senden.
    Also wenn dir vlt. noch was einfällt sag Bescheid.
     
  13. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.08   #13
    Vielleicht kennt wer auch noch bessere PC Programme als die von POD/LIne6 die einem vlt, das Leben leichter machen könnten??
     
  14. xnasex

    xnasex Registrierter Benutzer

    Im Board seit:
    19.03.07
    Zuletzt hier:
    7.05.12
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 19.01.08   #14
    hallo

    wenn ich so ein midi kabel habe, kann ich ja den POD mit dem rechner verbinden. kann ich damit auch aufnehmen oder nur die sounds aufm POD bearbeiten ?
     
  15. GST

    GST Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    1.03.15
    Beiträge:
    126
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.01.08   #15
    Ich hatte damals ein Siwissonic MIDI Interface und mit dem gings auch nicht. Bekam keine Verbindung zum POD. Hab mir dann das M-Audio Midisport Uno zugelegt. Jetzt läufts ohne Probleme. Das M-Audio ist zwar teurer, aber der POD scheint Probleme mit anderen Interfaces zu haben.
     
  16. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 19.01.08   #16
    Nicht der pod ist das problem, google einfach mal nach Swissonic.
     
  17. GST

    GST Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    1.03.15
    Beiträge:
    126
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.01.08   #17
    Scheint ja echt übel zu sein, das Teil. Läuft bei vielen anderen ja auch mit anderen Geräten nicht. Ich bin mit dem M-audio ganz zufrieden, solltest du auf jeden Fall mal testen. Bei mir läufts ohne Probleme, auch mit anderen Geräten als dem Pod.
     
  18. kasa

    kasa Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    20.01.08
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.08   #18
    Hab mir das von Swisssonic eben mal auch durch gelesen, klinkt nach einer Menge Problemen.
    Das war das erste Kabel was ich mir von Thomann bestellt hatte, das hat ja auch net gefunzt^^
    Das neue Midimade gibt aber auch nichts von sich.
    Wie teuer ist denn das M-Audio?
    Denke mir nämlich, dassa Thomann mein jetztiges Kabel auch wieder zurück nehmen wird.

    Aber nochmal zurück zur anderen Frage? Welche Programme habt ihr so für den POd 2.0 aufm PC?
     
  19. GST

    GST Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    1.03.15
    Beiträge:
    126
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.01.08   #19
    Kostet 38€. Dann hast du aber auch was gutes. Bei mir ging es damit ja auch.
     
  20. diabolino

    diabolino Registrierter Benutzer

    Im Board seit:
    18.10.06
    Zuletzt hier:
    6.10.16
    Beiträge:
    115
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 20.01.08   #20
    Kann ich bestätigen:
    Swissonic an Thoman zurückschicken und das M-audio holen. Ich habe auch zuerst mit dem Swissonic Probleme gehabt, das Netz durchforstet und dann von anderen Usern eines Beseeren belehrt worden.
    Mit dem M-Audio klappt alles bestens.
    Die Aufnahme vom POD geschieht aber ausdrücklich über den Line-In deines PC's und nicht via MIDI-USB-Schnittstelle!
     
Die Seite wird geladen...

mapping