Pod X3 mit Pod Farm Plugin

  • Ersteller KingDingeling
  • Erstellt am

K
KingDingeling
Registrierter Benutzer
Zuletzt hier
07.11.19
Registriert
13.04.05
Beiträge
668
Kekse
206
Ort
Paderborn
HI Zusammen,


ich habe mehrere Tage gesucht, aber keine Lösung zu meinem Problem gefunden:

Ich habe mir gebraucht ein Pod X3 Live gekauft. Da der Besitzer es noch unter sich registriert hat, konnte ich selbst das Produkt noch nicht registrieren. Dennoch konnte ich Pod Farm über Monkey installieren.

Wenn ich Pod Farm nun aber starte, kann ich das X3 Live nicht als Gerät auswählen (es werden etliche Geräte gelistet, aber KEIN Pod...). Ein Blick auf die Homepage von Line 6 in den FAQ zeigt mir, dass das so auch in Ordnung ist:

Q: Can POD Farm be used with my POD XT or POD X3 device?

A: POD Farm is compatible with our POD XT and X3 devices as a plug in only. It cannot be used as a standalone editor for your POD. Gearbox will remain the primary editor for all POD XT and X3 devices.


Dagegen schreibt HOSS in seinem Tutorial aber (https://www.musiker-board.de/vb/faq-workshop/352354-tutorial-line-6-pod-x3-xt-pc-recording.html), dass Pod Farm mit dem X3 genutzt werden kann, und es auch super zum austauschen von Presets ist. Dass PLUGIN hingegen sei kostenpflichtig.

Auch in diesem Thread ist die Rede davon, dass man mit dem X3 Pod Farm starten kann:
https://www.musiker-board.de/vb/recording-starter/353109-wie-nehme-ich-auf-line6-pod-x3-live.html


Nun zu meinen Problemen:
1. Durch die sich widersprechenden Infos weiß ich nicht, was eigentlich mit X3 und Pod Farm und X3 und dem Pod Farm PLUGIN funktionieren müsste und was nicht.

2. Bei mir läuft also POD FARM nicht, sondern nur das Plugin in Logic Express. Ich möchte damit reamping betreiben. Wenn ich in Loogic nun aber die Spuren 7+8 als Input Quelle auswähle, kommt ein sooooo leises Gitarrensignal an (es sind kaum Ausschläge in der aufgenommenen Spur zu verzeichnen [optisch], dass ich jeden Amp den ich danach per Plugin einschleifen will bis zum Anschlag aufdrehen muss, so dass es arges Rauschen verursacht. Ich habe bei der Aufnahme den Tone Volumen + das Pedal beide auf 100% gedreht/ gestellt. Der Masterregler hat ja keine Auswirkung auf das ausgegebene Signal. Im Plugin selbst, kann man ja den Eingangspegel sehen (Ecke oben links): bei mir schlägt das Signal nicht mal ein Fünftel aus.

Anmerkung: wenn ich aber bspw. spur 1+2 auswähle und das bearbeitete Signal direkt aufnehme habe ich keine Pegelprobleme!
 
Eigenschaft
 
chrisderock
chrisderock
Registrierter Benutzer
Zuletzt hier
04.10.22
Registriert
14.08.08
Beiträge
1.344
Kekse
4.931
Ort
Nürnberg
1. Jepp, beim X3 ist nur das Plugin dabei

2. Gitarre in DI-Box, von dort aus ins Interface und dort muss man dann entsprechend aussteuern. Das Ganze komtm dann in ne Mono-Spur in deiner DAW und dort kannst Du dann die PodFarm drüberlegen.

Gruss
-Chris
 
K
KingDingeling
Registrierter Benutzer
Zuletzt hier
07.11.19
Registriert
13.04.05
Beiträge
668
Kekse
206
Ort
Paderborn
1. Jepp, beim X3 ist nur das Plugin dabei

2. Gitarre in DI-Box, von dort aus ins Interface und dort muss man dann entsprechend aussteuern. Das Ganze komtm dann in ne Mono-Spur in deiner DAW und dort kannst Du dann die PodFarm drüberlegen.

Gruss
-Chris

Danke schonmal!
Zu 2. : das müsste doch auch ohne DI Box laufen bzw. habe ich es immer so verstanden, dass der Pod als DI-Box fungiert und Kanäle 7+8 dann das Signal entsprechend ausgeben. Ohne ein weiteres Gerät/ Di-Box dazwischenzusetzen.
 
chrisderock
chrisderock
Registrierter Benutzer
Zuletzt hier
04.10.22
Registriert
14.08.08
Beiträge
1.344
Kekse
4.931
Ort
Nürnberg
Ach so, ja, wenn Du den Pod als Interface nutzt, gehst Du natürlich darüber. Musst halt nur zusehen, dass Du die richtigen Kanäle nutzt. IMHO gibts ja 3 Stereopärchen.

Gruss
-Chris
 
K
KingDingeling
Registrierter Benutzer
Zuletzt hier
07.11.19
Registriert
13.04.05
Beiträge
668
Kekse
206
Ort
Paderborn
Ach so, ja, wenn Du den Pod als Interface nutzt, gehst Du natürlich darüber. Musst halt nur zusehen, dass Du die richtigen Kanäle nutzt. IMHO gibts ja 3 Stereopärchen.

Gruss
-Chris

So, dann sind wir wieder bei meinem Problem:
wie bekomm ich das Eingangssignal lauter?
Muss ich evtl. noch Gearbox (Pod Farm geht ja nicht) aktivieren?
 
chrisderock
chrisderock
Registrierter Benutzer
Zuletzt hier
04.10.22
Registriert
14.08.08
Beiträge
1.344
Kekse
4.931
Ort
Nürnberg
Hmm, noe, Sicher, dass Du alles richtig eingerichtet hast? Im Notfall noch mal im Handbuch nachschlagen (Kapitel 8.1, ab Seite 53)

Gruss
-Chris
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben