Powermixer kühler kein geräusche mehr HILFE

von st-production, 31.07.07.

  1. st-production

    st-production Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.01.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.07   #1
    hallo habe letztens beim Proben gemerkt das der Powermixer kein Ton bzw Geräusche mehr von sich gibt...und da hat ich schon skeptik das irgendwas mit dem kühler nicht in Ordnung sei.

    ich habe einen Yamaha EMX 5000 12kanal powermixer, hat keine garantie mehr...könnte bestimmt teuer werden oder ist das ein fehler wo man schnell selber beheben kann ??

    hmm in 3wochen hab ich einen Auftritt und so möchte ich sicherlich nicht on Tour sein.
     
  2. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 31.07.07   #2
    Das lässt sich per Ferndiagnose nicht beantworten. Kann was supersimples sein, wie z.B. ein abgegangener Stecker vom Lüfter über minimale und leicht zu behebende Defekte wie einen defekten Lüfter bis zu für den Laien irreparablen Schäden an der Lüftersteuerung.

    Läuft der Lüfter beim Einschalten des EMX kurz an?


    der onk mit Gruß
     
  3. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 01.08.07   #3
    Hallo st-production,
    leuchten am Powermixer denn irgendwelche Lämpchen oder tut sich gar nichts?

    MfG
    Tonfreak
     
  4. st-production

    st-production Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.01.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.07   #4
    hallo tonfreak,

    ja soweit leuchtet alles wie üblich, bis eben auser den kühler hört mal nicht mal laufen...
    da möchte ich es auch nicht riskieren für einen dauerbetrieb, wo ich mir meinen mixer zerstören würde oder sonst angeschlossene geräte boxen etc
     
  5. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 01.08.07   #5
    Moinmoin,

    wenn bei dem Powermixer die Lüftung hin ist, gehört der auf jeden Fall nicht mehr on Road. Ein Yamaha Mixer wird zwar nicht unbedingt gleich abrauchen (es sei denn es ist noch mehr defekt), aber unter hoher Last wird der wohl in den heatprotect gehen.
    Ich würde das ganze mal in die Werkstatt geben und mir für euren Gig zur not erst mal einen leihen bzw. nen normales Pult und ne Endstufe leihen.
    Bei Yamaha ist der Ersatzteilservice zumindest in unserer Region bei unseren ansässigen Händlern ganz OK. Ewig lange wartezeit habe ich da noch nicht erlebt.

    MfG, Scully
     
  6. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 01.08.07   #6
    Bin zwar nicht der "Kühlerexperte", aber kann es vielleicht sein, dass der Lüfter durch irgendein Teilchen (kleines Holzstück etc.) blockiert wird und sich dadurch nicht mehr dreht?

    MfG
    Tonfreak
     
  7. st-production

    st-production Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.01.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.07   #7
    okay werde mir die zeit nehmen und morgen mal aufschreiben und so anschliessen und gucken obs überhaupt funktioniert............vllt kann man da was erkennen
     
  8. Blueswalker

    Blueswalker Registrierter Benutzer

    Im Board seit:
    30.07.07
    Zuletzt hier:
    22.03.08
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.07   #8
    Hi,
    bei meiner Yamaha Endstufe waren von dem Filter, der vor dem Lüfter sitzt, einige Teile in den Lüfter gekommen. Hat sich halt aufgrund seines Alters aufgelöst.
    Aufgeschraubt und Teile entfernt, Lüfter läuft, allerdings nun ohne Filter.
    Gruß
    Blueswalker
     
  9. st-production

    st-production Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    6.01.11
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.07   #9
    Hallo
    so hatte es erst gestern Zeitlich geschafft, es aufzuschrauben und habe festgestellt, dass der Kühler ( ähnlich wie ein PC kühler ) sich garnicht dreht.

    Dann wollt ich mal es Testweise mal einen PC Kühler anstecken, haben aber festgestellt, dass es eine andere leistung braucht.

    Also der Kühler vom Mixer ist ZP XINRUILIAN Model: WC52170 24V
    die vom PC nur 12V

    soll ich mich hier vllt bei Ebay umschauen um nen 24V Kühler oder yamaha anfragen, was aber sicherlich teuerer sein würde.

    hatte jemand auch schonmal das ähnliche problem wie ich ?
     
  10. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 08.08.07   #10
    Ich würde zuerst mal bei Yamaha anfragen, wie teuer denn ein Ersatzkühler ist. Wenn man diesen Kühler selbst einbauen kann und das Ganze nicht so teuer ist, könntest du versuchen, über einen Yamaha-Händler dieses Teil zu beziehen.

    MfG
    Tonfreak
     
  11. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 08.08.07   #11
    Moinmoin,

    ich denke auch, dass es sinnig ist, erst einmal nach dem Originalteil zu fragen. Wenn das nicht lieferbar ist, würde ich grade bei sowas auf bewährte Hersteller wie z.B. Pabst zurückgreifen, die allerdings auch meistens nicht günstiger sein werden, wie ein original Ersatzteil...

    MfG, Scully
     
  12. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 08.08.07   #12
    Ähm... nicht so eilig Freunde.

    Ist bereits geklärt, ob der Lüfter an sich defekt ist. Ein 24V Lüfter sollte sich auch bei geringerer Spannung zumindest etwas bewegen. Also mal testen.

    Sollte der Lüfter selbst funktionieren, muß man mal nachsehen, ob der Powermischer überhaupt eine Versorgungsspannung an den Lüfterkontakten anliegen hat. Also beim Einschalten mal messen bzw. - falls der Lüfter beim funktionsfähigen Gerät genrerell nicht anläuft - die Kiste mal ein wenig Musik spielen lassen, bis Betriebstemperatur erreicht ist. Der Defekt kann ja auch bei der Spannungsversorgung oder dem Temperaturfühler liegen und so halte ich es für unsinnig, einfach einen Ersatzlüfter zu kaufen, wenn's womöglich daran garnicht liegt...


    der onk mit Gruß
     
Die Seite wird geladen...

mapping