Preset Einstellung für Norton Audio

von elthummy, 18.06.16.

Sponsored by
QSC
  1. elthummy

    elthummy Registrierter Benutzer

    Im Board seit:
    18.06.16
    Zuletzt hier:
    6.07.16
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.06.16   #1
    Moin Moin,
    Habe mal ein Frage bzgl. einer PA von Norton Audio.....
    Als erstes ist jemand hier der sich mit diesen Systemen auskennt ?
    Ich habe eine ND2 als Amp, dazu kommen 2 x MC2 als Tops und 2x SB112.
    Nun bin ich dabei das Preset einzustellen...komme aber nicht weiter. Irgendwie lässt sich die Trennung zwischen SUB und TOP nicht machen ! Der Bass läuft auf +2 und das Top auf +1 soweit ich es auf den Lautsprechern sehe.
    Ich komme wie schon gesagt einfach nicht weiter !
    Evtl. jemand hier der helfen kann ? Lg
     
  2. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    4.607
    Ort:
    München
    Zustimmungen:
    1.993
    Kekse:
    29.766
    Erstellt: 18.06.16   #2
    Hallo und willkommen im Musiker-Board!

    Was ist denn genau das Problem? Will sagen, beschreibe mal ganz genau die verschiedenen Schritte, die Du gehen willst, und wo es dann klemmt (was hätte dort passieren sollen, was passiert stattdessen, etc.).
    Immer eine Rückfrage wert: Was sagt die Produktdoku zu Deinem Vorhaben?

    Gruß,
    Jo
     
  3. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    22.10.18
    Beiträge:
    4.161
    Zustimmungen:
    1.140
    Kekse:
    10.444
    Erstellt: 18.06.16   #3
    Die Homepage ist äußerst dürftig. Was sagt denn das Manual? (RTFM!)
    Da es sich augenscheinlich um einen Systemamp handelt, sollten da auch entsprechende Presets drin sein. Schau mal nach was das Manual zum Thema Ausgangsbelegung sagt. Ansonsten mal beim Hersteller anrufen, denn du hast ein Produkt erworben und der Hersteller soll dann auch gefälligst Support leisten.

    Bei den mir bekannten Systemamps (Hauptsächlich d&b und Powersoft) legt man pro Kanal fest was da dran hängt und fertig.
     
  4. elthummy

    elthummy Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.16
    Zuletzt hier:
    6.07.16
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 19.06.16   #4
    Danke für die Antworten, so ist es mir auch bekannt mit der Belegung.
    Wie schon gesagt ich habe zwei Bässe und zwei Tops auf den Subs steht das sie auf +2 laufen Tops dann +1 das funktioniert aber nicht !
    Wollte von der am zum SUB und dann weiter zum top so geht es aber nicht !
    Wie es läuft ist beide Subs zusammen und beide Tops zusammen auf nem Kanal ! Aber das ist ja unsinn !
    Manual habe ich leider keines und bei Norton erreichst auch niemanden !
    Lg
     
  5. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    22.10.18
    Beiträge:
    4.161
    Zustimmungen:
    1.140
    Kekse:
    10.444
    Erstellt: 19.06.16   #5
    Probier einfach mal stumpf folgendes aus:
    Amp Ausgang Bass +1/-1 an Bass +1/-1
    Amp Ausgang Top +1/-1 an Top +2/-2
    Evtl muss da ein entsprechendes Patchfeld her, wenn der Amp alles nur auf +1/-1 ausgibt. Hat der 4 Ausgänge?

    Naja, das ist eben der Unterschied zwischen den hochpreisigen Produkten wie d&b, Meyersound, K&F, etc. Da erreichst du im Notfall immer jemanden. Anscheinend hat dein Hersteller kein so großes Kommunikationsbedürfnis nach dem Kauf des Produktes.
     
Die Seite wird geladen...

mapping