Pro Tools

von METALHEAD, 23.11.07.

  1. METALHEAD

    METALHEAD Registrierter Benutzer

    Im Board seit:
    05.10.03
    Zuletzt hier:
    12.02.16
    Beiträge:
    95
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.07   #1
    hallo!

    wir (meine Brüder und ich) haben gestern das DigiRack 003 geliefert bekommen.
    Das Rack und das mitgelieferte ProTools sind erfolgreich installiert.

    Bei der Produktbeschreibung waren 39 DigiRack-Plug-Ins und 7 Bomb Factory-Plug-Ins angegeben. Irgendwie sind bei uns viel weniger Plug-Ins installiert. :confused:

    Befinden die sich noch irgendwo auf der DVD? Ich werde irgendwie nicht fündig.

    Auf der DVD war auch ein DEMO um mal zu schauen ob Pro Tools erfolgreich läuft.
    Wenn ich die Datei öffne wird auch angezeigt, dass der 1Band-EQ II und der 4Band-EQ II und der Compressor nicht im Plug-In Verzeichnis wären.

    Naja vielleicht kann uns jemand von euch weiterhelfen!

    Vielen schon mal im Voraus!
     
  2. METALHEAD

    METALHEAD Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.03
    Zuletzt hier:
    12.02.16
    Beiträge:
    95
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.07   #2
    habe jetzt die Lösung:

    Digidesign hat einfach alle Plugins aus dem DigiRack angegeben. Obwohl manche mit der Pro Tools Ver. 7 kann nicht mehr funktionieren.
    Also Plug-Ins sind zwar dabei funktionieren aber bei 7.3 nicht mehr :D

    Naja und bei der BombFactory hab ich mich getäuscht, ist doch alles da!
     
Die Seite wird geladen...

mapping