Problem bei folgender Kombination

von Bergelmir, 13.08.08.

  1. Bergelmir

    Bergelmir Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    25.04.14
    Beiträge:
    145
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 13.08.08   #1
    Hi!

    Ich benutze folgendes:

    Shure SM 58 Mikrofon --> Behringer Xenyx 502 Mischpult --> KAM Classic 150 Watt Aktiver Monitor


    Nun zu meinem Problem:

    Das Michpult habe ich mir gebraucht gekauft. Ich habe das Gefühl das vielleicht etwas mit dem eingebauten Preamp nicht stimmt. Keine Ahnung.

    Wenn ich mit dem Mikrofon in den XLR Eingang gehe, dann kann ich eigentlich nicht wirklich laut stellen, da es sonst sofort übersteuert. Ich muss alle Regler auf 0 eingestellt lassen. Den TRIM sogar im Minus bereich ganz links. Also ist es ungefähr genau so laut, wie wenn ich mit dem Mikrofon direkt in den Line In der Box gehe.

    Wenn ich das Mikrofon allerdings in den Klinke Eingang des Mischpultes anschließe kann ich aufdrehen. Level und Master auf ca. 3 Uhr, danach beginnt es hier auch zu übersteuern. Wenn ich den EQ nicht in den Minus Bereich drehe rauscht es natürlich auch sehr und ich hab immer noch das Gefühl es könnte vielleicht noch lauter gehen...

    Was meint ihr?

    Danke, Benni
     
  2. Bergelmir

    Bergelmir Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    25.04.14
    Beiträge:
    145
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 13.08.08   #2
    Hab eben mal meinen Drumcomputer an das Mischpult geschlossen, dass ging schon verdammt laut!

    Nur bei dem Mikro willst nicht so richtig mit dem Übersteuern...
     
  3. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 13.08.08   #3
    Meinst du wirklich ne Übersteuerung oder ein Feedback? Manche schmeißen die Begriffe gern etwas durcheinander.

    Ansonsten falls du wirklich Übersteuern meinst. Welchen Pegel hast du dann auf dem Master wenns das Übersteuern anfängt? Welchen vorm Kanalfader? (PFL!)

    Das ganze klingt danach, als ob du mit dem Pult in nen Mic-Eingang der Box gehst und halt deren Preamp überfährst.

    Da ich aber trotzdem glaube, dass du ne Rückkopplung meinst: Es geht so laut, wie's halt geht. Ob du alle Regler auf 3Uhr aufreißen musst (was speziell beim Gain nur in Ausnahmefällen der Fall sein sollte, aber du hängst das Mic ja auch an den Line-Eingang) oder nur minimal aufdrehen kannst, bis die Anlage koppelt, hängt halt von der Gainstruktur ab. Es verlangt ja keiner von dir, dass jeder Regler zwingend auf mindestens 12 Uhr stehen muss. Wenn der Pegel schon früher passt, warum dann krampfhaft versuchen was anders hinzubasteln, nur damit du mehr Gain fahren kannst? Mir erschließt sich der Sinn des Ganzen nicht wirklich... :rolleyes:


    Gruß Stephan
     
  4. Bergelmir

    Bergelmir Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    25.04.14
    Beiträge:
    145
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 14.08.08   #4
    Hi,

    der richtige Begriff ist vermutlich Feedback. Also ich meine, dass die Box anfängt zu pfeifen, dies allerdings nur wenn ich das Mikrofon anschließe!

    Ich gehe mit dem Pult nicht in den Mic Eingang der Box, sondern in den LINE IN! Den Line in an der Box habe ich auf 3 Uhr gestellt, also dreiviertel von der gesammten Lautstärke.

    Der Sinn bei der Sache ist einfach nur, dass der Gesang über die Box lauter läuft, ohne dass es eine Rückkopplung gibt! Wenn ich z.B. den Drumcomputer anschließe gibt es das ja auch nicht. Bei dem Mikrofon allerdings schon. Und die aktive Monitorbox ist ja auch kein billiger Ramsch, sondern eine KAM, die sind ja recht gut. Aber vielleicht stell ich mir unter den 150 Watt welche die Box leistet einfach mehr vor...

    PS. Wenn ich das Mikrofon direkt in den MIC IN der Box anschließe, gibt diese auch ein extremes Feedback, sobald ich den Regler zur hälfte aufgedreht habe.
     
  5. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.880
    Ort:
    New York City
    Zustimmungen:
    2.618
    Kekse:
    49.592
    Erstellt: 14.08.08   #5
    Mikros machen halt Feedback. Wie viel und wie wenig, hängt auch vom Mikro und dem Abstand/Winkel zur Box ab. Wenn Du nur den GEsang über die Box laufen lassen willst, dann brauchst Du das Mischpult gar nicht (aber das ist dir ja klar).

    Jedenfalls: Stell das Mikro auf größtmögliche Entfernung zur Box, und richte es nicht in die Box und dann teste halt mal, was ohne Feedback so geht... dann hast du noch den Faktor, wie viel es im raum "hallt" bzw. wie gut er gedämmt ist - macht auch enorm viel aus...

    Ich denke nicht, dass da irgendwas kaputt ist - ich denke nur, dass du halt noch ein wenig suchen musst, biss du die optimale Position gefunden hast.
     
  6. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 14.08.08   #6
    Ja gut, wenns pfeift, dann kannst du das natürlich nicht dadurch ausgleichen, dass der Preamp an ner anderen Stelle sitzt. Ob in Box oder Pult is da völlig wurscht. Zunächst solltest du mal, wie DerZauberer schon gesagt hat, das Mic so hinstellen, dass es von der Box weg zeigt. Wenns immer noch zu früh koppelt hilft ein Terzband-EQ, vorausgesetzt man kann damit umgehen und die Situation ist nich völlig aussichtlos. Wenn man 15 von 31 Frequenzen absenken muss, um auf die gewünschte Lautstärke zu kommen, dann verliert sich halt der Sinn des Ganzen...

    Ich tippe einfach auf eine völlig verkehrte Position von Mic und Box zueinander und ersteres dann auch noch vor einer schön reflektierenden Wand.

    Wenn der Monitor wirklich gut ist (ich hab ehrlich gesagt aber noch nie von der Marke gehört und bin schon fast wieder geneigt böse Vermutungen in Richtung Billigramsch mit Piezo in den Raum zu stellen), dann sollte die Kombi mit dem SM58 schon einigermaßen laut gehen...


    Gruß Stephan
     
  7. Bergelmir

    Bergelmir Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    25.04.14
    Beiträge:
    145
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 14.08.08   #7
    Ich werde spätermal umpositionieren.

    Und nein, billigramsch ist es nicht. Der Hochtöner ist z.B. FOSTEX FH 27. Da ist nichts mit Piezo. Die Firma KME gibt es glaube ich nicht mehr. War aber guter Kram und Made in Germany.
     
  8. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 14.08.08   #8
    Ja wenns ein KME ist, dann schreib das halt auch :D Und doch, die gibts noch.
    Mit KAM konnte ich sowas von garnix anfangen...
     
  9. Bergelmir

    Bergelmir Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    25.04.14
    Beiträge:
    145
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 14.08.08   #9
    Oh mist, hab ich mich verschrieben, hehe!

    Was mich aber nach wie vor sehr wundert ist:
    Wenn ich in den XLR Eingang vom Mischpult gehe, kommt das Feedback schneller, als wenn ich in den Klinke gehe.

    Wir hatten die Box früher mal in einem Proberaum stehen, und damals auch ein Mischpult gehabt, da hatte ich aber das Gefühl das der Klang weitaus lauter ging als bei mir jetzt.

    Ich habe aber wie damals, dass mikro ca.1 Meter entfernt vom Monitor stehen, der Mikrokorb zeigt vom Monitor weg. Hinter dem Monitor ist auch keine direkte Wand, und Hall gibt es auch kein, da in dem Raum viel rumsteht...

    Ich werd die Box nachher mal in einen anderen Raum stellen, mal gucken wie es da läuft.
     
  10. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 14.08.08   #10
    Das ist völlig normal, dass du beim Klinkeeingang den Gain weiter aufdrehen kannst. Der ist nämlich je nach Mischpult so 20-25db abgesenkt. Das ist kein Fehler, das muss so sein.
     
Die Seite wird geladen...

mapping