Problem beim aufnehmen(Kratzen) Magix Samplitude 11 Silver

  • Ersteller Kaiser2512
  • Erstellt am
Kaiser2512
Kaiser2512
Registrierter Benutzer
Zuletzt hier
23.01.21
Registriert
04.07.12
Beiträge
29
Kekse
0
Hallo liebe Gemeinde,
ich bin Anfänger auf dem Gebiet der Aufnahme und bräuchte mal eure Hilfe.

Ich habe mir ein Audio Interface (Esi Esu 22) für meinen PC zugelegt, damit ich mein Gitarrenspiel mal aufnehmen kann.

Jetzt habe ich das Problem, dass während der Aufnahme es manchmal ganz übel anfängt zu kratzen. Es dauert meistens so 10 Sekunden dann hört es wieder auf. Wenn ich die aufnahme hinterher als Mp3 konvertiere und es mir über den Media Player anhöre, hört man nichts von dem kratzen. Habe schon alles mögliche in den Einstellungen ausprobiert, aber ich krieg es nicht weg.

Wäre alles nicht so schlimm wenn ich dann nicht jedesmal aus dem Takt kommen würde wenn ich aufnehme! :mad:
Falls das noch wichtig ist, Asio Treiber habe ich.

Wäre echt super wenn mir da von euch jemand weiterhelfen könnte.

MfG Kaiser2512
 
Eigenschaft
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
24.07.21
Registriert
06.04.12
Beiträge
4.834
Kekse
17.929
Ort
Köln
Hallo Kaiser2512

.....und Willkommen im Forum

Jetzt habe ich das Problem, dass während der Aufnahme es manchmal ganz übel anfängt zu kratzen. Es dauert meistens so 10 Sekunden dann hört es wieder auf. Wenn ich die aufnahme hinterher als Mp3 konvertiere und es mir über den Media Player anhöre, hört man nichts von dem kratzen.

Also das du schreibst, das man in der fertigen mp3 - Datei nicht´s mehr von dem Kratzen hört, verwirrt mich ein wenig.
Das kann ja eigentlich nur bedeuten, das dieses Kratzen nicht im Aufnahmeweg entsteht.
Boxen sind ok ??....Kabel auch ??
Das Kratzen ist sonst überhaupt nicht zu hören, wenn du z.B "normal" Musik über den PC hörst ???.

Du kannst an dem Interface ja einen Kopfhörer anschliessen.
Teste mal, ob man dieses Kratzen auch auf dem Kopfhörer hört.

Es weiteren, kann dieses Kratzen auch eine kurzzeitige Übersteuerung bei bestimmten Frequenzen bedeuten.
Dann müsste es aber trotzdem in der fertigen MP3 zu hören sein.

Teste das mal mit dem Kopfhörer.

Ansonsten hoffe ich, das noch jemand anderer hier einen Tip hat.


Gruß Alex
 
G
Gast 2519
Gesperrter Benutzer
Zuletzt hier
23.10.18
Registriert
12.12.07
Beiträge
3.772
Kekse
5.456
Hallo Kaiser2512
...
Gruß Alex
daran wirds nich liegen ;)

wenn das kratzen nur bei der wiedergabe ist wirds ein bufferoverload sein, d.h. die puffer größe reicht
vermutlich nicht um deine ganzen gitarreneffekte sauber wieder zu geben. das kann entweder an zu viel
effekten (amps,effekte etc) des plugins bzw der gesamten spur im DAW liegen(?) oder auch daran dass
die einstellungen im DAW für die puffer dort nicht vernünftig eingestellt sind (zu gering) oder dass du
(falls du im DAW spielst) auf anderen spuren auch noch zu viele aktive effekte sind die ja auch noch
berechnet werden müssen.
was nutzt du für den gitarren sound alles? große/lange delays fressen immer sehr viel leistung/puffer

kurz zur info: je niedriger die Puffer, desto weniger latenz, desto schneller wird das signal berechnet,
desto realistischer das feeling beim spielen ;) das fordert aber halt hohe rechenleistung, wenn die nicht
gegeben ist dann knackts und knisterts halt. beim speichern tritt das dann nicht auf weil das problem nur
bei der echtzeitberechnung besteht, beim rendern/exportieren werden die puffergrößen eingehalten.

also in den asio4all(? oder eigener asio treiber des gerätes?) kannst du den puffer zumindest dafür einstellen.
probier mal mind. 512 falls du kleiner gestellt hast. ansonsten evtl mal alle andern spureffekte ausmachen und
schritt für schritt schauen welches da soviel frisst.

achja und im DAW lassen sich meißt auch noch diverse asio/performance einstellungen vornehmen...
und auch die projekt-puffer einstellen....
ich seh grad wir sind ja im magix... forum :redface: also bei einstellungen->performance lassen sich diverse sachen einstellen.
multi-cpu... dingens solltest du einschalten (es sein denn du hast nen ur alten rechner :D) und ich hab zB immer
"deaktiviere gemutede asio spuren" an, das schaltet alle plugins auf den gemuteden spuren aus, sehr praktisch
wenn man schnell mal leistung für was anderes braucht.
ansonsten gibts da noch (glaube geräte bzw asio treiber abhängig) "asio prioritäts boost" is bei mir mit dem
interface zwar grau aber früher mit nem andern interface war es immer an.
bei audio ewinstellungen (wiedergabegerät etc) kannst du dann auch die VIP-Objekt-Puffer einstellen.
die sind bei mir bei mind. 2048... bei vielen lesen ich aber auch mind. das doppelte... also 40....

aber prinzipiell würde ich eh immer nur die nötigsten spuren bei der aufnahme einschalten, gerade bei rythmus
sachen sind hohe latenzen imm ein ärger, denn man muss die 100stel sekunden dann meißt wieder zurecht
schieben... das summiert sich und das timing wird zunehmenst ungenau.

also master effekte und unnötige lead gitarren spuren oder stimme usw aus beim klampfe einspielen ;)
ressourcen schonen halt


...sonstige alternativen wären ein zugemülltes (software) system, macht ENORM viel aus!
oder zu wenig leistung/zu kleiner arbeitsspeicher
 
Zuletzt bearbeitet:
Kaiser2512
Kaiser2512
Registrierter Benutzer
Zuletzt hier
23.01.21
Registriert
04.07.12
Beiträge
29
Kekse
0
Vielen Dank erstmal für eure Antworten,ist ja echt top hier! :great:

Hab gerade so ziemlich alles ausprobiert was ihr mir geschrieben habt, hat leider nicht geholfen.
Dann hab ich mir mal das Menü von meinem Audiointerface genauer angeschaut,
da gibt es einen Punkt "Buffer Number", der stand auf 2.... :gruebel:
hab ihn mal auf 8 gesetzt und jetzt Funktioniert es endlich!
Da hätte ich auch mal früher drauf kommen können:bang:
Also viel Rauch um nichts :)

Trotzdem nochmal vielen Dank!!

Gruß Kaiser
 
G
Gast 2519
Gesperrter Benutzer
Zuletzt hier
23.10.18
Registriert
12.12.07
Beiträge
3.772
Kekse
5.456
sag ich doch ;)
musste halt nur gucken ob de die vielleicht noch weiter runter bekommst, denn wie gesagt je höher der puffer desto höher auch die latenz/verzögerung
 
mk1967
mk1967
Registrierter Benutzer
Zuletzt hier
31.07.21
Registriert
11.03.06
Beiträge
977
Kekse
14.028
Ort
Krefeld
Da hätte ich auch mal früher drauf kommen können:bang:
Keine Sorge :) Samplitude braucht gern mal beim Einrichten eine Menge Justiererei bei Puffern usw., bis es wirklich bei Aufnahme und Wiedergabe butterweich läuft.
Möglicherweise kannst Du (bei Bedarf) in puncto Sauberkeit des Klangs auch noch bei den Dithering-Einstellungen was rausholen.

Michael
 
Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben