Problem Line 6 Tone Port UX2

von GinaZ, 04.06.08.

  1. GinaZ

    GinaZ Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    16.08.10
    Beiträge:
    10
    Ort:
    Waldmünchen (Oberpfalz)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.08   #1
    Hallo

    habe mir letzte woche Line 6 gekauft, wo TonePort ux2 und eine gearbox bei waren, dazu noch n'mikro, da ich musik aufnehmen möchte.

    zum problem:

    ich habe ständig ne art rückkopplung und weiß ned wie ich des mikrofon stellen soll um keine zubekommen bzw. rauschts und zischts und es macht klack klack klack, noch dazu verstehe ich die aufnahme selbst nicht, wer kann helfen?

    danke

    mfg

    GinaZ
     
  2. schehf

    schehf Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    7.02.13
    Beiträge:
    74
    Ort:
    Passau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.08   #2
    Ich hoffe du nimmst mit Kopfhörer auf ???
     
  3. GinaZ

    GinaZ Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    16.08.10
    Beiträge:
    10
    Ort:
    Waldmünchen (Oberpfalz)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.08   #3
    hab ich genauso ne rückkopplung
     
  4. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 04.06.08   #4
    Wie sieht denn Dein Setup genau aus?

    Blöde Frage: Hast Du den Regler für die Boxen runtergedreht?

    Grüße
    Nerezza
     
  5. GinaZ

    GinaZ Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    16.08.10
    Beiträge:
    10
    Ort:
    Waldmünchen (Oberpfalz)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.08   #5
    jep regler sind runtergedreht

    software naja k.a. is halt normal installiert, und beschreibung der software naja des müsste man sehn, weil da so viel krims krams is des man irgendwie gar ned beschreiben kann
     
  6. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 04.06.08   #6
    Ich wollte eigentlich wissen, wie Du den toneport verkabelt hast.
     
  7. schehf

    schehf Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    7.02.13
    Beiträge:
    74
    Ort:
    Passau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.08   #7
    Also normal solltest du:
    Toneport per usb an computer, gearbox starten, mikrofonverstärker auswählen,
    Mikrofon an xlr an Toneport, Kopfhörer an Headphone anschluß von Toneport, aufdrehen,
    Gain aufdrehen des Mikrofons.
    Dann solltest du ganz normal was hören auf deinem Kopfhörer, ohne ein problem.

    Feedbacks können ja nur entstehen wenn das signal was aus dem Toneport kommt,
    wieder ins Toneport geschickt wird. Oder das Mikrofon dasselbe macht, also das aufnimmt
    was aus dem Toneport kommt und es selbst gerade aufnimmt.
     
Die Seite wird geladen...

mapping