Problem mit Amp/Box --> übersteuert???

von gibsonrocker, 09.09.06.

  1. gibsonrocker

    gibsonrocker Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    12.11.06
    Beiträge:
    435
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 09.09.06   #1
    hi zusammen,

    und zwar spiele ich schon längere zeit einen peavey xxl 100 transe
    über meine marshall 1960a box.

    der amp ist ein combo spiele aber nur über die 4x12er marshall also über 16 ohm--> so wie im heft auf angegeben.

    mein problem ist nun, da ich es nicht mehr hören will,..

    beim proben spiel ich den ultrakanal auf volume 5/10 und den master auch 5/10 also genau halbe lautstärke.

    jedoch schein mit das alles zu viel zu sein, denn der übersteuert und alles piepst wenn man den poti nicht abdreht.

    dabei habe ich schon den gain/overdrive auf 5/10 gestellt kein hall und keine effekte außer wahwah manchmal...
    ich hab darauf keinen bock mehr da es nervt und live auch stört

    kann mir einer sagen was ich machen kann?
    liegts an der transe-- röhre vielleicht piepsärmer also besser?
    oder am boxenkabel??

    wäre cool wenn einer damit erfahrung gemacht hat oder mir tips geben kann..

    ps an der gitarre kanns eigentlich nicht liegen eletronik gut seymour duncan verkablung ist auch ok
     
  2. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 09.09.06   #2
    Hi

    Einfachste lösung wäre erstmal die kabel zu tauschen , ist der amp so weit aufgedreht , wird er sehr empfindlich und anfällig für magnetfelder , funkwellen usw. Der abstand von gitarre zu box spielt auch eine rolle , du kannst du noch so gute pu's drin haben , ab einem gewissen abstand von gitarre zur box gibt es feedback , umso lauter der amp aufgedreht ist , umso schneller kommt das feedback auf . Am besten mit dem rücken zur box auf ca. 2-3m abstand .

    Andere fehlerquelle könnte der amp sein , transistoren endstuffen können mit eigenverzerrung nicht umgehn . Diese eigenverzerrung kommt auf wenn man die endstuffe überfordert , das kann durch zu extrem eq einstellung oder eben zu viel leistung auf die endstuffe aufkommen . Röhrenamps fahren ab diesem punk in die sättigung , die endstuffe übersteuert also , allerdings können röhren solche signale verarbeite , transen nicht !
    Das hat dann pfeifen zur folge .

    Um das zu prüfen versuchs mal mit einer anderen eq einstellung und weniger lautstärke .

    Es könnte auch sein das dein amp nicht auf 16 ohm ausgelebt ist , meine alte combobox läuft auf 8 Ohm , schau einfach mal was der combospeaker an widerstand hat . Das ist bei transen zwar kein risiko , allerdings könnte es sein das die box leistung frisst und dein amp mehr leistung bringen muss als am ende aus der box rauskommt .
     
  3. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 09.09.06   #3
    Hast du ein Noisegate? Falls nicht, wäre es empfehlenswert dir einmal eins zu kaufen, zB. das Boss NS2. Denn es kann sein, das das feedback mit noisegate weniger wird oder ganz verschwindet.
     
  4. gibsonrocker

    gibsonrocker Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    12.11.06
    Beiträge:
    435
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 10.09.06   #4
    hi,

    nein noise gate hatte ich schon in überlegung aber ich würde gerne erst mal die ursprünglichen fehler beheben ehe ich da was vertusche was trozdem da ist.

    @doc jimmy
    also der combo ist ein 2x12er combo mit 2 8 ohm speakern. wenn ich die alleine im combo ohne box spielen lasse sind die auf 16 ohm gestellt wie nun die box. aber selbst mein händler sagte das die box auf 16 laufen soll.

    kann ich die einfach mal auf 8 testen oder geht dann meine endstufe hinüber?
     
  5. LPGoldTop

    LPGoldTop Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.02.15
    Beiträge:
    819
    Ort:
    ... bei Kassel / Hessen
    Zustimmungen:
    0
    Kekse:
    338
    Erstellt: 10.09.06   #5
    Wenn Du einen höhenlastigen Sound fährst, gibt es schneller ein Feedback. Evtl. Höhen raus nehmen und mit dem Gain - Regler sparsam umgehen.

    Ausserdem sehe ich da noch einen Unterschied zwischen pfeiffen ( oder wie Du sagst : piepen ) und "normalem" Feedback. Wenn es eher pfeifft, tippe ich dann doch auf die Pickups.

    Ich habe den Peavey Supreme XL an einer Laney 4x12 und kann mich eigentlich nicht beschweren. Ab einer gewissen Lautstärke hat man nun mal ein Feedback.

    Nicht nur der Abstand zum Amp hat Einfluss auf das Feedbackverhalten, sondern auch die Raumbegebenheiten. Ich kann mir vorstellen, dass es in einem Raum mit "nackten" Wänden eher zum Feedback kommt, als bei einem gut gedämmten Raum. Die Grösse spielt ebenfalls eine Rolle. Wie sieht das aus bei euch im Proberaum ?
     
  6. gibsonrocker

    gibsonrocker Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    12.11.06
    Beiträge:
    435
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 10.09.06   #6
    hi, um 4:15 noch on!!! das bricht selbst meinen rekord :-)

    also ich spiele einen jazz humi und den dimehumi von seymour duncan also darum kann ich es mir nicht so vorstellen das die schuld sind.

    also unsere proberaum ist riesig ich würde mal auf 50-60qm tippen und das alles ist gefliest!!! und für den sound wegen dem schallen das beschissenste was es gibt. kannst du dir bestimmt denken^^

    auf wieviel ohm spielst du dein peavey top?
    meiner läuft mit der box auf 16, hab ihn die nach mal auf 8 ohm gestellt und gespielt und keinen unterschied gehört. ( natürlich leise war um 4h morgens/nachts)
    was kannst du mir empfehlen?

    gruß björn
     
  7. gibsonrocker

    gibsonrocker Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    12.11.06
    Beiträge:
    435
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 10.09.06   #7
    guckguck hat keiner einen plan, ist kein elektromensch hier?
     
  8. LPGoldTop

    LPGoldTop Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.02.15
    Beiträge:
    819
    Ort:
    ... bei Kassel / Hessen
    Zustimmungen:
    0
    Kekse:
    338
    Erstellt: 10.09.06   #8
    Na also bei einem gefliesten Proberaum wundert mich nichts mehr. Das muss ja beim proben ultralaut sein !!!! Feedback ist da vorprogrammiert.
    Ihr solltet den Raum auf jeden Fall umfangreich dämmen. Ich denke, dass ihr durch die Fliessen einen ziemlich undurchsichtigen Sound im Raum habt und keiner hört, was der Andere spielt. Das führt zu Ungenauigkeiten und Fehler fallen durch das "Soundchaos" erst garnicht auf.

    Zum Amp :
    Du solltest mal schauen, welche Impedanz deine Box hat. Dementsprechend musst du die Ohm - Zahl wählen.
    Ich finde, dass der Peavey in der "Ultra" - Einstellung sowieso etwas anfällig ist für Feedbacks. Deswegen spiele ich vorrangig in der "Modern" - Einstellung.
     
Die Seite wird geladen...

mapping