Problem mit den Outputs

von Guitarbob, 26.11.05.

  1. Guitarbob

    Guitarbob Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 26.11.05   #1
    Hallo!

    Habe seit heute eine M-Audio Delta 44.

    Jetzt habe ich an den Output 1 meine Boxen angeschlossen, aber ich bekomme nur Monosound, also es geht immer nur die linke Seite der Boxen.
    Muss ich um Stereosound zu haben, die Boxen an Output 1 und 2 anschliessen?
    Also sind das dann Stereopaare, Out 1/2 und Out 3/4?
    Gibts keine Möglichkeit, dass an jedem der 4 Outputs ein Stereosignal anliegt?
    Und noch was:
    Wenn ich meine Boxen dann an Output 1 und 2 gleichzeitig anschliesen muss, um Stereosound zu haben, bräuchte ich einen Adapter, der auf der einen Seite zwei Klinkenstecker hat (die dann in die Outs 1 und 2 kommen) und auf deren anderen Seite einen Klinkensteckerinput. Gibts so einen Adapter?

    Gruß, g-bob!
     
  2. Anthrax

    Anthrax Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    20.07.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 26.11.05   #2
    Ja so einen Adapter gibt es, und ohne die soundkarte zu kennen behaupte ich jetzt mal das die Ausgänghe alle mono sind, weil das so üblich ist. Der Headphonesausgang ist(falls vorhanden Stereo) da könntest du direkt reingehen.

    Der Adapter sollte eigetnlich in jedem Elektronikladen aufzutreiben sein. Im Prinzip brauchst du ein Insert kabel, das aber statt dem Stereostecker eine Stereobuchse hat.
     
  3. Guitarbob

    Guitarbob Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 26.11.05   #3
    Vielen Dank für die Antwort.

    Mal eine andere Frage:
    habe das Behringer MX2004A Mischpult als Micpreamp nutzen wollen, das Teil hat Channelinserts, die aber auch als Direct Outs funktionieren.
    Nur kann man dann halt weder mit den Fadern noch mit dem Gainregler die Lautstärke regeln, die an den Inserts anliegt. Dementsprechend ist der Pegel, der aus dem Pult in die Soundkarte kommt viel zu hoch.
    Habe dann ja aber keine Möglichkeit mehr, die zu verringern, also der Pegel bleibt schlicht und einfach zu hoch.
    Ist da dann ein richtiger Mic-Preamp sinnvoller?

    Gruß, g-bob!
     
Die Seite wird geladen...

mapping