Problem mit M-Audio Fast Track USB

von Bereaver, 21.01.07.

  1. Bereaver

    Bereaver Registrierter Benutzer

    Im Board seit:
    14.09.06
    Zuletzt hier:
    19.06.11
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #1
    Hallo,

    habe mir das Fast-Track USB von M-Audio gekauft. Die Treiberinstallation scheint auch geglückt zu sein, jedenfalls macht das control panel einen relativ funktionstüchtigen Eindruck.
    Die Soundwiedergabe funktioniert auch und wenn ich meine Gitarre anschließe höre ich ein schönes unverzerrtes Signal.

    Das Problem ist nur die Aufnahme! Obwohl ich meine Gitarre gut hören kann, scheint das Fast Track gar nicht wirklich zu registrieren, dass es ein Eingangssignal bekommt. Zumindest leuchtet die Signal-LED nicht.
    In Cubase kann ich auch nichts aufnehmen, weil einfach nichts dort anzukommen scheint. Auch in Guitar Rig höre ich nichts. GuitarRig schlägt bei Input zwar aus, bei Output allerdings leider gar nicht.
    Ich verstehe das nicht. Das Gitarrensignal kann ja nicht zu schwach sein. Das Gerät ist doch dafür gedacht, dass die Gitarre direkt daran angeschlossen wird.

    Hat vielleicht irgendjemand eine Idee was ich da machen könnte?
    Danke!
     
  2. Bereaver

    Bereaver Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.06
    Zuletzt hier:
    19.06.11
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #2
    Hier mal eine Fehlermeldung:

    "Die Soundhardware kann nicht fehlerfrei verwendet werden. Klicken sie in der Systemseuerung auf "Drucker und andere Hardware" und dann auf "Hardware", um Mixergeräte zu installieren."
     
  3. UDE0991

    UDE0991 Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    131
    Erstellt: 21.01.07   #3
    Hi,

    Folgendes am Fastrack USB mit der Gitarre beachten:

    >> Bei Anschluss hinten Schalter auf "Guitar" umschalten
    >> Vorne den Mic Level auf Null, den Playback Poti ganz offen...
    >> Output Level ( je nach Lautstärke )
    >> Im Guitar Rig den Schalter für Inputs L/R both kontrollieren ( "beide "funzt sicher)
    >> Im Guitar Rig die Audio Settings kontrollieren > Routing L/ R ...

    ...dann sollte es klappen
     

    Anhänge:

    • FT.jpg
      Dateigröße:
      8,6 KB
      Aufrufe:
      38
    • GR.jpg
      Dateigröße:
      27,8 KB
      Aufrufe:
      36
  4. Bereaver

    Bereaver Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.06
    Zuletzt hier:
    19.06.11
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #4
    Alles klar. Es lag an dem L/R/Both-Schalter im Guitar Rig. Sowas blödes aber auch.
    Besten Dank für die Hilfe!
     
Die Seite wird geladen...

mapping