Problem mit meiner Yamaha Ty Tabor

von SaitenQu?ler, 11.08.05.

  1. SaitenQu?ler

    SaitenQu?ler Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 11.08.05   #1
    Ich habe mir gestern eine Yamaha RGX-TT Ty Tabor gekauft.
    Heute hatte ich dann das Problem das ich sobald ich den Humbucker ( Seymour Duncan SH-4 ) verzerrt gespielt hab eine art Hall nachkam.Ich versuch es mal so genau wie möglich zu beschreiben.Es ist nur wenn ich bestimmte akkorde bzw powercords spiele.
    Einmal fällt es sehr auf wenn ich auf dem 3 Bund die D und G Saite spiele.Wenn ich kurz anspiele und direkt abstoppe kommt irgenwie ein totaler Hall nach! Liegt NICHT an meinem Amp denn mit meiner anderen Gitarre habe ich das Problem nicht.Umso verzerrter ich spiele um so heftiger und lauter wird der Hall.Es ist also wirklich nur so auf dem 3 Bund und nur wenn ich mit dem SH-4 spiele.Wenn ich ihn allerdings Splitte ist der Hall weg... irgendwie :screwy: Bin mir trotzdem nicht sicher ob es nur am Pickup liegt denn es ist nur beim 3. Bund so?!
    Werde wohl morgen direkt mal in unseren Musikladen fahren aber vielleicht hatte jemand hier auch schonmal ein ähnliches problem oder weiß sogar schon woran es liegen könnte?!
     
  2. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 11.08.05   #2
    am besten gehts du wie du selbst sagst mit der gitarre mal zu deinem händler, der wird das am besten beurteilen können.
     
  3. Don Petersen

    Don Petersen Produktspezialist DigiTech

    Im Board seit:
    11.05.04
    Zuletzt hier:
    31.08.05
    Beiträge:
    270
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 12.08.05   #3
    Hallo,

    kontrolliere mal folgendes:

    sind die Saitenenden hinter den Stimmmechaniken abgezwickt,
    oder flattern die da herum und erzeugen u.U. solche Effekte;

    sind die Muttern der Stimmmechaniken alle angezogen oder könnte
    hier etwas mitsummen?

    sind die Gurtpins richtig verschraubt oder etwas lose?

    kontrolliere ob vielleicht Tremolofedern mitschwingen;

    oder halt andere Hardware (Knöpfe...)

    alles sind Effekte die nur bei bestimmten Frequenzen auftreten.

    mfg,
    Don
     
  4. Szczur

    Szczur Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 12.08.05   #4
    generell sollte man Tremolo Federn dämpfen! mit taschentüchern z.B. die Hallen eigentlich sehr gerne nach!
     
  5. SaitenQu?ler

    SaitenQu?ler Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    1.01.16
    Beiträge:
    183
    Zustimmungen:
    3
    Kekse:
    95
    Erstellt: 12.08.05   #5
    Genau! Die Tremolofedern waren es auch =) habe jetzt etwas Schaumstoff darunter gelegt und jetzt ist wieder alles super!!!!!! :great:
     
Die Seite wird geladen...

mapping