Problem mit Onboard Sounkarte bei Aufnahme...

von Valvetronix, 23.12.06.

  1. Valvetronix

    Valvetronix Registrierter Benutzer

    Im Board seit:
    16.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    565
    Ort:
    Nähe Nürnberg
    Zustimmungen:
    82
    Kekse:
    972
    Erstellt: 23.12.06   #1
    Hi,
    hab heut mal mein Sm57 an meinen Computer angeschlossen (Onbaord Sounkarte; Mainboard P4VXASD)
    Ich nehm´ mit Audacity auf, Line In funktioniert (aber nur sehr leise) aber Mikro-Eingang funktioniert nich, kann das an der Soundkarte liegen?

    Und noch ne Frage, kann ich jede Soundkarte an mein Mainboard anschließen? Z. B. die M-Audio Audiophile 2496?

    Danke für die Hilfe

    Tobi
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 23.12.06   #2
    Grundsätzlich solltest Du (freien PCI Steckplatz bzw. USB/FW Port vorrausgesetzt) jede soundkarte die mit treibern für dein OS daher kommt nutzen können.

    Um das shure zu hören würd ich folgendes probieren: Systemsteuerung -> Sounds und Audiogeräte -> Audio -> Soundaufnahme -> Lautstärke und dann den regler für mikrofon hochregeln.

    Grüße
    Nerezza
     
  3. Exciter

    Exciter Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.07.10
    Beiträge:
    1.318
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 23.12.06   #3
    Genau, und wenn möglich den Mikro-Eingang aktivieren. Die meisten Onboardchips erlauben nur die Nutzen eines von beidem. Entweder oder. Da der Line In funktioniert, könnte der Mik-In deaktiviert sein. Einfach mal nachsehen, wie Nerezza es bereits vorgeschlagen hat ;)
     
  4. Valvetronix

    Valvetronix Threadersteller Registrierter Benutzer

    Im Board seit:
    16.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    565
    Ort:
    Nähe Nürnberg
    Zustimmungen:
    82
    Kekse:
    972
    Erstellt: 23.12.06   #4
    Danke erstmal, hab ich aber alles schon probiert, das mit dem "aktivieren" scheint wirklich so zu sein, dass man entweder nur line-in oder mik-in nehmen kann, aber funktionieren tut nach wie vor nur line-in. Kann es sein, dass evtl. die Soundkarte was hat?

    Tobi
     
  5. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 23.12.06   #5
    teilweise kann mann auch bei einigen karten micro-verstärkung aktivieren.
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 23.12.06   #6
    Was hat Dein Mikro-Kabel denn für einen Stecker am Ende des Kabels? Klinke mit 2 oder 3 Anschlüssen? UNd mit wlchem Adaper gehst Du von dort in die Karte? Miniklinke mit 2 oder 3 Anschlüssen?
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 24.12.06   #7
    Da du ja offenbar schon eh überlegst zu investieren (Audiophile etc.): BEdenke, dass Du einen Mikrovorverstärker benötigst. Also auch wenn Du das jetzt mit dem Mikroeingang der Onboardsoundkarte zum laufen bringts - das Ergebnis wird wohl sehr unbefriedigend sein. Die Mikrofonvporverstärkung in Onboardsoundkarten ist nämlich meist ziemlicher Müll. Und wenn Du dir eine Audiophile2496 kaufst, dann brauchts Du auch einen Vorverstärker. Die hat nämlich nur einen Line-In.
     
  8. Valvetronix

    Valvetronix Threadersteller Registrierter Benutzer

    Im Board seit:
    16.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    565
    Ort:
    Nähe Nürnberg
    Zustimmungen:
    82
    Kekse:
    972
    Erstellt: 24.12.06   #8
    Ah oke, Danke. Also das Kabel hat am Ende eine normale Klinke (6,3mm) und ich hab dafür nen Adapter mit 3,5mm.

    Was kostet denn so ein Vorverstärker?

    Tobi
     
Die Seite wird geladen...

mapping