Problem mit Overdrive-Pedal

kimbakyon
kimbakyon
Registrierter Benutzer
Zuletzt hier
22.09.16
Registriert
13.09.16
Beiträge
5
Kekse
0
Ort
Hamburg
Problem:
Mein Overdrive-Pedal Boss ODB-3 macht bei der Probe mit der Band keinen Druck mehr. Als ich allein im Raum war, war alles perfekt.

Details:
Ich hab meinen Ibanez Soundgear getauscht gegen einen amerikanischen Fender Jazz Bass. Deshalb musste ich viele Änderungen am Amp (Peavey TNT 115 S) und an den Effektgeräten vornehmen (klar, ein anderes Instrument hat einen anderen Charakter). Das hab ich allein im Proberaum gemacht, bis alles super eingestellt war: Das ODB-3 machte ordentlich Wumms, wenn es an war. Der Kompressor Boss CS-3 und der Electro Harmonix POG Octaver: auch alles perfekt. Danach bei der Probe (mit Gitarrist und Drummer) war leider gar kein Dynamikunterschied mehr festzustellen, wenn das ODB-3 an war. Er verzerrte zwar, aber im Spiel mit der Band ging er unter, die Verzerrung war nicht mehr wahrzunehmen, auch nachdem ich das Pedal voll aufgedreht hatte. Dabei sollte der Basssound doch durch den Verzerrer auch lauter sein. Zusätzlich zum Netzstrom hab ich dann einen 9V-Block in den ODB-3 gegeben. Keine Auswirkungen. Der Rest, also die Amp-Einstellungen und die anderen Effektpedale, klangen perfekt und waren top abgestimmt.

Woran kann das liegen? Und welche Problemlösungen sollte ich ausprobieren?

Vielen Dank für eure Hilfe!
 
SchmerzBM
SchmerzBM
Registrierter Benutzer
Zuletzt hier
20.02.19
Registriert
27.09.14
Beiträge
204
Kekse
48
War die Zerre vielleicht zu krass? Vielleicht überlagern sich Deine Frequenzen durch die Neuanpassung mit denen Deines Gitarristen?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
kimbakyon
kimbakyon
Registrierter Benutzer
Zuletzt hier
22.09.16
Registriert
13.09.16
Beiträge
5
Kekse
0
Ort
Hamburg
Nein, mit den Frequenzen wird es nichts zu tun haben. Das Problem besteht nämlich auch, wenn der Gitarrist nur da ist, aber keinen Ton spielt. Wenn er abbaut und nach Hause geht, funktioniert mein Verzerrer wieder kraftvoll. Wenn der Gitarrist da ist, kann ich ihn auf Anschlag aufdrehen, und es kommt nur ein müdes Brummen, kaum lauter als ohne Verzerrer.
 
mjmueller
mjmueller
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
05.08.14
Beiträge
6.017
Kekse
25.568
Ort
thedizzard.bandcamp.com
Das Problem besteht nämlich auch, wenn der Gitarrist nur da ist, aber keinen Ton spielt. Wenn er abbaut und nach Hause geht, funktioniert mein Verzerrer wieder kraftvoll. Wenn der Gitarrist da ist, kann ich ihn auf Anschlag aufdrehen, und es kommt nur ein müdes Brummen, kaum lauter als ohne Verzerrer.
:rofl: Wie geil ist das denn ???
Dein Pedal weiß einfach, was gut ist. Also ein psychisches Problem ... vom Pedal, oder dem Bass.
Ne, das meinst Du nicht ernst, oder?
Ist aber echt zu gut.
Wo bekommt man so ein Pedal für Gitarristen, damit die mal stummgeschaltet werden?
 
  • Gefällt mir
Reaktionen: 2 Benutzer
stonarocka
stonarocka
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
03.04.11
Beiträge
4.623
Kekse
5.970
Ort
...nahe Kufstein
Der Gitarrist ist eine lebende Bassfalle :D
 
  • Gefällt mir
Reaktionen: 2 Benutzer
mjmueller
mjmueller
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
05.08.14
Beiträge
6.017
Kekse
25.568
Ort
thedizzard.bandcamp.com
lebende Bassfalle ... ich mach mir in die Hose :stars:
 
stonarocka
stonarocka
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
03.04.11
Beiträge
4.623
Kekse
5.970
Ort
...nahe Kufstein
Okay ....

Das ODB-3 ... Kompressor Boss CS-3 ... Electro Harmonix POG Octaver ... alles perfekt.

In welcher Reihenfolge hast du die Effekte angeschlossen ? Ist der Kompressor aktiv, wenn du den Zerrer einschaltest ?

leider gar kein Dynamikunterschied

Zuviel Zerre und/oder Kompression ... ;)

War die Zerre vielleicht zu krass?

Auch mein erster Gedanke.

Wenn er abbaut und nach Hause geht, ...

Mach doch mal eine Skizze vom Raum und eurer Aufstellung.



Woran kann das liegen? Und welche Problemlösungen sollte ich ausprobieren?

Vielleicht überlagern sich Deine Frequenzen durch die Neuanpassung mit denen Deines Gitarristen?

Nein, mit den Frequenzen wird es nichts zu tun haben.

Doch ... :opa:
 
mjmueller
mjmueller
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
05.08.14
Beiträge
6.017
Kekse
25.568
Ort
thedizzard.bandcamp.com
Lieber@kimbakyon
Sorry für mein Post oben, jetzt habe ich mich wieder gefangen :)
Mir fallen direkt mal ein paar Sachen ein, die für merkwürdige Sounds verantwortlich sein können:
-Wie betreibst Du denn das Pedal, mit Netzteil oder Batterie? Falls Batterie: hat die noch genug Saft?
-Sind alle Kabel in Ordnung?
-Du hattest zuvor einen Bass mit aktiver Elektronik und nun mit passiver. UU ein großer Unterschied. Ist der neue Bass denn in Ordnung (Klinkenbuchse, Potis usw.)

Das Dein Gitarrist für den merkwürdigen Sound verantwortlich ist, können wir vermutlich ausschließen. Das ist eher eine Korrelation und kein Kausalzusammenhang.
Grüße
Markus
 
kimbakyon
kimbakyon
Registrierter Benutzer
Zuletzt hier
22.09.16
Registriert
13.09.16
Beiträge
5
Kekse
0
Ort
Hamburg
Reihenfolge meiner Pedale: Stimmgerät > Kompressor > Verzerrer > Oktaver. Der Oktaver wird mit seinem speziellen Netzteil betrieben. Alles davor mit einem weiteren Netzteil. Keine Batterien. Die Kabel sind hochwertig und in Ordnung. Funktionierte monatelang. Nach wie vor funktioniert ALLES perfekt. Nur nicht der Verzerr-Effekt, wenn die Band da ist.
Der neue Bass ist top, amerikanischer Fender Jazz Bass.
Der Kompressor ist meistens nicht aktiv, wenn ich den Verzerrer nutze, manchmal schon. War nie ein Problem so.
Dass ich meine Effektgeräte falsch eingestellt habe ("zu viel Zerre/Kompression") kann ich ausschließen. Ich verwende diese Sachen seit Jahren, und mit dem neuen Bass ist mir eine einwandfreie Nachjustierung gelungen. Ich hab den Bereich Strom-/Spannungsversorgung im Verdacht, da das Problem auftritt, wenn der Gitarrist seinen Amp und sein Effektboard an den Strom anschließt. Noch mal: Alle anderen meiner Effekte haben genau die Auswirkung, die ich will/die ich eingestellt habe, wenn ich drauftrete.

Welches Problem soll es mit den "Frequenzen" geben?? Wenn der Gitarrist nicht spielt, sondern leise im Eck eine raucht, funktioniert mein Verzerrerpedal AUCH NICHT. Erst wenn er seine Sachen abbaut, funktioniert der Zerr-Effekt wieder.
 
kimbakyon
kimbakyon
Registrierter Benutzer
Zuletzt hier
22.09.16
Registriert
13.09.16
Beiträge
5
Kekse
0
Ort
Hamburg
Das ist vermutlich des Pudels Kern.
Ist hier ein getrennter Stromkreis möglich?

Wir haben nur eine Sicherung für unseren Proberaum (das bedeutet: kein getrennter Stromkreis, richtig?), aber mehrere Steckdosen.
 
mjmueller
mjmueller
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
05.08.14
Beiträge
6.017
Kekse
25.568
Ort
thedizzard.bandcamp.com
Hallo,
eine Sicherung für unseren Proberaum
An sich schon in Ordnung, wenn die Sicherung die üblichen 16A aufweist, dürfte das in Ordnung sein. So richtig erklären kann ich mir euer Phänomen nicht. Aber wie immer, wenn es um Spannungsversorgung geht, wird es recht unübersichtlich, weil ganz viele bekannte und unbekannte Faktoren eine Rolle spielen (können).
Was Du eingangs beschreibst, stellt sich für mich wie ein Pegelabfall dar, der eventl. gar nichts mit dem ODB zu tun hat sondern mit dem Preamp des Peavey.
Ich gehe mal davon aus, dass Du den richtigen Eingang am Peavey nimmst (der hat doch zwei?)
Vielleicht einfach mal alle Stecker raus aus der Dose und alles an einen Verteiler hängen. Eine eher aus der Not geborene Idee.
Falls ihr die Möglichkeit habt, auch mal einen Spannungsstabilisator leihen und probieren, ob der was bringt.
Grüße
Markus
 
mix4munich
mix4munich
Helpful & Friendly User
HFU
Zuletzt hier
24.06.21
Registriert
07.02.07
Beiträge
5.809
Kekse
36.559
Ort
Oberroth
Hallo kimbakyon und willkommen im Musiker-Board!

Dein Problem ist so mit das merkwürdigste, was ich bislang gehört habe. Wenn Du also das Zusammenwirken vom Equipment des Gitarristen mit Deinen Sachen im Verdacht hast, müsste man mal einen direkten A/B-Vergleich machen. Z.B. folgendes:

1.) Du baust Dein Zeug auf, stellst es ein und testest - klingt es so wie es soll?
2.) Dann trägt der Gitarrist sein Zeug in den Raum, schliesst aber noch nichts an - Du testest Deine Anlage - klingt es so wie es soll?
3.) Der Gitarrist schliesst erstmal nur seinen Amp am Stromnetz an, weiter ist noch nichts von ihm verkabelt - Du testest - klingt es so wie es soll?
4.) Der Gitarrist schliesst nun sein Effektboard am Stromnetz an, aber sonst noch nichts - Du testest - klingt es so wie es soll?
5.) Jetzt verkabelt der Gitarrist sein Equipment und spielt mal kurz was - Du testest - klingt es so wie es soll?

Wichtig ist hierbei, herauszufinden, an welcher Stelle in dem Test oben es zu der Klangveränderung bei Deinem Equipment kommt.

Falls es irgendwann mal zu Veränderungen kommt, müsste man jetzt noch den Gegentest machen: Holt mal (z.B. per sehr langer Kabeltrommel) Strom aus einem Nachbarraum und schliesst die Anlage des Gitarristen daran an. Verändert sich der Sound Deines Equipments wieder zurück zu "normal und gut"?

Bei meiner eigenen Bassanlage war der Kompressor (always on) vor dem Verzerrer, aber dann klang die Zerre nicht mehr (leblos, flach, kein Durchsetzen mehr). Jetzt ist die Kette Tuner --> Zerre --> Kompressor, und damit klingt die Zerre wieder geil.

Haben die Geräte vor Deiner Zerre True Bypass? Dadurch würde der Verzerrer nämlich eine andere Impedanz zu sehen bekommen (ein aktives Instrument, ein passives) und ggf. ganz anders klingen. Falls in der Kette vor der Zerre ein Gerät mit Buffer ist, wäre die Impedanz des Basses egal, dann bekäme die Zerre immer etwas Niederohmiges zu sehen. Ich bin nicht so der Oberchecker, was dieses Thema angeht, aber vielleicht ist hier ja jemand, der sich damit besser auskennt.

Gruß
Jo
 
  • Gefällt mir
Reaktionen: 3 Benutzer
dubbel
dubbel
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
13.07.13
Beiträge
5.020
Kekse
13.403
  • Gefällt mir
Reaktionen: 2 Benutzer
stonarocka
stonarocka
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
03.04.11
Beiträge
4.623
Kekse
5.970
Ort
...nahe Kufstein
Zusätzlich zum Netzstrom hab ich dann einen 9V-Block in den ODB-3 gegeben.

Das funktioniert so nicht. Da gibt es nur entweder/oder. Sobald ein Stecker in der Versorgungsbuchse steckt wird die Batterie geschont. ;)
 
SchmerzBM
SchmerzBM
Registrierter Benutzer
Zuletzt hier
20.02.19
Registriert
27.09.14
Beiträge
204
Kekse
48
Wenn er abbaut und nach Hause geht, funktioniert mein Verzerrer wieder kraftvoll. Wenn der Gitarrist da ist, kann ich ihn auf Anschlag aufdrehen, und es kommt nur ein müdes Brummen, kaum lauter als ohne Verzerrer.
Vll. hängt das mit der Stromversorgung zusammen. Teilt ihr euch in irgendeiner weise Strom?

Edit: hab gerade gesehen, dass Andere schon den gleichen Verd8 geäußert haben
 
kimbakyon
kimbakyon
Registrierter Benutzer
Zuletzt hier
22.09.16
Registriert
13.09.16
Beiträge
5
Kekse
0
Ort
Hamburg
Danke für eure Ratschläge! Ein Update von meiner Seite: Ich hab die Situation falsch eingeschätzt. Es hat nämlich mit der Lautstärke zu tun, nicht mit der Band oder dem Strom. Je lauter ich den Amp aufdrehe, desto weniger Auswirkung hat der Verzerrer. Der von mir gewünschte Dynamikunterschied lässt sich nur erreichen, wenn ich den Amp relativ leise aufgedreht habe (zu leise für die Bandprobe). Mit dem alten Bass (Ibanez Soundgear) funktionierte das auch bei großer Lautstärke, glaube ich mich zu erinnern. Ich werd noch mal beide Bässe nacheinander testen und vergleichen. Eventuell verwende ich den neuen Jazz Bass doch nur fürs Homerecording, was aber auch ein bisschen schade wäre. Oder ich kauf mir ein besseres Verzerrerpedal. Außerdem steht auch der Kauf eines neuen Amps ins Haus.

Danke euch!

Chris
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben