Problem mit Peavy Verstärker

von Spautzer, 02.10.06.

  1. Spautzer

    Spautzer Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.10.06   #1
    Hi,

    ich hab mir vor ca 6 monaten einen peavy valve king 112 combo 50W gekauft, bin auch sehr zufrieden mit dem teil, allerdings tritt von zeit zu zeit das problem auf das wärend man spielt kein sound mehr raus kommt aber immer nur wenn man im verzerrten modus spielt.
    ich hab gedacht ich frag hier erst ma ob jemand vllt en tipp hat woran es liegen kann bevor ich gleich zum musikhändler renne.

    danke schon mal im vorraus
     
  2. Quoth

    Quoth Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    114
    Ort:
    Kulturhauptstadt Europas 2010
    Zustimmungen:
    1
    Kekse:
    97
    Erstellt: 02.10.06   #2
    Bei solchen Fehlern würde ich immer erst die Kabel checken.
    Kann Zufall sein, daß es nur beim verzerrten Sound vorkommt.



    Q
     
  3. Spautzer

    Spautzer Threadersteller Registrierter Benutzer

    Im Board seit:
    02.10.06
    Zuletzt hier:
    8.10.10
    Beiträge:
    10
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.10.06   #3
    danke für die schnelle antwort, aber

    Kabel hab ich auch schon überprüft, hab es mit 5 verschiedenen kabel versucht
    und er setzt nur im verzerrten sound aus, dann schalt ich ihn aus und wieder an dann geht er meistens wieder.




    spautzer
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 02.10.06   #4
    bring den amp zu dem händler von dem du ihn hast, schildere das problem und lass den amp überprüfen. selbst rumzudoktorn wenn man keine / wenig ahnung hat bringt nix, da macht man mehr kaputt als richtig, ausserdem gefährdet man die garantie...

    ansonsten:
    ist zwischen gitarre und amp nochwas?
    erstmal alle störquellen vorm amp und im loop raus...
    dann auch mit verschiedenen gitarren probieren, vllt liegt der fehler auch an der gitarre, wackler etc.

    wenn das nichts bringt, wirklich zum händler, dann liegts definitiv am amp
    (das obligatorische "was mich garn nicht wundern würde" spar ich mir hier)
     
Die Seite wird geladen...

mapping