Problem mit Roland FP-7 / "local on vs off"

von waynes, 20.01.08.

  1. waynes

    waynes Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    87
    Zustimmungen:
    1
    Kekse:
    111
    Erstellt: 20.01.08   #1
    Hallo Roland FP-7 User,

    habe mir nach längerem Zögern letzte Woche ein FP-7 gekauft und bin mit dem Klaviersound hochzufrieden, habe zwischenzeitlich auch einige persönliche "Registrierungen" gemacht und gespeichert; nun habe ich aber folgendes Problem:
    Ich wollte eine Regiestrierung für einen externen Expander machen, d.h. MIDI Kanäle eingestellt und die Einstellung "Local control" auf "off" (möchte ja den internen Sound hier nicht hören) hat auch funktioniert, FP-7 war stumm, Expander hat reagiert, dann alles als "Registrierung" gespeichert. Gehe ich nun zurück in eine andere Registrierung bzw. ein Werks-Preset bleibt der Sound des FP-7 weiterhin stumm und auch hier steht plötzlich "Local control" auf "off" (die MIDI Kanäle sind aber nicht verändert). Schaltet man das Gerät wieder aus und an ist in allen Presets und Registrierungen wieder die Einstellung "on" zu lesen und in meinem zuvor programmierten Set steht auch "On", die MIDIkanäle sind aber so wie ich sie gespeichert habe d.h. hier klingt nun FP-7 + externer Expander. Ist die Einstellung "Local control" etwa eine Grundeinstellung und nicht individuel für jede Registratur extra einstellbar??
    Mache ich einen Denkfehler??

    Vielen Dank schon im vorraus für Eure Hilfe
     
Die Seite wird geladen...

mapping