Problem mit Triton Le

von nicofalk2, 23.03.08.

  1. nicofalk2

    nicofalk2 Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    23.03.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.08   #1
    Hi, also ich beschäftige mich erst seit kurzem mit dem triton le (61er) und mein Problem ist, dass wenn ich damit inner Band über die PA oder am PC angeschlossen spiele, viele Sounds, wie auch zum besipiel das Acoustic Piano, übersteuern und verzerrt klingen, sobald die lautstärke am triton selbst auf mehr als 2/3 eingestellt wird. Über Kopfhörer direkt am Triton dagegen klingt alles selbst bei voller Lautstärke super. Vielleicht weiß ja jemand woran das liegt, wäre echt nett:)
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 23.03.08   #2
    Hallo und willkommen im Forum!

    Wie sind die Gain Einstellungen am Mischpult (PA) für den Triton?


    Topo :cool:
     
  3. nicofalk2

    nicofalk2 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    23.03.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.08   #3
    Also an der PA und am Mischpult kanns eigentlich nicht liegen, die beiden Monokanäle sind relativ leise eingestellt, bin jez grade nicht im proberaum, aber das sind maximal 45% von dem was möglich wäre. Ich dachte eigentlich das Problem läge vielleicht am triton, da ich am Pc dasselbe Problem habe. Dort ist das Signal verzerrt obwohl ich es unverstärkt an die Soundkarte weiter gebe und es bringt auch nichts das signal am pc noch weiter zu reduzieren, selbst dann klingt es verzerrt. Erst wenn man am triton die lautstärke niedriger regelt, ist es weg.
     
  4. richy

    richy HCA Soundprogrammierung HCA

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.05.12
    Beiträge:
    2.384
    Zustimmungen:
    43
    Kekse:
    3.169
    Erstellt: 23.03.08   #4
    Hi
    Ich tippe dennocjh wie Topo auf einen uebersteuerten Gain am Mischer. Auch den PC kann man uebersteuern.
    Pegle den Le mal richtig ein :
    - Endstufe aus
    - Kanalfader auf 0 db
    - Mainfader auf 0 dB
    - LE ganz aufdrehen und mit gain nun auf 0 dB einpegeln
     
Die Seite wird geladen...

mapping