Problem: vox vr30 ändert kanäle ohne...

von jxn, 14.12.06.

  1. jxn

    jxn Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 14.12.06   #1
    hi,

    ich hab das problem, dass mein vox vr30 manchmal mitten im spielen die kanäle ändert, ohne dass ich was per hand verändere oder so.

    vor allem springt er immer vom clean in den OD1...

    hat jemand die lösung?

    mfg
     
  2. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 14.12.06   #2
    Da liegt ja wohl mit ziemlicher Sicherheit ein Defekt vor, deswegen solltest du das Gerät zum Händler bringen und reklamieren. Garantie dürfte ja noch drauf sein.

    Falls du einen Fußschalter hast kannst du vorher nochmal ausprobieren ob das vielleicht nur mit angeschlossenem FS passiert, dann wäre der die Ursache.
     
  3. jxn

    jxn Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 14.12.06   #3
    ne, ich habe keinen fußschalter dafür... ich dachte schon, obs vielleich mit fußschalter besser funktioniert?

    mfg
     
  4. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 14.12.06   #4
    das ist auf keinen Fall normal, vielleicht hat der Kanalschalter am Amp einen Knacks oder es ist sogar noch was Größeres, daher der Rat, wenn du Garantie einfordern kannst solltest du das tun sonst ärgerst du dich irgendwann.
     
  5. jxn

    jxn Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 14.12.06   #5
    ok, danke, dann werde ich das tun.

    gruß
     
  6. jxn

    jxn Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 21.12.06   #6
    hi,

    also ganz ehrlich: das problem hat sich von alleine gelöst, hab ihn jetzt 3 studnen non-stop gespielt und nichts hat sich getan. den sinn versteh ich zwar nicht, aber mir solls recht sein.

    mfg
     
  7. EightballZ

    EightballZ Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 21.12.06   #7
    sowas kenn ich....war bei mir glaub ich en kondensator....jedenfalls solange noch garantie drauf is immer weg damit....wenn das problem nach der garantiezeit wieder auftritt beißt du dich buchstäblich in den ar***
     
  8. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 21.12.06   #8
    Irgendwann,mitten im Gig,geht die Spinnerei mit der Kanalumschaltung wieder los........
     
  9. jxn

    jxn Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.06
    Zuletzt hier:
    4.07.15
    Beiträge:
    982
    Ort:
    Münsterland
    Zustimmungen:
    9
    Kekse:
    1.511
    Erstellt: 25.12.06   #9
    hm, wohl war, ich ruf die leute mal an und vereinbar dann alles.

    danke soweit
     
Die Seite wird geladen...

mapping