Problem: Zoom G2.1u als Audio Interface

von Ronnie_Frown, 29.03.07.

  1. Ronnie_Frown

    Ronnie_Frown Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    5.02.16
    Beiträge:
    152
    Ort:
    Nahe Hamburg
    Zustimmungen:
    49
    Kekse:
    467
    Erstellt: 29.03.07   #1
    Hallo, zusammen.

    Ich besitze seit ein paar Wochen das Zoom G2.1u und habe dieses nun mal zu Recordingzwecken über die USB-Schnittstelle an meinen PC angeschlossen. Das Gerät wird von Windows (XP) auch richtig als USB Audio Interface erkannt und gibt Sound auch über das Effektgerät aus. Allerdings geht kein Sound über das Interface hinein.
    Das mag eventuell an folgendem Problem liegen:
    Bei "Eigenschaften von Sounds und Audiogeräte" ist zwar "USB Audio CODEC" als Standardgerät für Ausgabe UND Aufnahme eingestellt, jeodch ist in der Lautstärkeregelung von Windows bei Optionen -> Eigenschaften unter "Aufnahme" die Liste LEER!
    Das dürfte doch eigentlich nicht so sein, oder irre ich mich?

    Ich hoffe ich konnte mein Problem einigermaßen verständlich erklären und jemand von euch hat eine Idee woran dies liegen könnte.
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 30.03.07   #2
    Hi und Hallo, Willkommen im Board !
    Kannst du davon mal ein Screem Shot machen ? Würde mich mal Interessieren wo da eine leer Liste sein soll. Mit welchen Programm hast du bis jetzt eine aufnahme probiert ?
     
  3. Ronnie_Frown

    Ronnie_Frown Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    5.02.16
    Beiträge:
    152
    Ort:
    Nahe Hamburg
    Zustimmungen:
    49
    Kekse:
    467
    Erstellt: 30.03.07   #3
    Hab bis jetzt nur probiert mit Cubase LE aufzunehmen, da das praktischerweise bei dem Effektgerät dabei war. Dort kann ich "USB Audio CODEC" (also das effektgerät) auch nicht als VST-Eingang wählen, da dieser garnicht aufgeführt ist.
    Hier ist der Screenshot:
     

    Anhänge:

  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 30.03.07   #4
    Hallo. Lass dich erst mal nicht von den Einstellungsmöglichkeiten im Mixer irritieren. Das Effektgerät wurde erkannt und müsste eigentlich auch funktionieren. Wurden alle Konfigurationen in Cubase richtig getroffen ? Also "Vst Verbindungen" unter "Geräte" und beim Inspector die Input Information des Effektgerätes ?

    Gibt es noch eine andere Einstellmöglichkeiten (z.B. Treiber Software) unter Windows ?

    Bye
     
  5. princekajuko

    princekajuko Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    11.03.12
    Beiträge:
    33
    Ort:
    Borsdorf bei Leipzig
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 30.03.07   #5
    Hallihallohallöle
    Arbeite seit 4 Monaten mit dem Teil und habe Folgende Lösung für Dich:
    1. Unter Windows: Einstellungen-Sound und Audiogeräte-Audio-Standartgerät das G2.1 auswählen. (nur an der Stelle eintragen, alles andere ist egal).Alle Sounds des Compis gehen ab dann nur über das G2.1.
    2. Sauber im Sequenzer einbinden (bei Cubase-Geräteeinstellungen-VST Verbindungen auswählen (Samplerate und Puffergrösse vorerst so lassen).
    3. "Asio4all" aus den Internet runterladen und installieren Neustart.
    4. Sollte einmal nichts mehr gehen giebt es zwei Möglichkeiten:
    a- Puffergrösse vom USB Adiocodec erhöhen oder.
    b- Unter Punkt 2 ASIO4all auswählen

    Sollte trotzdem nichts gehen würde ich mit dem Rechner einmal ein ernstes Wort reden.

    Roch´n Roll
     
  6. princekajuko

    princekajuko Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    11.03.12
    Beiträge:
    33
    Ort:
    Borsdorf bei Leipzig
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 30.03.07   #6
    Ich vergess noch mal meinen Kopf.

    Wichtig! Netzteil anschliessen (sonst Dropouts)
     
  7. punski

    punski Registrierter Benutzer

    Im Board seit:
    10.04.06
    Zuletzt hier:
    12.12.10
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.08   #7
  8. videokasette

    videokasette Registrierter Benutzer

    Im Board seit:
    31.12.07
    Zuletzt hier:
    30.04.14
    Beiträge:
    190
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 28.09.08   #8
    Hi ich weiß dass der thread veraltet is, aber hat jemand nen gutes Patch für des Zoom g2.1u zum Aufnehmen? Also clean bekomm ichs gut hin und es klingt auch sehr gut. Ich hab nur immer Probleme mit dem verzerrten Sound. Auch wenn ich den extra eq ändere wirds nich besser(es klingt zwar anders aber nicht besser^^). Der Sound klingt sehr matschig. Ich benutze kristal zum Aufnehmen und habe keine extra Treiber installiert(ich hatte mal welche drauf also die von der CD die bei dem G2.1u dabei war, aber die haben am Sound keinen Unterschied gebracht) kann mir vllt jemand helfen?
    lg kasette
     
Die Seite wird geladen...

mapping