Probleme Behringer vamp 2

von Aston, 12.09.06.

  1. Aston

    Aston Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    29.12.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.06   #1
    Also ich hab mir vor ca. 2 Jahren nen Behringer vamp 2 gekauft, weil ich halt ne größere Auswahl an Sounds für meine squire fatstrat haben wollte. Ich habe das ding dann an meinen Hughes und Ketnner angeschloßen und war dann doch etwas entsetzt, wie schlecht die soundqualität war. Es klingt einfach viel zu hoch und kraftlos.
    Im Gerät kann man ja verschiedene Modes einstellen, das hat aber auch nicht viel geändert.

    Etwas später habe ich versucht ihn direkt an ein Mischpult anzuschließen, aber der Sound war im Ganzen ebenfalls mies. Jetzt liegt er erstmal im Schrank, aber für die Aufnahmen mit meiner Band wäre ein Effektgerät ja nicht schlecht.

    Vieleicht bin ich auch einfach zu doof ihn richtig einzustellen aber ich finde für den Preis von über 100 Euro kann man schon bißchen mehr erwarten.

    Vieleicht hat ja jemand ähnlich schlechte erfahrungen gemacht oder kann mir sagen wie ich den Sound irgendwie aktzeptabel hinbekomme.
     
  2. Homelessrider

    Homelessrider Registrierter Benutzer

    Im Board seit:
    10.09.06
    Zuletzt hier:
    13.08.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.06   #2
    Hi!

    ich hatte den Vmp-Pro vor 2 jahren ca. auch mal. Hab den aber auch direkt zurück geschickt! Der Sound ist in der Tat einfach nur dünn und künstlich! Der POD 2 schnitt da schon deutlich besser ab.

    Mein Tipp Verkauf den VAMP und kauf den POD 2, der ist nichtmehr so teuer!!!

    Ich spiele zwar keinen POD 2 mehr aber im vergleich zum VAMP ist der doch schon deutlich besser!


    Hoffe mein kurzer Komment hilft dir

    MfG
     
  3. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 12.09.06   #3
    Kann ich nicht nachvollziehen.
    Habe mit dem V-Amp II auch schon einige Aufnahmen gemacht gehabt.
    Für das Geld klasse und hat mir übrigens mehr zugesagt als der POD.
     
  4. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 12.09.06   #4
    ich hab mir vor kurzem einen v-amp 2 eingebildet - nach ein paar wochen hab´ ich ihn vor lauter hass mit dem hammer zerlegt - dachte auch erst im vergleich zum pod kann der doch garnicht so schlecht sein - und dann hab ich auch noch ein montagsgerät erwischt ....

    spiele jetzt zuhause alles mit guitarrig 2 ein - kostet zwar ein gutes stuck mehr aber ist nicht ohne grund die erste wahl vieler aufnahmegurus.
     
  5. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 12.09.06   #5
    hi!
    finde zwar dass pod besser klingt, aber ich bin sowieso line6infiziert und deswegen sehr subjektiv in dieser hinsicht...

    mein bandkollege hat den vamp, also probier mal modern class a mit 4x12"cabinet...des klingt meiner meinung nach ziemlich amtlich...sowieso erstma alle amps mit allen cabinets mal ausprobieren...einige coole kombinationen findet man schon!

    @reaper: ist der pro besser als die normalo variante? mein mitgitarrero möchte evtl upgraden, lohnt es sich?

    greetz

    stylemaztaz
     
  6. TonSucher

    TonSucher Registrierter Benutzer

    Im Board seit:
    15.09.06
    Zuletzt hier:
    9.12.13
    Beiträge:
    188
    Zustimmungen:
    4
    Kekse:
    78
    Erstellt: 19.09.06   #6
    Hi,
    bin ebenfalls V-Amp-Besitzer. Vielleicht kommt der schlechte Sound von einer kaputten/leeren Batterie. Das war bei mir Fall. Nach dem Einschalten schienen alle Presets verstellt, alles klang wie durch ein Dauer-Wah oder sehr dünn.
    Mit einer Tastenkombination beim Einstecken konnte ich die original Presets herstellen, aber dauerhaftes Speichern war nur mit Austausch der Batterie möglich.
     
  7. al

    al Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 19.09.06   #7
    habt ihr die boxenemu auch aus?

    was hier beschrieben wird ist der typische effekt, wenn man einen vamp vor einen git-verstärker hängt und die boxenemu angeschaltet hat. dann wird der sound dünn und spitz.

    imho ist das sowieso quatsch, da ein modeller direkt in die pa geht (oder ihr holt euch einen bass- oder keyboardcombo, dann klingts).
     
  8. al

    al Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 19.09.06   #8
    wie ich gerade schrieb, gilt das nur, wenn euer giutarrist direkt in die pa spielt, ansonsten müßen die boxenmodells aus sein (ihr habt ja ne box dahinter mit einem modell :-).

    der pro unterscheidet sich durch 1. ein zusätzliches (gutes) analoges modell und 2. die große zahl an anschlüssen (z.b. auch stereo-sym auf xlr). ausserdem ist er 19' einbau.
     
  9. Melmoth

    Melmoth Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    10.12.13
    Beiträge:
    136
    Zustimmungen:
    1
    Kekse:
    15
    Erstellt: 19.09.06   #9
    ich habe den V Amp 1 mal irgendwann zum Üben über Kopfhörer gebraucht gekauft, mir haben dabei original 2 Einstellungen vom Sound ganz ok gefallen. Einmal der moderne MarshallSound: Gain 12 Uhr, Bässe 15 Uhr, Höhen 12 Uhr, Mitten 3 Uhr mit etwas Echo angepeppt sowie der Rectifier Sound mit ähnlichen EQ Einstellungen und Delay. Kann man natürlich nicht mit den Originalgeräten vergleichen und klang auch nicht so gut wie andere Geräte, aber zum Üben hats gereicht. Leider hat sich die Kiste auch nicht als besonders haltbar erwiesen...
     
  10. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 19.09.06   #10
    ich muss hier den v-amp mal verteidigen. das gerät kostet gerade mal 100€ und klingt in sachen dynamik und ampsim klar besser als das line6 pendant, das auch noch wesentlich teurer ist.

    was am v-amp nicht zu nutzen ist sind der hall und die meisten effekte, die kann man knicken. aber 100€...
     
  11. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 19.09.06   #11
    Wenigstens noch einer der das so sieht. :)
     
  12. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 19.09.06   #12
    Ich find's einfach nur lustig!
    Da schmeißt einer eine Vorlage für die ebenso hornalte wie sinnlose Diskussion "Behringer vs. den Rest der Welt" in die Runde, und schon stürtzt sich die Meute drauf.
    Und vom thread-Ersteller keine Spur. Der hat bestimmt Bauchschmerzen vor Lachen.....
     
  13. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 19.09.06   #13
    Eine Meinung die mich ehrlich gesagt nicht die Bohne interessiert.
    Und da ist es mir auch egal, ob der Threadersteller noch interesse daran hat oder nicht.
    Mal etwas von Suchmaschinen oder der Suchfunktion im Forum gehört ?
    Da landet man öfter in solchen Threads, wenn man nach einem Thema sucht,
    dass einen in irgendeiner Weise auch interessiert.

    Und wenn die was daraus ziehen können, hat sich das ganze wieder gelohnt.
    Was ich von deinem Posting jetzt ehrlich nicht sagen könnte.

    Nichts für ungut... nur kann so eine Diskussion.. bzw. so ein Threadverlauf
    auch für ganz andere Leute interessant/hilfreich sein.. selbst wenn der Threadersteller nicht mehr reinsieht.
     
  14. wchuck

    wchuck Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    7.09.08
    Beiträge:
    495
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 19.09.06   #14
    gibt es denn auch einen klanglichen unterschied zwischen dem normalen vamp und dem pro?
     
  15. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 19.09.06   #15
    Klanglich nur dann, wenn du die XLR DI Box mit Speakersimu benutzt.
    Das klingt dann nochmal eine ganze Ecke besser.
     
  16. LukazGrzzlin

    LukazGrzzlin Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    20.07.08
    Beiträge:
    452
    Ort:
    Wehr/BW
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 20.09.06   #16
    Der V-aMp 2 ist zum üben und für aufnahmen ein echt klasse gerät! zum vorn amp schalten oder so kannst ihn aber wirklich vergessen !
     
  17. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 20.09.06   #17
    Einspruch! Wenn man den V-Amp bestimmungsgemäß nicht vor einen Gitarrenverstärker, sondern vor einen halbwegs linearen Verstärker(aktive PA-Box, Keyboardverstärker) hängt, klingt er ganz prima. Vorausgesetzt, man ist kein Presetplayer, sondern setzt sich auch mal mit den Möglichkeiten eines Gerätes auseinander. Zwischen V-Amp II und V-Amp pro habe ich mit der gleichen patchlist, und den gleichen Ausgängen keinerlei klangliche Unterschiede feststellen können.
     
Die Seite wird geladen...

mapping