Probleme beim Recorden

von ViperNeo, 05.08.07.

  1. ViperNeo

    ViperNeo Registrierter Benutzer

    Im Board seit:
    09.06.06
    Zuletzt hier:
    27.05.09
    Beiträge:
    42
    Ort:
    Groß-Rohrheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.07   #1
    Hi Leute!

    Ich habe angefangen zuhause zu recorden. Huaptsächlich will ich meine Akustikstücke aufnehmen.

    Mein Equipment besteht zur Zeit aus folgenden Komponenten:

    - Meine Cort PW370 Klampfe mit integriertem Fishman Premium Blend Preamp System
    - Aktive Behringer DI-Box
    - Line6 Toneport GX
    - Yamaha 8 Kanal Mischpult


    Ich habe bisher alles so gehandhabt, dass ich mit meiner Klampfe über die DI-Box in das AUdiointerface rein bin und dann direkt recordet habe in der Musiksoftware. Das Problem ist nur, dass der Sound echt beschissen ist. Nur mit dem eingebauten Mikrofon gespielt klingt der Sound super dumpf und es fehlt einfach an allem irgendwie. Nur mit dem Pickup gespielt klingt alles übersteuert und kratzt auch hier und da mal und in allem klingt es sehr elektronisch irgendwie. Beide gemischt ergibt schon ein besseres Ergebnis aber immer noch sehr elektronisch und irgendwie nicht sauber.

    Nun bin ich am überlegen ob ich nicht mal eine andere Methode probieren sollte.

    Ist es denn überhaupt gut mit den eingebauten Preamps einer KLampfe zu recorden?
    Auf der Bühne klang die Gitarre eigentlich immer super, aber so jetzt beim recorden find ichs einfach nur scheiße irgendwie.

    Was ratet ihr mir wie ich am besten verfahren sollte mit dem Aufnehmen?


    Danke schonmal für die Hilfe!

    Liebe Grüße
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 05.08.07   #2
    DI ist in Deinem Falle überflüssig.

    Pegel am PU runterdrehen oder besser: Aufnahmepegel im INterface absenken, da scheint zu viel (übersteuerter Pegel) in den PC reinzugehen, deshaln das Übersteuern/Kratzen. .

    Hast Du am Toneport aus Versehen noch eine der Klangsimulationen eingestellt? Auch erstmal ausschalten.
     
  3. ViperNeo

    ViperNeo Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.06
    Zuletzt hier:
    27.05.09
    Beiträge:
    42
    Ort:
    Groß-Rohrheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.07   #3
    Hi!
    Also am Toneport ist alles auf Bypass und der Preamp der Klampfe auf halbem Level. Den Rest regel ich mit dem PC rein, um das übersteuern zu verhindern. Es ist meiner Meinung nach kein richtiges übersteuern, es klingt nur so. Jegliche Pegel gehen annähernd in gelbe Bereiche aber sind weit entfernt vom roten.

    Außerdem wenn ich nur mim Mik der Klampfe spiele ist der Aufnahmepegel suuuuuper leise und selbst mit voll aufgedrehtem Preamp am PC immer noch super leise. Also denke daran wird es nciht liegen.

    Aber danke trotzdem, vllt gibts ja noch weiter Ideen.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.08.07   #4
    WAs ist denn das für eine Klampfe mit eingebutem Mikrofon :confused: Habe ich noch nie gesehen. Und was machts du mit dem Mikrofonsignal? Gehst du damit ins Mischpult? Und drehst dort den Gain total hoch, und es ist dennoch zu leise?
     
  5. ViperNeo

    ViperNeo Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.06
    Zuletzt hier:
    27.05.09
    Beiträge:
    42
    Ort:
    Groß-Rohrheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.07   #5
    Ähm ich verstehe nicht so ganz wo das seltsam sein soll das die Klampfe ein eingebautes Mikrofon hat. Das ist der hochwertigste Fishman Satz den es gibt, dieser besteht aus einem Mik und einem Pickup die man getrennt oder gemischt spielen kann.
    http://fishman.com/products/details.asp?id=36


    Mit der Klampfe gehe ich ins Toneport und dann in den PC. Signal drehe ich an der KLampfe hoch sonst nirgends. Das leise Signal regle ich später im PC über Normalisieren weiter hoch.
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.08.07   #6
    Sorry, war mir wirklich neu, ich wusste nicht dass es sowas gibt :o Hab bisher nur von Leuten gehörtm, die entwder per PiezoPick abnehmen, oder eben ein "normales" Mikro vor die Gitarre stellen.
     
  7. Badga

    Badga Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    28.11.12
    Beiträge:
    679
    Ort:
    Oelde, Westfalen
    Zustimmungen:
    2
    Kekse:
    1.118
    Erstellt: 07.08.07   #7
    Ist vielleicht die Batterie des PU leer? Das erzeugt auch einen schlechten, heftig kratzenden Sound. Spontaner Einfall, muss nicht, kann aber durchaus die Lösung sein, hatte ich selbst schonmal beim aufnehmen.
     
Die Seite wird geladen...

mapping